Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

  • Samsung Galaxy A51

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Koert68

Koert68

  • Lid sinds 19 augustus 2011
  • Berichten 6
  • Reputatie 0
  • #1
  • 14 maart 2017
  • 20:05

Heb sinds drie dagen een nieuwe telefoon: Moto X Style. Pairen bluetooth gaat ingewikkeld, zowel met mijn Parrot carkit als met een bluetooth koptelefoon lukt het niet om bij de opties van het apparaat in het bluetooth menu het vinkje te zetten bij 'Telefoonaudio', gevolg is dat de microfoon van de Parrot/koptelefoon niet kan worden gebruikt. Als ik het vinkje probeer te zetten dan verdwijnt hij ogenblikkelijk. Heb geprobeerd: a) telefoon opnieuw opstarten, b) alle bluetoothverbindingen verwijderen en dan alleen de Parrot connecten c) combinatie van a) en b) . Iemand enig idee? Terug naar fabrieksinstellingen zou kunnen maar dat vind ik ook weer zo drastisch. Ik zie dat er wat bluetooth appjes zijn, maar geen idee of ik de oplossing daar zou moeten zoeken.

Aaponline

Aaponline

  • Lid sinds 16 maart 2017
  • Berichten 2
  • Reputatie 0
  • #2
  • 16 maart 2017
  • 07:16

Hoi, ik heb een Moto X Force, en heb hetzelfde probleem. Had het nooit maar na een fabrieksreset wel. Ik had het vorige week opgelost door de taal op Engels vs te zetten. En daarna de bt verbinding te maken. 

Nu doet ie het weer niet. 

Ik ben nog niet uitgeexpirimenteerd

Werkte juist top met de parrot.

Bewerkt (16 maart 2017 07:17)
Aaponline

Aaponline

  • Lid sinds 16 maart 2017
  • Berichten 2
  • Reputatie 0
  • #3
  • 16 maart 2017
  • 21:18

Nou, ik ben er uit! 

Te gek voor woorden, maar wat je moet doen is naar settings->locatie gaan, daar rechtsboven op de 3 puntjes kikken, dan "scannen" aanklikken en "bleutoothscannen uitzetten. 

Kennelijk zit daar een bug in.

Raylison000

Raylison000

  • Lid sinds 07 maart 2012
  • Berichten 2
  • Reputatie 0
  • #4
  • 30 april 2017
  • 22:25

Dat heb ik ook geprobeerd maar dat werkte ook niet.
Ik heb de app "Bluetooth Auto Connect" geprobeerd wel eerst even alle koppelingen weggehaald en opnieuw gaan koppelen maar dan werkt het wel gelijk.

Blijkbaar zet Mijn mobiel de instellingen verkeerd waardoor ik geen muziek of telefoonverbinding kan maken mijn Mijn Auto of Headset…..

Mogelijk werkt het ook bij jullie mocht het nog steeds niet werken.

https://play.google.com/store/apps/details?id=org.myklos.btautoconnect

Succes

Ray

samveenstra0701

samveenstra0701

  • Lid sinds 04 februari 2019
  • Berichten 1
  • Reputatie 0
  • #5
  • 4 februari 2019
  • 22:45

Hoi ik ben Sam, ik heb een vraag over die app. Ik krijg telkens die foutmelding (geen media). Ik heb elles geprobeerd, ik hoop dat u dit leest een mij informatie wil geven, hoe ik het moet doen.

enzovriend

enzovriend

  • Lid sinds 08 oktober 2019
  • Berichten 1
  • Reputatie 0
  • #6
  • 8 oktober 2019
  • 20:11

Dat heeft inderdaad gewerkt bij mij! Dankje!

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren