Deze oude telefoons hebben straks geen toegang meer tot Gmail, Maps en andere Google-apps

Deze oude telefoons hebben straks geen toegang meer tot Gmail, Maps en andere Google-apps

Gebruik jij nog steeds een Androidtelefoon met een oude Androidversie? Dan zal je binnenkort de toegang tot verschillende Google-apps en -diensten verliezen. Je leest in dit artikel om welke Androidversies het gaat en welke problemen er ontstaan.

Oude Androidversies

Google heeft aangegeven dat mensen met een apparaat dat op Android 2.3.7 (Gingerbread) of lager draait, vanaf 27 september 2021 niet meer kunt inloggen op hun Google-account. Deze mensen kunnen tegen problemen aanlopen als ze willen inloggen bij Google-producten en -diensten zoals Gmail, YouTube en Maps. Google beëindigt de ondersteuning voor de Androidversies uit veiligheidsoverwegingen.

Deze oude telefoons hebben straks geen toegang meer tot Gmail, Maps en andere Google-apps
Sony Ericsson Xperia Arc uit 2011 werd gelanceerd met Android 2.3

Dit zijn de Androidversies waar het om gaat

Android 2.3.7 Gingerbread werd in september van 2011 gelanceerd en is dus bijna 10 jaar oud. De volgende Androidversies worden niet meer ondersteund:

  1. Android 1.0
  2. Android 1.1
  3. Android 1.5 Cupcake
  4. Android 1.6 Donut
  5. Android 2.0 Eclair
  6. Android 2.2 Froyo
  7. Android 2.3 Gingerbread
Deze oude telefoons hebben straks geen toegang meer tot Gmail, Maps en andere Google-apps
HTC Desire HD en HTC Desire Z werden in 2010 gelanceerd met Android versie 2.2 Froyo

Dit zijn de gevolgen

Google geeft ook aan wanneer de foutmeldingen voor deze oudere apparaten bij het inloggen te zien zullen zijn.

  1. Zodra je probeert in te loggen bij Google-producten en -diensten zoals Gmail, YouTube en Maps.
  2. Zodra je een fabrieksreset uitvoert op het apparaat en probeert in te loggen.
  3. Zodra je je wachtwoord op het apparaat of op een ander apparaat wijzigt, en vervolgens overal uitlogt. Wanneer je dan opnieuw probeert aan te melden, ontvang je de foutmelding.
  4. Zodra je je account verwijdert van het apparaat en het opnieuw toevoegt.
  5. Zodra je een account aanmaakt op het apparaat.

Wat je kunt doen bij foutmeldingen

Google raadt aan om deze apparaten te upgraden naar Android 3.0 Honeycomb of hoger als dit mogelijk is. Is dit niet mogelijk? Dan kun je proberen in te loggen op je Google-account in de browser op het oudere apparaat. Je kan dan nog steeds sommige Google-services gebruiken in de browser.

Google kondigde enkele weken geleden ook aan dat een paar zeer oude telefoons en tablets in de toekomst geen nieuwe Play Services-updates meer ontvangen. Google Play Services is een hele belangrijke app op Androidtelefoons die ervoor zorgt dat andere apps goed werken.

Lees meer over:
Androidapplicaties

Plaats reactie

666

0 reacties

Laad meer reacties

Je bekijkt nu de reacties waarvoor je een notificatie hebt ontvangen, wil je alle reacties bij dit artikel zien, klik dan op onderstaande knop.

Bekijk alle reacties