Naar content
Trending apps
  • Google Meet

  • Google Duo: videogesprekken van hoge kwaliteit

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • Huawei P30 Pro New Edition

  • OPPO Find X2 Pro

  • Nokia 8.3

  • Samsung Galaxy A51

  • Poco F2 Pro

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

JurjenF

JurjenF

  • Lid sinds 06 juni 2012
  • Berichten 6
  • Reputatie 0
  • #1
  • 4 april 2014
  • 16:51

Ik had (heb ‘m nog maar gaat naar mijn vrouw) een AT-AS43D2 (android 4.0) waarop slide-it 5.0 staat. Werkte perfect. Heb voor mijzelf een gebruikte D3 gekocht met android 4.1.2 met iets betere ondersteuning/mogelijkheden voor 2e sim. Nu ben ik de telefoon aan het ’inrichten' en wilde slide-it gebruiken. Maar die geeft aan dat ‘deze versie niet ondersteund wordt. Geupdated naar 5.1 en hij deed het 1 keer en toen weer dezelfde melding. Op dezelfde telefoon van mijn dochter met dezelfde slide-it versie en adroid werkt eea perfect. Dan gaat voor mij de uitdrukking ’schiet-mij-maar-lek' sterk opspelen………
Kan wel upgraden naar een versie 7 maar dat kost weer geld (ben een echte nl-er). M.i. zou die 5.1 gewoon moeten werken. Wie weet er raad?

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren