Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • Samsung Galaxy Note 20 Ultra

  • Google Pixel 4a

  • OnePlus Nord

  • Samsung Galaxy A51

  • Poco F2 Pro

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

G1_Pwns

G1_Pwns

  • Lid sinds 01 april 2009
  • Berichten 15
  • Reputatie 0
  • #1
  • 15 februari 2012
  • 22:21

Dag,

Ik heb een G1 met versie 1.6 (ja ik moet een nieuwe telefoon kopen) met het volgende probleem:
Sommige apps kan ik ineens niet meer vinden in de market. Het gaat om Google Maps en Rabo Bankieren. Nu heb ik voor Google Maps een oplossing gevonden door gewoon een apk bestand handmatig te installeren maar voor Rabo Bankieren kan ik geen apk vinden.

P.s. Rabo Bankieren heeft het altijd goed gedaan en heb ik ook gewoon uit de market kunnen downloaden. Nu heb ik mijn G1 moeten resetten omdat hij vastliep (gebeurt 1 keer in de zoveel tijd) en toen kon ik hem niet meer vinden in de market.

Heeft iemand hier een oplossing voor? Hartstikke bedankt voor de hulp!

Bewerkt (24 april 2013 14:15)
Marvin

Marvin

  • Lid sinds 30 december 2009
  • Berichten 1778
  • Reputatie 10
  • #2
  • 16 februari 2012
  • 13:04

Rabo bankieren vereist tegenwoordig (?) Android 2.1 of nieuwer. Maps is dacht ik ook niet meer beschikbaar voor Donut.

Bewerkt (24 april 2013 14:16)
AVS

AVS

  • Lid sinds 02 oktober 2009
  • Berichten 9885
  • Reputatie 0
  • #3
  • 16 februari 2012
  • 13:10

Wat ik idd veel zie bij mijn eigen apps in de changelogs, is dat ze de oudere versies van android niet meer ondersteunen.
Veel dingen in de nieuwe android versies werken niet op oudere versies waardoor je als developer een keus moet maken door -of geen gebruik te maken van al het nieuwe moois van google -of oudere versies niet meer te ondersteunen en wel al het moois gebruiken in je app.


Zoals je al zei….je moet een nieuwe telefoon kopen

Bewerkt (24 april 2013 14:16)

Samsung Galaxy S8+

z0rk

z0rk

  • Lid sinds 20 december 2010
  • Berichten 1593
  • Reputatie 0
  • #4
  • 16 februari 2012
  • 13:12

Misschien dan ook ineens een nieuwe nickname overwegen?

Bewerkt (24 april 2013 14:16)
esther1801

esther1801

  • Lid sinds 08 september 2010
  • Berichten 3757
  • Reputatie 40
  • #5
  • 16 februari 2012
  • 13:24

z0rk;270421
Misschien dan ook ineens een nieuwe nickname overwegen?

Helaas zal dit alleen in hoge uitzondering gebeuren!
Maar laten we niet afwijken naar een nieuw onderwerp en gewoon ontopic blijven

Bewerkt (24 april 2013 14:16)

AW Forum Queen voor het leven

G1_Pwns

G1_Pwns

  • Lid sinds 01 april 2009
  • Berichten 15
  • Reputatie 0
  • #6
  • 17 februari 2012
  • 11:49

Erg jammer. Ook stom dat de apps het eigenlijk gewoon doen maar gewoon niet meer te verkrijgen zijn als je ze hebt verwijderd.

Bedankt voor de hulp!

p.s. wordt dus even goed kijken naar de Sony Experia S

Bewerkt (24 april 2013 14:16)

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren