Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • Samsung Galaxy Note 20 Ultra

  • Google Pixel 4a

  • OnePlus Nord

  • Samsung Galaxy A51

  • Poco F2 Pro

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Scorp

Scorp

  • Lid sinds 23 januari 2012
  • Berichten 16
  • Reputatie 0
  • #1
  • 26 januari 2012
  • 22:35

Hello,

Ik heb gister een toffe zgan G1/Dream op de kop getikt als backup telefoon. Ik wilde hem heel graag zo optimaal mogelijk draaien en dus een Toffe custom Rom met Froyo.

Dingen die ik op voorhand heb gedaan:
Na gister de hele nacht het manual updaten vanaf android 1.1 t/m 1.6 tot en met build DRC92. Ik heb ook nog gezocht naar update DMD64 echter kon ik de benodigde file niet vinden (EU).

Vandaag heb ik hem geroot door middel van AndRoot. Vanaf DRC92, hoewel de tutorial het vanaf DMD64 deed. Zorgde niet voor complicaties.
Vervolgens de Custom Recovery Image toegepast; de “recovery-RA-dream-v1.7.0-cyan.img”.
Opmerking: Meteen nadat ik hem toegepast had en reBoote(+homeBtn) ging hij in deze CustomRecovery. Echter wanneer ik hem weer normaal liet booten (Naar telefoon) en vervolgens weer Recovery deed, verscheen deoude (stock)Recovery!Daarna opnieuw de CustomRecoveryImage toegepast en hij boote weer in de Custom Versie.

Waar het fout ging:
Vanaf hier heb ik de Radio “ota-radio-2_22_19_26I.zip” geïnstalleerd. en direct daarna de SPL “splhard1_update_signed.zip”.
Vervolgens heb ik direct ook een CustomRom geprobeerd te installeren. Eerst probeerde ik er een van Cyanogen “update-cm-6.1.0-DS-signed.zip”.

Deze bleef vervolgens hangen bij het eerste Bootscherm (G1 T-mobile) voor ongeveer een 45 minuten. Daarna heb ik de batterij eruit getrokken. Na nog een gefaalde poging van booten met CustomRom, ben ik weer in naar het Recovery gedeelte(Hoe noem je dit officieel?) gegaan en daar een d.m.v. m'n computer en ABD een andere ROM op mijn SD kaart kunnen zetten. En vanaf daar heb ik BiffModV2.1 geprobeerd te flashen. Echter met het zelfde resultaat en overigens heb ik ook nog de ROM “froyobylaszlo-5.2.zip” geprobeerd, met wederom het zelfde resultaat.

Ik heb al wat gegoogled en heb aan de hand daarvan nog een keer mijn SPL geinstalleerd (wat ik dus al had gedaan, maar you never know). Ik weet niet meer wat ik kan doen en wat ik fout heb gedaan. Ik heb alles gedaan via de tutorial van TheUnlockr.

Kan iemand me helpen?

PS: Ik kan dus nog wel dingen op mijn SDkaart zetten dmv ADB. En ik kan nog in het RecoveryImage gedeelte

Bewerkt (24 april 2013 14:08)
Rsdf430

Rsdf430

  • Lid sinds 25 juli 2010
  • Berichten 960
  • Reputatie 0
  • #2
  • 27 januari 2012
  • 01:10

Ik weet niet zo goed hoe het allemaal werkt met een g1 maar zal wel het grootste gedeelte het zelfde gaan op het gebied van roms flashen.Doe je voordat je de rom flasht een full wipe/factory reset en al het andere dat je moet wissen?

Bewerkt (24 april 2013 14:08)
Scorp

Scorp

  • Lid sinds 23 januari 2012
  • Berichten 16
  • Reputatie 0
  • #3
  • 27 januari 2012
  • 15:00

Ja ik heb als optie “Wipe data/factory reset” Maar dit verwijderd toch alleen alle userdata en niet de ROM zelf?

Edit: –Net een andere SPL geprobeerd “Haykuro_new_spl-signed.zip”en meteen BiffModV2.1 geïnstalleerd (ik wist niet meer welke rom erop stond…
En het blijkt nu te werken! Hij sprong (terwijl ik hier typte) door naar wat de Biffmod-boot animation te zijn!

I'll keep you posted.

Bewerkt (24 april 2013 14:08)
Rsdf430

Rsdf430

  • Lid sinds 25 juli 2010
  • Berichten 960
  • Reputatie 0
  • #4
  • 27 januari 2012
  • 15:11

Je moet dat altijd doen voordat je een rom flasht, anders is het niet raar dat je een bootloop hebt.

Bewerkt (24 april 2013 14:08)
Scorp

Scorp

  • Lid sinds 23 januari 2012
  • Berichten 16
  • Reputatie 0
  • #5
  • 27 januari 2012
  • 15:33

Het was geen bootloop. Hij stopte gewoon bij 't bootschermOverigens had ik die Wipe al eens toegepast. De update van de SPL deed het hem. Ik draai nu vrolijk BiffMod!

*Ontzettend happy met een goed draaiende Froyo telefoon voor 30€ ;D*

Bewerkt (24 april 2013 14:08)

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren