Naar content
Trending apps
  • Inbox by Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

  • Facebook

Trending games
  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

  • The Elder Scrolls: Blades

  • Ghostbusters World

Trending smartphones
  • Microsoft Surface Duo

  • OnePlus 7T Pro

  • Nokia 7.2

  • Xiaomi Mi 9T Pro

  • Samsung Galaxy Note 10 Plus

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Tomas93

Tomas93

  • Lid sinds 11 december 2010
  • Berichten 2
  • Reputatie 0
  • #1
  • 11 december 2010
  • 19:31

Hoi,

Als ik in de market kijk kan ik angry birds niet vinden.
Als ik bij zoeken Angry Birds intyp vind ik hem ook niet.
Ook krijg ik alleen maar FREE apps te zien…

Ook zou ik graag willen weten of het mogelijk is om dit toestel op nederlands te zetten?
Kan nu namelijk alleen maar English en German kiezen.

Af en toe als ik een app open krijg ik ook een foutmelding te zien dat hij niet werkt (Dit is niet bij alle free apps).

Iemand enig idee hoe ik een van de bovenstaande problemen kan oplossen?

Alvast bedankt.

Tomas

Bewerkt (11 december 2010 19:31)
masterofoblivion

masterofoblivion

  • Lid sinds 22 augustus 2010
  • Berichten 28
  • Reputatie 0
  • #2
  • 13 december 2010
  • 11:10

Hoi Thomas93, ik heb angry birds geprobeerd op de G1 te zetten (ik neem tenminste aan dat dit is wat je wilt) maar dat programma is zo ontzettend groot dat je sowieso 16mb vrij moet hebben om het te installeren en nòg eens een onbekend aantal mb's om het te kunnen installeren/spelen. Ik heb bijna àlle apps van mijn G1 verwijderd en nòg was er niet voldoende geheugen.
Ook is het zo (volgens mij) dat afhankelijk van je OS dat je op je G1 draait, de market reageert met het laten zien van apps (òf het niet laten zien natuurlijk ;-) )
Een vriend van mij heeft een nieuwe HTC Legend en daarvoor kan je wèl angry birds downloaden. Draait ook op een ander OS dan de G1. Misschien dat dit je iets op weg helpt.
Groet, Marc

Bewerkt (13 december 2010 11:10)
Tomas93

Tomas93

  • Lid sinds 11 december 2010
  • Berichten 2
  • Reputatie 0
  • #3
  • 13 december 2010
  • 20:01

Hoi,

Ik was vandaag bij de T-mobile store en die vertelden mij dat dit komt omdat ik geen 1.6 versie van android erop heb.

Vroeg namelijk aan hem hoe het komt dat ik hem niet op Nederlands kan zetten, ze vertelden me dat dit op 1.1 (Die er nu op zit) nog niet mogelijk was.
Toen vroeg ik hoe ik er 1.6 op kon krijgen en zeiden ze dat dit automatisch gebeurd als het mogelijk is, waaruit ik kon concluderen dat het dus nog niet mogelijk is.

Welke versie heb jij op je G1 als ik vragen mag?

Gr,

Tomas.

Bewerkt (13 december 2010 20:01)

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren