Naar content
Trending apps
  • Inbox by Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

  • Facebook

Trending games
  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

  • The Elder Scrolls: Blades

  • Ghostbusters World

Trending smartphones
  • Microsoft Surface Duo

  • OnePlus 7T Pro

  • Nokia 7.2

  • Xiaomi Mi 9T Pro

  • Samsung Galaxy Note 10 Plus

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

rolschaatser

rolschaatser

  • Lid sinds 24 september 2010
  • Berichten 577
  • Reputatie 0
  • #1
  • 22 augustus 2014
  • 14:32

is al veel op de diverse fora over geschreven, de battery drain nav de update naar 4.4.2 , maar wat je ook probeerd, er werkt bar weinig.

Is er iemand die er ook last van had, eea heeft aangepast en het nu niet meer heeft ? zo ja dan zou ik graag willen weten wat hij/zij heeft gedaan, want 80% verbruik in 2 uur , met als dader de “google play service's ” lijkt me niet helemaal de bedoeling

Bart7777

Bart7777

  • Lid sinds 08 mei 2010
  • Berichten 9
  • Reputatie 0
  • #2
  • 27 augustus 2014
  • 17:31

Heb ik ook last van. Voorheen kon ik bijna 2 dagen met een lading doen, nu nog geen dag.
Ik hoor bar weinig van Sony en dat valt me flink tegen. Voorheen 3 toestellen van Samsung gehad en daar was het
ook altijd bal met updates. Begin onderhand flink te balen van de firma's die slechte updates uitbrengen.

Weet iemand hoe het zit met een update door Sony?

r1sthebest

r1sthebest

  • Lid sinds 26 september 2014
  • Berichten 4
  • Reputatie 0
  • #3
  • 28 september 2014
  • 19:38

Misschien enige verzachting van uw leed. Bij Samsung is het van het zelfde hoor! Ik heb de S4 mini, en sinds de update zit ik met dezelfde problemen! Ik heb al van alles geprobeerd, maar niets lukt er. Zelfs een “hard reset” naar de fabrieksinstellingen lukt niet! :-(

rolschaatser

rolschaatser

  • Lid sinds 24 september 2010
  • Berichten 577
  • Reputatie 0
  • #4
  • 1 oktober 2014
  • 09:33

ik heb de 4.4.4. stock rom geinstaleerd via flashtool, en ( ja echt waar) de problemen zijn verholpen.

volg de instructies via bijvb you tube ( ff googlen naar xperia z stockrom 4.4.4 instaleren via flashtool, en je ben weer blij :-) )

Bewerkt (1 oktober 2014 09:33)

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren