Naar content
Trending apps
  • Inbox by Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

  • Facebook

Trending games
  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

  • The Elder Scrolls: Blades

  • Ghostbusters World

Trending smartphones
  • Microsoft Surface Duo

  • OnePlus 7T Pro

  • Nokia 7.2

  • Xiaomi Mi 9T Pro

  • Samsung Galaxy Note 10 Plus

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

borisZ

borisZ

  • Lid sinds 21 september 2013
  • Berichten 4
  • Reputatie 0
  • #1
  • 6 juli 2014
  • 19:03

Mijn Xperia Z heerft de volgende problemen:

1. Geem geluid bij het bellen, wel bij als ik de speaker aanzet.
2. Geen geluid bij het afspelen van filmpjes
3. Voiceclips op whatsapp kan ik niet luisteren.

Het gekke is dat die wel geluid geeft als ik wordt gebeld en als er een facebook berichtje is..

Heeft iemand een idee wat er aan vervangen moet worden?

btwv

btwv

  • Lid sinds 24 juli 2014
  • Berichten 1
  • Reputatie 0
  • #2
  • 24 juli 2014
  • 13:12

Hey BorisZ,

Ik heb precies hetzelfde probleem. Al ongeveer een maand lang. Als je de oplossing weet zou ik het graag horen!

Bart

reburt69

reburt69

  • Lid sinds 21 april 2012
  • Berichten 2
  • Reputatie 0
  • #3
  • 27 augustus 2014
  • 17:13

Hallo,
Ik zit met hetzelfde probleem als jullie en het is ongeveer al een maand dat het zo is als jullie iets meer weten
gelieve ook iets te laten weten. Alvast bedankt

gr Bart

Bewerkt (27 augustus 2014 17:25)
Hasjie

Hasjie

  • Lid sinds 10 februari 2015
  • Berichten 1
  • Reputatie 0
  • #4
  • 10 februari 2015
  • 17:24

Hey Bart..
Weet jij al meer? Ik heb hetzelfde probleem. Eerst kon ik het apparaat nog gewoon uit en aan doen, dan deed hij het weer. Het gaat hele periodes goed, maar dan ineens… best irritant.
Beter komt die z4 snel.

sief

sief

  • Lid sinds 14 september 2015
  • Berichten 1
  • Reputatie 0
  • #5
  • 14 september 2015
  • 06:23

ik heb hetzelfde probleem gehad. Er hebben meerdere typen Xperia telefoons last van. Wat ik heb gedaan: Download de app “SoundAbout” in de Play Store. Dan ga je naar: Wired Headset Behavior en daar zet je de detection voor de wired head uit (op IGNORING zetten) Sindsdien geen last meer.

Ook kun je proberen om dan tijdens het bellen (als je telefoon weer eens vreemd doet) om stevig op het klepje van de hoofdtelefoon te drukken (recht bovenop) Werkt ook bijna altijd.

Als je je telefoon wegbrengt, kunnen ze toch niets vinden.

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren