Naar content
Trending apps
  • Inbox by Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

  • Facebook

Trending games
  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

  • The Elder Scrolls: Blades

Trending smartphones
  • Moto G8 Plus

  • Microsoft Surface Duo

  • OnePlus 7T Pro

  • Nokia 7.2

  • Xiaomi Mi 9T Pro

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Apollo89

Apollo89

  • Lid sinds 24 januari 2013
  • Berichten 159
  • Reputatie 40
  • #1
  • 31 januari 2014
  • 00:19

Muhtar
Nou, 4.3 staat vol met bugs.

Als ik een onbekende nummer, wat dus niet bij mijn contacten voorkomt, draait en ik wil later terug kijken welke nummer ik heb gebeld, dan staat er ipv een nummer 'Onbekend".

En wanneer ik de verbinding verbreek dan blijft de scherm op zwart. De nabijheids (?) sensor die blijft hangen.

Waarschijnlijk kom ik straks meer dingen tegen.

Bij mij staat er dan gewoon het nummer dat ik heb gebeld hoor. Met de nabijheidssensor ook geen problemen.

peewee81

peewee81

  • Lid sinds 12 juni 2011
  • Berichten 52
  • Reputatie 0
  • #2
  • 31 januari 2014
  • 11:59

Yes! Ik heb hem sinds een uurtje! Telefoon ook even helemaal leeggegooid want het werd een klein rotzooitje.
Nu al blij mee! Veel mooier! Uitgebreid verslag volgt binnenkort!

kameleon

kameleon

  • Lid sinds 13 maart 2010
  • Berichten 110
  • Reputatie 0
  • #3
  • 2 februari 2014
  • 11:35

Ik heb ook 4.3 er op staan maar nu laad het dockstation niet meer. Als ik hem in het originele Sony dockstation DK26 zet en hem wil opladen bigint de led te knipperen, er komt een batterij teken met een rode stip in de berichtenbalk en er komt te staan laag batterij niveau.

Is dit een bug in 4.3 of is er iets met mijn Xperia Z

Apollo89

Apollo89

  • Lid sinds 24 januari 2013
  • Berichten 159
  • Reputatie 40
  • #4
  • 2 februari 2014
  • 18:58

kameleon
Ik heb ook 4.3 er op staan maar nu laad het dockstation niet meer. Als ik hem in het originele Sony dockstation DK26 zet en hem wil opladen bigint de led te knipperen, er komt een batterij teken met een rode stip in de berichtenbalk en er komt te staan laag batterij niveau.

Is dit een bug in 4.3 of is er iets met mijn Xperia Z

Heel vreemd! Bij mij laadt hij nog perfect op in het DK26 oplaadstation.

peewee81

peewee81

  • Lid sinds 12 juni 2011
  • Berichten 52
  • Reputatie 0
  • #5
  • 9 februari 2014
  • 15:54

Nou die nieuwe update bevalt mij nog steeds prima. Batterij gaat zeker langer mee. Nieuwe graphics zijn beter.
Moet nog wel even wennen aan sommige dingen. Bijv. dat als je helemaal naar links schuift dat je op een moment zo een schermpje krijgt om je icoontjes te rangschikken of je apps te verwijderen.

Waar ik wel tegenaan loop, ik gebruik 2 agenda's in mijn agenda. Zakelijk en privé. Maar ik kan de optie niet vinden om de kleurtjes van de agenda's aan te passen. standaard hebben ze 2 kleurtjes gekregen. Licht blauw en iets donkerder blauw. Maar het lijkt te veel op elkaar. Iemand een idee waar ze die optie verstopt hebben? Iig niet bij de instellingen van de agenda…

kameleon

kameleon

  • Lid sinds 13 maart 2010
  • Berichten 110
  • Reputatie 0
  • #6
  • 11 februari 2014
  • 23:49

Laatste update vanavond geïnstalleerd en het dockstation werkt weer. Was toch een bug in de eerste 4.3 versie.

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren