Naar content
Trending apps
  • Inbox by Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

  • Facebook

Trending games
  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

  • The Elder Scrolls: Blades

Trending smartphones
  • Samsung Galaxy Z Flip

  • Samsung Galaxy Note 10 Lite

  • Realme X2 Pro

  • Samsung Galaxy S20 Ultra

  • Moto G8 Plus

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

M0MS1987

M0MS1987

  • Lid sinds 01 april 2013
  • Berichten 21
  • Reputatie 0
  • #1
  • 1 april 2013
  • 13:36

Hallo allemaal,

Ikzelf ben sinds 1.5 week in het bezit van de XZ, maar ben niet te spreken over de batterij. Zelf is het denk ik een foute productie van de batterij. Ik ondervind de volgende problemen:

- Telefoon wordt heet, zelfs bij geen gebruik en alles afgesloten.
- Telefoon laadt niet op en maakt geen verbinden als hij uit staat.
- Sudden death, telefoon gaat met veel moeite aan na uitvallen.
- Telefoon loopt leeg bij het opladen als ik daarbij even op whats app of Facebook zit.
- Telefoon houdt het maximaal 6 uur vol, bij minimaal gebruik, scherm intensiteit op zijn laagst en stamina mode aan.

Nog een ander minpuntje:
- Geen gallerij mappen, ondanks dit wel zo is ingedeeld op mijn sd, maar in mijn gallerij word alles in 1 map getoond.

Ik heb geprobeerd de telefoon te updaten, want dat gaf hij aan. Maar ddaarvoor moet de XZ uitgeschakeld worden en daar heb ik al een probleem, aangezien hij geen contact maakt met oplader of pc als hij uitstaat.

Morgen bel ik voor een monteur, deze probeert hem dan ter plekke te repareren of hij neemt hem mee en krijg ik tijdelijk een leentoestel. Hogelijk komt hij weer in orde terug of een compleet nieuwe.

Bewerkt (14 mei 2013 12:07)
Carlos0_0

Carlos0_0

  • Lid sinds 02 november 2010
  • Berichten 3265
  • Reputatie 0
  • #2
  • 2 april 2013
  • 00:29

Ik heb zelf de telefoon nu 3,5 week aanstaande donderdag 4 weken en nog nergens problemen mee.

- Telefoon word alleen warm soms met een spelletje, staat er bij jou niks constant aan wifi/bluetooth/gps/google now ?
- Telefoon laad altijd op als die uit staat geen idee waarom zou je hem uitzetten ?, verder als die leeg is is opladen via het stopcontact handiger dan krijg je meer stroom dan via stomme usb.
- SUdden deatch nog geen last van gehad
- Geen last batterij leeg loopt maar zit de kabel wel goed in de usb/lader dat verbinding verbroken is ?
- Ik houd het vanaf ochtend tot einde van de dag met gemak vol heb het zelfs 2 dagen volgehouden, ik gebruik dan geen gps of wifi en bluetooth(bluetooth onzin tegenwoordig) al helemaal nooit alleen whatsapp en facebook onderweg effe met wat apps uiteraard en soms een beller(Als ik thuis ben doe ik alles gewoon op me pc behalve whatsapp dan).

- Heb je wel bij mappen geklikt in de galerij app ?

De xperia z hoeft niet uit als je hem gaat updaten hij moet juist aan blijven staat nergens dat die uit moet, alleen na de update zal die wel uit zijn.

Bewerkt (21 mei 2013 14:21)
iDroid

iDroid

  • Lid sinds 05 januari 2012
  • Berichten 175
  • Reputatie 0
  • #3
  • 2 april 2013
  • 02:46

Misschien dat die bedoelt dat zijn toestel in flashmode moet. Maar echt naar om mijn eigen ervaring terug te lezen. Moet wel zeggen dat batterij stukken beter is met een CM based rom. Misschien moet je ergens voor die mappen de galerij van een Samsung toestel vinden? (note2). Mijn XZ maakte ook gene verbinding met mijn oude galaxy kabel, maar gelukkig werkt die gewoon goed met de meegeleverde Sony kabel. En tja die overwinning vind zelfs nu plaats bij mij tijdens het tikken van dit bericht. Maar zoals Carlos ergens eerder zei: wat wil je nou van een quad core, 1080p 5inch toestel.

Bewerkt (21 mei 2013 14:21)
M0MS1987

M0MS1987

  • Lid sinds 01 april 2013
  • Berichten 21
  • Reputatie 0
  • #4
  • 2 april 2013
  • 07:56

Carlos0_0;396927
Ik heb zelf de telefoon nu 3,5 week aanstaande donderdag 4 weken en nog nergens problemen mee.

- Telefoon word alleen warm soms met een spelletje, staat er bij jou niks constant aan wifi/bluetooth/gps/google now ?
- Telefoon laad altijd op als die uit staat geen idee waarom zou je hem uitzetten ?, verder als die leeg is is opladen via het stopcontact handiger dan krijg je meer stroom dan via stomme usb.
- SUdden deatch nog geen last van gehad
- Geen last batterij leeg loopt maar zit de kabel wel goed in de usb/lader dat verbinding verbroken is ?
- Ik houd het vanaf ochtend tot einde van de dag met gemak vol heb het zelfs 2 dagen volgehouden, ik gebruik dan geen gps of wifi en bluetooth(bluetooth onzin tegenwoordig) al helemaal nooit alleen whatsapp en facebook onderweg effe met wat apps uiteraard en soms een beller(Als ik thuis ben doe ik alles gewoon op me pc behalve whatsapp dan).

- Heb je wel bij mappen geklikt in de galerij app ?

De xperia z hoeft niet uit als je hem gaat updaten hij moet juist aan blijven staat nergens dat die uit moet, alleen na de update zal die wel uit zijn.

- Wi-Fi zou misschien kunnen, maar alle overige staan uit
- Als ik hem aan de pc hang voor een update, staat wel degelijk dat ik hem uit moet zetten, volumeknop moet drukken en USB aan sluiten..
- Ik zet hem niet opzettelijk uit, maar als ik overdag weg ben en de lader niet mee heb, hij binnen 6 uur leeg is en dan dus uitvalt.. Daarna gaat hij echt met vreselijk veel moeite aan, moet altijd de ‘hard reset’ methode doen..
- Verder laad ik altijd via het stopcontact en gebruik ik gewoon de originele lader/USB, maar maakt in de uit modus geen verbinding..

———- Update van bericht ———-

iDroid;396939
Misschien dat die bedoelt dat zijn toestel in flashmode moet. Maar echt naar om mijn eigen ervaring terug te lezen. Moet wel zeggen dat batterij stukken beter is met een CM based rom. Misschien moet je ergens voor die mappen de galerij van een Samsung toestel vinden? (note2). Mijn XZ maakte ook gene verbinding met mijn oude galaxy kabel, maar gelukkig werkt die gewoon goed met de meegeleverde Sony kabel. En tja die overwinning vind zelfs nu plaats bij mij tijdens het tikken van dit bericht. Maar zoals Carlos ergens eerder zei: wat wil je nou van een quad core, 1080p 5inch toestel.

Ben een vrouw ;-)
Een andere gallerij etc is een optie, maar wil nog niet rookten en flashen, kan overigens ook nog niet met de Rom die ik wil, namelijk Miui
Gallerij is gewoon wennen, als nu inene geen mappen beschikbaar zijn zoals ik ze op mijn sd heb ingedeeld.. En nee, ook niet als ik op albums druk..
hiervoor heb ik wel een omweg, gewoon een File Explorer gedownload..

Bewerkt (21 mei 2013 14:21)
Carlos0_0

Carlos0_0

  • Lid sinds 02 november 2010
  • Berichten 3265
  • Reputatie 0
  • #5
  • 2 april 2013
  • 08:45

@M0MS1987

Dan update jij hem met een ander programma zeker want met de sony pc suite die ik op me werk pc heb staat dat niet, hij zet hem gewoon zelf in de goede modus om de update te starten.

Bewerkt (21 mei 2013 14:21)
bart9904

bart9904

  • Lid sinds 20 december 2010
  • Berichten 114
  • Reputatie 0
  • #6
  • 2 april 2013
  • 09:45

Gebruik als gallerij Quickpic, werkt stukken beter. Optie om mappen te maken, en worden de afbeeldingen uit whatsapp etc gescheiden.

Verder geen problemen met mijn xperia z, ik zou navraag doen bij sony of de provider. Hoop wel dat de update snel komt, de verwachting was immers dat deze eind maart zou komen.

Bewerkt (21 mei 2013 14:21)
Patrick

Patrick

  • Lid sinds 14 januari 2009
  • Berichten 6200
  • Reputatie 180
  • AdminAdmin
  • #7
  • 2 april 2013
  • 10:12

M0MS1987;396747
Gezien er hier nog geen topic over is, zou ik deze graag willen openen. Een topic over problemen en oplossingen/tips.
Zorg jij er dan ook voor dat de eerste post steeds up-to-date is? Dus dat problemen incl oplossingen vermeld worden?
Anders is het nogal lastig voor anderen om oplossingen te vinden voor hun problemen.
Een topic waarin alle problemen gedumpt worden zorgt er namelijk voor dat het niet overzichtelijk is.

Bewerkt (21 mei 2013 14:21)
M0MS1987

M0MS1987

  • Lid sinds 01 april 2013
  • Berichten 21
  • Reputatie 0
  • #8
  • 2 april 2013
  • 16:14

Carlos0_0;396978
@M0MS1987

Dan update jij hem met een ander programma zeker want met de sony pc suite die ik op me werk pc heb staat dat niet, hij zet hem gewoon zelf in de goede modus om de update te starten.


Ik gebruik Sony pc companion en ik heb een “update service”. In beide gevallen schakelt hij de telefoon uit, alvorens hij wil gaan beginnen met updaten. Maar door het uitschakelen maakt hij dus geen verbinding meer, net als dat hij dan ook niet wil opladen.Mijn abtterij lijkt sinds gister wel wat verbeterd, alleen nu wil ik hem nog zien te kunnen updaten? Eventueel andere methodes?

———- Update van bericht ———-

pklijzing;396997
Zorg jij er dan ook voor dat de eerste post steeds up-to-date is? Dus dat problemen incl oplossingen vermeld worden?
Anders is het nogal lastig voor anderen om oplossingen te vinden voor hun problemen.
Een topic waarin alle problemen gedumpt worden zorgt er namelijk voor dat het niet overzichtelijk is.

Wordt idd lastig, mensen gaan toch wel apart een onderwerp openen en als alles in 1 bericht opgehoopt wordt, is het moeilijk overzichtelijk te houden. Eerste bericht dus aangepast ;-)

———- Update van bericht ———-

Ik weet niet wat ik gedaan heb, maar drukte even heel kort de aan/uit knop in en hij maakte ineens verbinden en is nu aan het updaten.. Happy meHopen dat het wat verbeteringen voor mij heeft, keep u up to date

Bewerkt (21 mei 2013 14:21)
peewee81

peewee81

  • Lid sinds 12 juni 2011
  • Berichten 52
  • Reputatie 0
  • #9
  • 2 mei 2013
  • 21:09

Laat ik toch maar even hier mijn probleem / frustaties neerzetten.
Heb al een hele tijd een prima en goed werkende XZ. Vandaag op kantoor het zakelijke netwerk toegevoegd (wifi) en die doet het prima. Alleen nu bleek dat de 3g het na die instelling van kantoor niet meer deed.
Bekend issue helaas en een factory reset helpt niet om de 3g weer aan de praat te krijgen. Alle instellingen staan goed maar hij pakt de 3g niet meer als signaal.
500 reboots verder en nog niks.
Moet zeggen dat het wel een vervelende bug is.

Bewerkt (2 mei 2013 21:09)
rolschaatser

rolschaatser

  • Lid sinds 24 september 2010
  • Berichten 577
  • Reputatie 0
  • #10
  • 3 mei 2013
  • 07:49

peewee81;403629
Vandaag op kantoor het zakelijke netwerk toegevoegd (wifi) en die doet het prima. Alleen nu bleek dat de 3g het na die instelling van kantoor niet meer deed.
Bekend issue helaas en een factory reset helpt niet om de 3g weer aan de praat te krijgen. Alle instellingen staan goed maar hij pakt de 3g niet meer als signaal.
500 reboots verder en nog niks.
Moet zeggen dat het wel een vervelende bug is.

Ik ken het, wat ik dan meestal doe ( eigenlijk onzinnig natuurlijk) is wifi uitzetten, dan werkt 3g weer wel, en wanneer ik dan Wifi wederom inschakel, werkt Wifi weer, en wanneer ik dan buiten bereik ben, werkt 3g ook weer (“normaal” , maar zoals je al beschreef een vervelende bug !

Bewerkt (3 mei 2013 07:49)

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren