Naar content
Trending apps
  • Inbox by Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

  • Facebook

Trending games
  • Ghostbusters World

  • Asphalt 9: Legends - 2018’s New Arcade Racing Game

  • Pokémon Quest

  • PUBG Mobile

  • Super Mario Run

Trending smartphones
  • ASUS ZenFone 6

  • OnePlus 7 Pro

  • Google Pixel 3a XL

  • Xiaomi Mi 9T

  • Huawei P30 Pro

Nieuwste tablets
  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

  • Sony Xperia Z4 Tablet

Arthurr

Arthurr

  • Lid sinds 27 mei 2013
  • Berichten 5
  • Reputatie 0
  • #1
  • 23 maart 2013
  • 20:58

Mijn notificatie-LED werkt alleen als mijn telefoon in de oplader of op mijn laptop is aangesloten.
Dit is erg irritant omdat nu je niet kunt zien of je whapps binnenkrijgt zonder het scherm eerst te unlocken.

Heeft iemand anders dit ook met zijn Xperia??
Weet iemand misschien een oplossing??

Alvast bedankt

Bewerkt (21 mei 2013 14:11)
iDroid

iDroid

  • Lid sinds 05 januari 2012
  • Berichten 175
  • Reputatie 0
  • #2
  • 24 maart 2013
  • 01:46

Oplossing = stamina mode uitzetten.

Geen dank.

Bewerkt (21 mei 2013 14:11)
Carlos0_0

Carlos0_0

  • Lid sinds 02 november 2010
  • Berichten 3265
  • Reputatie 0
  • #3
  • 24 maart 2013
  • 11:02

Ja als je stamina modus gebruikt deze uitzetten hier blijkt die geen notificatie te geven, maar goed je heb ook gezegd dat deze apps gekild worden als het scherm uit gaat dus staan ze niet meer actief dus aan de 1ne kant wel logisch.

Als je dat niet aan heb ben je denk ik de 1ste die dit heeft zo ver ik weet, heb je de update van deze week al geïnstalleerd ?

Bewerkt (21 mei 2013 14:12)
comtech

comtech

  • Lid sinds 02 januari 2011
  • Berichten 68
  • Reputatie 0
  • #4
  • 24 maart 2013
  • 12:23

Is een bekend probleem helaas.
Bij mij doet hij het ook niet.
Stamina mode is uit.
De update van van de week helpt ook niet.
Factory reset schijnt een oplossing te zijn maar ik heb het al 2x geprobeerd zonder resultaat.

Bewerkt (21 mei 2013 14:12)
Arthurr

Arthurr

  • Lid sinds 27 mei 2013
  • Berichten 5
  • Reputatie 0
  • #5
  • 24 maart 2013
  • 12:31

comtech;394018
Is een bekend probleem helaas.
Bij mij doet hij het ook niet.
Stamina mode is uit.
De update van van de week helpt ook niet.
Factory reset schijnt een oplossing te zijn maar ik heb het al 2x geprobeerd zonder resultaat.

Ik heb ondertussen de update van sony er al op geïnstalleerd. LED werkt nog steeds alleen als hij in de oplader zit.
En een maat uit mijn voetbalteam heeft ook de Xperia z en die heeft het zelfde probleem.
Voor de duidelijkheid ik heb de stamina modus UIT staan.

Hopen dat sony er wat aan gaat doen

Bewerkt (21 mei 2013 14:12)
iDroid

iDroid

  • Lid sinds 05 januari 2012
  • Berichten 175
  • Reputatie 0
  • #6
  • 24 maart 2013
  • 16:27

Arthurr;394019
Ik heb ondertussen de update van sony er al op geïnstalleerd. LED werkt nog steeds alleen als hij in de oplader zit.
En een maat uit mijn voetbalteam heeft ook de Xperia z en die heeft het zelfde probleem.
Voor de duidelijkheid ik heb de stamina modus UIT staan.

Hopen dat sony er wat aan gaat doen

Herinstalleer je telefoon via SEUS, maak eerst wel een backup van je foto's en muziek etc. op je pc want je raakt letterlijk alles kwijt. Daarna als je telefoon het weer doet moet je even alles zelf her-instellen zonder gebruik te maken van een back-up programma als Titanium e.d.

Bewerkt (21 mei 2013 14:12)
Elektronized

Elektronized

  • Lid sinds 13 augustus 2012
  • Berichten 48
  • Reputatie 0
  • #7
  • 25 maart 2013
  • 17:04

Dat probleem heb ik met mijn Z ook, op momenten zeer vervelend. Ben nu bezig de update aan het installeren en zal het ook eens controleren. :thumbs:

Bewerkt (21 mei 2013 14:14)
iDroid

iDroid

  • Lid sinds 05 januari 2012
  • Berichten 175
  • Reputatie 0
  • #8
  • 25 maart 2013
  • 17:19

Elektronized;394577
Dat probleem heb ik met mijn Z ook, op momenten zeer vervelend. Ben nu bezig de update aan het installeren en zal het ook eens controleren. :thumbs:

Wel posten als het heeft gewerkt, zal wel zo fijn zijn. Maar ik denk dat de truuk hem erin ligt dat er een totale nieuwe system/data etc. wordt geflashed, dus daarom raad ik SEUS installatie aan ipv zo'n OTA update.

Bewerkt (21 mei 2013 14:14)
Elektronized

Elektronized

  • Lid sinds 13 augustus 2012
  • Berichten 48
  • Reputatie 0
  • #9
  • 25 maart 2013
  • 17:29

Helaas, nog steeds geen knipperlicht. Enkel wanneer hij oplaadt een rood/oranje/groen lichtje. :cry:

Bewerkt (21 mei 2013 14:14)
rolschaatser

rolschaatser

  • Lid sinds 24 september 2010
  • Berichten 577
  • Reputatie 0
  • #10
  • 25 maart 2013
  • 17:46

de samsung s2 ( ja lang geleden :-) ) had dit ook , en op een gegeven moment let je er niet meer op dat het niet werkt ( nooit gewerkt heeft) , jammer , maar ja …

Bewerkt (21 mei 2013 14:14)

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren