Naar content
Trending apps
  • Inbox by Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

  • Facebook

Trending games
  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

  • The Elder Scrolls: Blades

  • Ghostbusters World

Trending smartphones
  • Xiaomi Mi 9T Pro

  • Samsung Galaxy Note 10 Plus

  • ASUS ZenFone 6

  • OnePlus 7 Pro

  • Google Pixel 3a XL

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Tatlires

Tatlires

  • Lid sinds 27 mei 2013
  • Berichten 0
  • Reputatie 0
  • #1
  • 20 maart 2013
  • 19:25

Hoi allemaal,

Ik ben alweer sinds een week de trotse bezitter van een Xperia Z. Alleen heb ik wel een probleem. Het is me nu al twee keer overkomen dat het geluid van mijn telefoon uitgaat in de zin van dat er geen geluid/vibratie komt als ik een bericht binnen krijg terwijl het symbooltje aanstaat op het speakertje. Als ik word gebeld hoor ik het wel gewoon. Verder zijn de geluiden van muziekplayer en youtube ontzettend laag. Als ik het symbooltje uitzet en weer op speaker zet doet ie het nog steeds niet. Ik weet het niet zeker maar ik denk dat dit komt als mijn accu lager is dan 50%. Ik heb de functies “STAMINA” en “bijna lege batterij” uitgezet maar het gebeurt nog steeds. Het geluid komt pas weer terug als ik mijn telefoon aan en uit zet. Iemand enig idee waarom dit zo is?

Bewerkt (21 mei 2013 14:08)
Daan777

Daan777

  • Lid sinds 27 mei 2013
  • Berichten 0
  • Reputatie 0
  • #2
  • 22 maart 2013
  • 11:22

Hmm..
Ik heb hem wel eens onder de kraan gehouden. Daarna duurde het een kwartier voordat er weer normaal geluid uit de speaker kwam. Het was heeeel zacht. Maar dat heeft zeer weinig met jouw probleem te maken.

Alle kuren zijn dus meteen verdwenen na een reboot?

Bewerkt (21 mei 2013 14:09)
Tatlires

Tatlires

  • Lid sinds 27 mei 2013
  • Berichten 0
  • Reputatie 0
  • #3
  • 5 april 2013
  • 17:44

Ehh, ik heb geen reboot gedaan. Maar dan moet ik ook alles opnieuw installeren. Herkent helemaal niemand mijn probleem?

Bewerkt (21 mei 2013 14:26)
Carlos0_0

Carlos0_0

  • Lid sinds 02 november 2010
  • Berichten 3265
  • Reputatie 0
  • #4
  • 5 april 2013
  • 18:38

Nee niemand herkent jou probleem blijkbaar, verder als media geluiden zacht zijn misschien eens bij geluidsinstellingen kijken ?

Bewerkt (21 mei 2013 14:26)
Tatlires

Tatlires

  • Lid sinds 27 mei 2013
  • Berichten 0
  • Reputatie 0
  • #5
  • 5 april 2013
  • 19:10

Mijn geluidsinstellingen zijn als volgt:

Clear Phase AAN
xLOUD AAN
Trillen als telefoon overgaat AAN

Alles staat dus aan en de rest is niet van belang :S

Bewerkt (21 mei 2013 14:26)
stephan.eizinga

stephan.eizinga

  • Lid sinds 19 januari 2011
  • Berichten 12
  • Reputatie 0
  • #6
  • 9 april 2013
  • 12:04

Ik heb er soms last van maar sinds ik xLOUD uit heb gezet lijkt het opgelost! Vergeet ook niet je scherm goed te sluiten van bijvoorbeeld WhatsApp. Als je je telefoon beveiligd als WhatsApp op de voorgrond staat zal er geen geluid komen maar een zacht geluidje omdat whatapp aanstaat. (gaat over probleem van af en toe geen melding geluiden) Dan hij heel zacht gaat is alleen wanneer ik hem nat heb gemaakt of in vochtige ruimtes ben! Zo als in bad vind de telefoon het ook niet zo fijn en gaat hij automatisch naar zacht geluid.

Bewerkt (21 mei 2013 14:28)
Tatlires

Tatlires

  • Lid sinds 27 mei 2013
  • Berichten 0
  • Reputatie 0
  • #7
  • 10 april 2013
  • 20:21

Hmm, ik heb het nu ook uitgezet. Kijken of het gaat helpen.

Bewerkt (21 mei 2013 14:30)
KonstantinosA86

KonstantinosA86

  • Lid sinds 27 mei 2013
  • Berichten 1
  • Reputatie 0
  • #8
  • 27 mei 2013
  • 01:57

Voor mijn gelde hetzelfde problem met mijn Z. Oplossing voo rmij was de volumes aan te passen. dit is te vinden onder:

Instellingen
-geluid
–volumes (onder clear phase e.d.)
—muziek, etc ringtone, alarmen

hier vond ik de redden dat ik me alarm het even niet meer deed en ik ook in mijn spelletjes ineens geen geluid meer hoorde.

Rondalia

Rondalia

  • Lid sinds 29 juli 2013
  • Berichten 1
  • Reputatie 0
  • #9
  • 29 juli 2013
  • 12:10

Tatlires
Ehh, ik heb geen reboot gedaan. Maar dan moet ik ook alles opnieuw installeren. Herkent helemaal niemand mijn probleem?

Ik herken het dus wel. Mijn foon schakelt zelf geluid uit van muziek,games en videos en andere media. Via volumes in het menu instellingen staat ie dan geblokkeerd. Krijg dat ook niet er zelf af. Wordt ook weer vanzelf ingeschakeld, heel appart. Geen idee waar dit aan ligt.

Marina1952

Marina1952

  • Lid sinds 21 november 2014
  • Berichten 1
  • Reputatie 0
  • #10
  • 21 november 2014
  • 10:46

Er staat in de opties bij de instellingen van meldingen een vakje om aan te vinken: ringtone geluid luider.:
Succes

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren