Naar content
Trending apps
  • Inbox by Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

  • Facebook

Trending games
  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

  • The Elder Scrolls: Blades

  • Ghostbusters World

Trending smartphones
  • Xiaomi Mi 9T Pro

  • Samsung Galaxy Note 10 Plus

  • ASUS ZenFone 6

  • OnePlus 7 Pro

  • Google Pixel 3a XL

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

PassieWaterm

PassieWaterm

  • Lid sinds 03 januari 2011
  • Berichten 20
  • Reputatie 0
  • #1
  • 11 juni 2012
  • 18:55

Als ik mijn headset insteek dan doet hij het prima. Kom ik echter maar heel even aan de plug dan gaat het geluid direct weer via de speaker. Het lijkt geen los contact want ik kan bewegen wat ik wil, hij blijft geluid geven via de speaker. Ik moet de plug uit en in steken om de headset weer te activeren. Een andere koptelefoon doet hetzelfde.

Wie kan helpen?

Bewerkt (24 april 2013 15:00)
Shifty

Shifty

  • Lid sinds 23 augustus 2010
  • Berichten 331
  • Reputatie 0
  • #2
  • 12 juni 2012
  • 16:23

PassieWaterm;309849
Als ik mijn headset insteek dan doet hij het prima. Kom ik echter maar heel even aan de plug dan gaat het geluid direct weer via de speaker. Het lijkt geen los contact want ik kan bewegen wat ik wil, hij blijft geluid geven via de speaker. Ik moet de plug uit en in steken om de headset weer te activeren. Een andere koptelefoon doet hetzelfde.

Wie kan helpen?


Er zijn twee soorten minijack aansluitingen waarschijnlijk gebruik jij precies degene die niet ondersteund word.

Bewerkt (24 april 2013 15:00)
PassieWaterm

PassieWaterm

  • Lid sinds 03 januari 2011
  • Berichten 20
  • Reputatie 0
  • #3
  • 12 juni 2012
  • 16:28

Shifty;310154
Er zijn twee soorten minijack aansluitingen waarschijnlijk gebruik jij precies degene die niet ondersteund word.

De headset die ik gebruik is de orginele die erbij zit….dus dat zal het niet zijn….

Bewerkt (24 april 2013 15:00)
PassieWaterm

PassieWaterm

  • Lid sinds 03 januari 2011
  • Berichten 20
  • Reputatie 0
  • #4
  • 15 juni 2012
  • 19:50

was een software fout….na update is probleem verholpen !!!

slotje !

Bewerkt (24 april 2013 15:02)

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren