Naar content
Trending apps
  • Inbox by Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

  • Facebook

Trending games
  • Ghostbusters World

  • Asphalt 9: Legends - 2018’s New Arcade Racing Game

  • Pokémon Quest

  • PUBG Mobile

  • Super Mario Run

Trending smartphones
  • Huawei Mate X

  • Xiaomi Mi 9

  • Samsung Galaxy S10 Plus

  • Huawei P30 Pro

  • Google Pixel 3 XL

Nieuwste tablets
  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

  • Sony Xperia Z4 Tablet

retepvandijk

retepvandijk

  • Lid sinds 08 juli 2014
  • Berichten 6
  • Reputatie 0
  • #1
  • 8 juli 2014
  • 13:22

Ik heb een Sony Xperia LT22i. Deze werkte altijd probleemloos.
Sinds een paar weken heb ik een heel lastig probleem.
Als ik gebeld word kan ik soms niet opnemen. Ik kan de knop opzij schuiven, maar de telefoon reageert dan niet. Hij blijft ook gewoon bellen. De schuifknop is dan ook verdwenen.
Ik denk dat het bij 1 op de drie gesprekken is.
Meestal wacht ik maar tot het bellen stopt en dan bel ik zelf gelijk terug.
Herkend iemand het probleem en weet hoe ik het kan oplossen ?

met groet,
Peter



redbulletnl

redbulletnl

  • Lid sinds 02 september 2011
  • Berichten 2991
  • Reputatie 60
  • #2
  • 8 juli 2014
  • 13:27

Heb jij onlangs je telefoon geupdate?

retepvandijk

retepvandijk

  • Lid sinds 08 juli 2014
  • Berichten 6
  • Reputatie 0
  • #3
  • 8 juli 2014
  • 13:31

Nee, er zijn wel apps die automatisch updates downloaden. Maar niet de telefoon zelf.

Patrick

Patrick

  • Lid sinds 14 januari 2009
  • Berichten 6147
  • Reputatie 180
  • AdminAdmin
  • #4
  • 8 juli 2014
  • 13:48

Naar Xperia P-forum verplaatst

retepvandijk

retepvandijk

  • Lid sinds 08 juli 2014
  • Berichten 6
  • Reputatie 0
  • #5
  • 9 juli 2014
  • 22:34

Niemand advies ?
Ik heb dus maar mijn telefoon gereset naar de fabrieksinstellingen.
Daarna had ik een ander probleem: geen geluid.
Bij de instellingen staat alles op het hoogste volume. Koptelefoon werkt wel.
Als ik de beltoon instel kan ik met mijn oor bij de telefoon het geluid heel zacht horen.

Nu kan ik dus wel opnemen, maar ik heb geen geluid.

Als ik naar youtube ga (bijvoorbeeld) en ik zet het geluid harder/zachter met de knop aan de zijkant, krijg ik de schuifbalk. Maar die reageert niet. Ik kan de volume instelling niet veranderen.

Primski

Primski

  • Lid sinds 15 april 2012
  • Berichten 29
  • Reputatie 0
  • #6
  • 13 juli 2014
  • 16:01

Heb hetzelfde probleem,nog geen oplossing gevonden!

retepvandijk

retepvandijk

  • Lid sinds 08 juli 2014
  • Berichten 6
  • Reputatie 0
  • #7
  • 13 juli 2014
  • 16:15

Ik had bij het resetten blijkbaar de back-up optie aan staan. Dus alle apps werden automatisch weer geïnstalleerd.
Nu ga ik maar terug naar de fabrieksinstellingen terwijl back-up uit staat.
Daarna 1 voor 1 de apps die ik gebruik weer installeren en kijken tot wanneer alles goed blijft werken.

Primski

Primski

  • Lid sinds 15 april 2012
  • Berichten 29
  • Reputatie 0
  • #8
  • 15 juli 2014
  • 17:00

Laat iets weten!

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren