Naar content
Trending apps
  • Inbox by Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

  • Facebook

Trending games
  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

  • The Elder Scrolls: Blades

  • Ghostbusters World

Trending smartphones
  • Microsoft Surface Duo

  • OnePlus 7T Pro

  • Nokia 7.2

  • Xiaomi Mi 9T Pro

  • Samsung Galaxy Note 10 Plus

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

remco.k

remco.k

  • Lid sinds 01 augustus 2010
  • Berichten 592
  • Reputatie 0
  • #1
  • 3 november 2010
  • 16:29

hoi allemaal hier een lijst met app`s die moet hebben voor je x10 2.1 android versie

1. angry birds full version
2.tapatalk full
3.google earth
4.road sms
5 titaniumback die je nodig hebt bij de root

allemaal te downloaden via google.nl

Bewerkt (3 november 2010 16:29)
Shifty

Shifty

  • Lid sinds 23 augustus 2010
  • Berichten 331
  • Reputatie 0
  • #2
  • 3 november 2010
  • 16:33

De titel van dit topic doet toch pijn als je nog op 1.6 draait :S

Bewerkt (3 november 2010 16:33)
remco.k

remco.k

  • Lid sinds 01 augustus 2010
  • Berichten 592
  • Reputatie 0
  • #3
  • 3 november 2010
  • 16:37

sorry

Bewerkt (3 november 2010 16:37)
Meikrekel

Meikrekel

  • Lid sinds 02 november 2010
  • Berichten 36
  • Reputatie 0
  • #4
  • 3 november 2010
  • 16:38

De meeste hiervan werkte toch ook gewoon op 1.6? Ik heb nog wel een paar aanvullingen:
1. H.A.W.X
2. Dolphin Browser HD
3. PowerAMP
4. Fifa
5. Gangstar West Coast Hustle HD

Bewerkt (3 november 2010 16:38)
lordfreak

lordfreak

  • Lid sinds 30 juli 2010
  • Berichten 261
  • Reputatie 0
  • #5
  • 3 november 2010
  • 17:03

Vergeet vooral de officiële twitter app niet

Bewerkt (3 november 2010 17:03)
Chida

Chida

  • Lid sinds 30 oktober 2010
  • Berichten 614
  • Reputatie 0
  • #6
  • 3 november 2010
  • 17:27

Crush the castle FTW!!!

Bewerkt (3 november 2010 17:27)
ddaemen

ddaemen

  • Lid sinds 11 juli 2010
  • Berichten 279
  • Reputatie 0
  • #7
  • 3 november 2010
  • 22:14

“google earth wordt niet ondersteund op uw apparaat”

Bewerkt (3 november 2010 22:14)
remco.k

remco.k

  • Lid sinds 01 augustus 2010
  • Berichten 592
  • Reputatie 0
  • #8
  • 3 november 2010
  • 22:19

wel op de 2.1 versie ddaemen

Bewerkt (3 november 2010 22:19)
ddaemen

ddaemen

  • Lid sinds 11 juli 2010
  • Berichten 279
  • Reputatie 0
  • #9
  • 3 november 2010
  • 23:43

ik heb 2.1en toch zegt die da

Bewerkt (3 november 2010 23:43)
ddaemen

ddaemen

  • Lid sinds 11 juli 2010
  • Berichten 279
  • Reputatie 0
  • #10
  • 3 november 2010
  • 23:59

ik heb em handmatig gedownload en geinstalleerd, vraag me alleen af hoe je uit zoomt

Bewerkt (3 november 2010 23:59)

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren