Naar content
Trending apps
  • Inbox by Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

  • Facebook

Trending games
  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

  • The Elder Scrolls: Blades

  • Ghostbusters World

Trending smartphones
  • Microsoft Surface Duo

  • OnePlus 7T Pro

  • Nokia 7.2

  • Xiaomi Mi 9T Pro

  • Samsung Galaxy Note 10 Plus

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

hateeceetje

hateeceetje

  • Lid sinds 05 april 2010
  • Berichten 14
  • Reputatie 0
  • #1
  • 3 oktober 2010
  • 01:04

Sinds eergisteren ineens geen internet meer op mijn sony ericsson xperia x10…
T-mobile gebeld, heeft mijn sim gereset, niks
telefoon gereset, niks
handmatig instellingen ingevoerd, niks

:cry: ik weet het niet meer :eek:
Ik kan wel smsen, bellen en via wifi natuurlijk wel op internet.
Hij staat ook niet op vliegtuigmodus, en ik kan automatische instellingen niet aanvinken:confused:

Bewerkt (3 oktober 2010 01:04)
remco.k

remco.k

  • Lid sinds 01 augustus 2010
  • Berichten 592
  • Reputatie 0
  • #2
  • 3 oktober 2010
  • 01:12

Wat ik zou proberen is een software update kijken wat hij dan doet als dat niet helpt t-mobile bellen vragen of er een storing is mocht dit niet zo blijken zullen ze bij t-mobile vragen voor 3 momenten waarop je geen verbinding kun krijgen met je internet. noteer daar in datum tijd en de upload en download en ping tijd hierdoor kunnen ze een netwerk taak uitzetten. daarin gaan ze proberen om het proberen binnen 5 dagen het probleem op te lossen afhankelijk van het probleem. wat ook een goeie is even vragen of je internet aan staat. probeer je sim ook even uit in een ander toestel kijken of hij dan ook niet werkt probleem kan liggen in het toestel maar als je een oude sim hebt kan het ook liggen aan je sim kaart.
dit zijn de dingen die je kunt proberen hopelijk is het snel opgelost en kun je weer internetten

Bewerkt (3 oktober 2010 01:12)
hateeceetje

hateeceetje

  • Lid sinds 05 april 2010
  • Berichten 14
  • Reputatie 0
  • #3
  • 3 oktober 2010
  • 09:54

Dank je wel voor je antwoord. Mijn sim werkt wel in een ander toestel (iphone), dus het ligt aan het toestel. Software update via de pc bedoel je ? met dat tooltje van SE zelf ? DAt kan ik nog proberen natuurlijk. Via de foon zegt hij dat alles up to date is..
Oja vergeten erbij te vermelden, het was een kpnlock toestel en is ge-unlockt door vorige eigenaar. ik heb t-mobile. Heb hem via MP gekocht

Bewerkt (3 oktober 2010 09:54)
hateeceetje

hateeceetje

  • Lid sinds 05 april 2010
  • Berichten 14
  • Reputatie 0
  • #4
  • 3 oktober 2010
  • 12:25

oke software update via de pc heeft ook niks geholpen *zucht*

Bewerkt (3 oktober 2010 12:25)
remco.k

remco.k

  • Lid sinds 01 augustus 2010
  • Berichten 592
  • Reputatie 0
  • #5
  • 3 oktober 2010
  • 13:11

Ok das lastig dan zou ik t-mobile bellen hier over bellen kijken wat ze kunnen doen. Hopelijk ligt het niet aan het toestel want de garantie gaat dan via kpn daar kunnen ze via t-mobile niets aan doen.

Bewerkt (3 oktober 2010 13:11)
hateeceetje

hateeceetje

  • Lid sinds 05 april 2010
  • Berichten 14
  • Reputatie 0
  • #6
  • 3 oktober 2010
  • 16:11

Ik heb een andere sim erin gehad en ook die wou niet op internet. ligt hem wel aan het toestel. hij ziet niet dat het ingesteld is ofzo.
word er zo langzamerhand knetter van. kan er verder ook niks op internet over vinden ..

Bewerkt (3 oktober 2010 16:11)
Ruud

Ruud

  • Lid sinds 10 december 2008
  • Berichten 1641
  • Reputatie 50
  • #7
  • 3 oktober 2010
  • 21:26

Check eens via instellingen>draadloos en netwerken> mobiele netwerken > namen toegangspunten of de APN gelijk is aan de T-mobile APN in deze lijst?

Bewerkt (3 oktober 2010 21:26)

Uhmmmm…. Android?

hateeceetje

hateeceetje

  • Lid sinds 05 april 2010
  • Berichten 14
  • Reputatie 0
  • #8
  • 3 oktober 2010
  • 22:14

ik had:

naam: T-Mobile
APN: internet
MCC: 204
MNC:16
APN-type: default

op die link van jou staat:
naam: T-mobile NL
APN: smartsites.t-mobile
gebruikersnaam: *
wachtwoord: *
Server: *
MMSC: http://t-mobilemms
MMS-proxy: 010.010.010.011
MMS-poort: 8080
MCC: 204
MNC: 16
APN-type: default.

allebei werkt niet *zucht*

Bewerkt (3 oktober 2010 22:14)
remco.k

remco.k

  • Lid sinds 01 augustus 2010
  • Berichten 592
  • Reputatie 0
  • #9
  • 3 oktober 2010
  • 22:28

ga anders naar T-Mobile NL - Instellingen voor mobiel internet, mms, e-mail, Bluetooth en volg de stappen.

Anders toch de software update uitvoeren vanuit je computer als je ziet dat je de nieuwste software hebt gewoon op volgende drukken dan gaat hij er alles opnieuw opzetten wel voor die tijd een back up maken.

Bewerkt (3 oktober 2010 22:28)
hateeceetje

hateeceetje

  • Lid sinds 05 april 2010
  • Berichten 14
  • Reputatie 0
  • #10
  • 3 oktober 2010
  • 22:31

Heb ik allemaal al gedaan. Ik snap er niks van !

Bewerkt (3 oktober 2010 22:31)

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren