Naar content
Trending apps
  • Inbox by Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

  • Facebook

Trending games
  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

  • The Elder Scrolls: Blades

Trending smartphones
  • Moto G8 Plus

  • Microsoft Surface Duo

  • OnePlus 7T Pro

  • Nokia 7.2

  • Xiaomi Mi 9T Pro

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

obnoxious67

obnoxious67

  • Lid sinds 24 april 2010
  • Berichten 309
  • Reputatie 0
  • #1
  • 26 mei 2010
  • 22:08

Mijn SE Xperia X10 laad niet op via mijn 12 volts usb adapter in de auto, op diezelfde adapter laad mijn LG wel op (met hetzelfde snoer) en mijn iPod ook, via mijn laptop en 220 laad hij wel op (ook met hetzelfde snoer).Iemand een idee hoe dat komt ??

Bewerkt (22 april 2013 12:17)
Casparovic

Casparovic

  • Lid sinds 13 mei 2010
  • Berichten 50
  • Reputatie 0
  • #2
  • 26 mei 2010
  • 23:55

Is dit hetzelfde snoer van de LG waar je het over hebt, een standaard micro-usb kabeltje?
Anders zou je het nog eens kunnen proberen met de usb die je bij je X10 hebt gekregen, maar dit is waarschijnlijk al het geval..
Dan zou ik het helaas ook niet weten

Bewerkt (22 april 2013 12:17)
obnoxious67

obnoxious67

  • Lid sinds 24 april 2010
  • Berichten 309
  • Reputatie 0
  • #3
  • 27 mei 2010
  • 07:37

Ik heb het met de snoeren van allebei geprobeerd en de LG doet het overal op, en de X10 alleen niet op de usb adapter verder op alles, ik snap er niets van.

Bewerkt (22 april 2013 12:17)
the_radical

the_radical

  • Lid sinds 23 mei 2010
  • Berichten 55
  • Reputatie 0
  • #4
  • 27 mei 2010
  • 08:26

Hola!

Al eens op een andere PC gedaan?
Want het kan zijn dat het aan de Notebook /PC ligt.
Deze moet wel spanning over brengen naar de telefoon!

Gr,
The Radical

Bewerkt (22 april 2013 12:17)
Kobe

Kobe

  • Lid sinds 17 maart 2010
  • Berichten 318
  • Reputatie 0
  • #5
  • 27 mei 2010
  • 09:06

Naar het schijnt zou het probleem kunnen zitten aan datapinnen die niet verbonden zijn in je USB-kabel die je gebruikt. Als je de USB-kabel van je X10 gebruikt zou het normaal wel moeten werken. Andere merken durven nogal eens enkel de stroompinnen door verbinden

Bewerkt (22 april 2013 12:16)
Sony-X10

Sony-X10

  • Lid sinds 27 mei 2010
  • Berichten 6
  • Reputatie 0
  • #6
  • 27 mei 2010
  • 17:25

Ik krijg ook de X10 niet opgeladen via een 12V sigaretten aansteker, via de USB van een PC gaat het vlekkeloos. Verschillende snoertjes en USB aansteker pluggen en auto's geprobeerd.

Wie weet de oplossing (geen andere telefoon kopen…….)

Bewerkt (22 april 2013 12:15)
the_radical

the_radical

  • Lid sinds 23 mei 2010
  • Berichten 55
  • Reputatie 0
  • #7
  • 27 mei 2010
  • 18:23

Hi,

Ik heb bij mij maatje na gevraagd en hij zij dat Samsung USB op laden ook niet lukt maar als de baterije boven de 50% is gaat die wel op laden erg vreemd.
Misschien kun je dit proberen dat die boven de 50% is?

Gr,
The Radical

Bewerkt (22 april 2013 12:15)
obnoxious67

obnoxious67

  • Lid sinds 24 april 2010
  • Berichten 309
  • Reputatie 0
  • #8
  • 1 juni 2010
  • 09:54

Ik heb inmiddels een origineel autolaadsnoer gekocht en nu werkt het prima.

Bewerkt (22 april 2013 12:24)

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren