Naar content
Trending apps
  • Inbox by Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

  • Facebook

Trending games
  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

  • The Elder Scrolls: Blades

  • Ghostbusters World

Trending smartphones
  • Microsoft Surface Duo

  • OnePlus 7T Pro

  • Nokia 7.2

  • Xiaomi Mi 9T Pro

  • Samsung Galaxy Note 10 Plus

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

jandakpan

jandakpan

  • Lid sinds 20 september 2011
  • Berichten 7
  • Reputatie 0
  • #1
  • 20 september 2011
  • 13:37

Ik heb een Xperia X10i sinds een 2 tal weken op gingerbread (2.3.3) draaien.
Wat ik vooral ervaar is een slechtere(of geen) wifi ontvangst (op al mijn verbindingen, welke voordien wel perfect werkte) ook valt de verbinding steeds weg.
Deze situatie is ontstaan na de update naar 2.3.3, alle andere variabelen zijn gelijk gebleven
Oorzaak gingerbread? / weet iemand wat er aan te doen is

mvgr

Jan

Bewerkt (20 september 2011 13:37)
Chida

Chida

  • Lid sinds 30 oktober 2010
  • Berichten 614
  • Reputatie 0
  • #2
  • 20 september 2011
  • 19:16

jandakpan;219037
Ik heb een Xperia X10i sinds een 2 tal weken op gingerbread (2.3.3) draaien.
Wat ik vooral ervaar is een slechtere(of geen) wifi ontvangst (op al mijn verbindingen, welke voordien wel perfect werkte) ook valt de verbinding steeds weg.
Deze situatie is ontstaan na de update naar 2.3.3, alle andere variabelen zijn gelijk gebleven
Oorzaak gingerbread? / weet iemand wat er aan te doen is

mvgr

Jan

Heb je je wifislaapbeleid op nooit gezet? (Te vinden bij Wifi - instellingen)

Bewerkt (20 september 2011 19:16)
jandakpan

jandakpan

  • Lid sinds 20 september 2011
  • Berichten 7
  • Reputatie 0
  • #3
  • 21 september 2011
  • 21:26

Chida;219139
Heb je je wifislaapbeleid op nooit gezet? (Te vinden bij Wifi - instellingen)

Bedankt voor je reactie maar hij staat (standaard) op nooit

mvgr

Jan

Bewerkt (21 september 2011 21:26)
jandakpan

jandakpan

  • Lid sinds 20 september 2011
  • Berichten 7
  • Reputatie 0
  • #4
  • 22 september 2011
  • 14:53

update: verbinding van DHCP naar statisch Ip adres gezet
nu blijft de verbinding wel bestaan ( ‘alive’), maar heb ik geen internet

mvgr

Jan:confused:

Bewerkt (22 september 2011 14:53)
ozzybulldog

ozzybulldog

  • Lid sinds 04 december 2010
  • Berichten 240
  • Reputatie 0
  • #5
  • 23 september 2011
  • 16:14

Zit je toevallig in een Ziggo gebied? Want ik had door de uitrol van de nieuwe wifi routers van Ziggo ook ineens grote problemen met Wifi op mijn telefoons.

Oz

Bewerkt (23 september 2011 16:14)
jandakpan

jandakpan

  • Lid sinds 20 september 2011
  • Berichten 7
  • Reputatie 0
  • #6
  • 24 september 2011
  • 14:57

Hoi Oz,

Bedankt voor je reactie, mijn internet provider is Scarlet(België)

vreemd blijft natuurlijk dat deze configuratie (zowel als de andere 4) niet zijn gewijzigd, het enige verschil dat ik op dit moment kan bedenken is gingerbread

mvgr
Jan

Bewerkt (24 september 2011 14:57)
ozzybulldog

ozzybulldog

  • Lid sinds 04 december 2010
  • Berichten 240
  • Reputatie 0
  • #7
  • 4 oktober 2011
  • 20:15

Je zou eens met Wifi Analyzer, Wifi Analyzer | AppBrain Android Market , kunnen kijken naar je wifi signaal e.d. Het is geen oplossing maar geeft misschien een inzicht in hoe goed of slecht het is.

Oz

Bewerkt (4 oktober 2011 20:15)
jandakpan

jandakpan

  • Lid sinds 20 september 2011
  • Berichten 7
  • Reputatie 0
  • #8
  • 5 oktober 2011
  • 19:11

ozzybulldog;223433
Je zou eens met Wifi Analyzer, Wifi Analyzer | AppBrain Android Market , kunnen kijken naar je wifi signaal e.d. Het is geen oplossing maar geeft misschien een inzicht in hoe goed of slecht het is.

Oz
Hoi Oz, wifi analyzer heb ik in gebruik. Het probleem zit niet in het wifi netwerk(en) maar in de android update naar gingerbread. Helaas heb ik van de SONY HD ook nog geen oplossing mogen ontvangen:cry:

Bewerkt (5 oktober 2011 19:11)
Notopic

Notopic

  • Lid sinds 28 februari 2011
  • Berichten 46
  • Reputatie 0
  • #9
  • 5 oktober 2011
  • 22:41

Heb je de toestel toevallig geroot (je onderschrift zegt van niet) en een Doomkernel erop gezet?
Want deze heeft een wifi fix namelijk

Bewerkt (5 oktober 2011 22:41)
ozzybulldog

ozzybulldog

  • Lid sinds 04 december 2010
  • Berichten 240
  • Reputatie 0
  • #10
  • 6 oktober 2011
  • 16:59

jandakpan;223906
Hoi Oz, wifi analyzer heb ik in gebruik. Het probleem zit niet in het wifi netwerk(en) maar in de android update naar gingerbread. Helaas heb ik van de SONY HD ook nog geen oplossing mogen ontvangen:cry:

Jammer, maar dan weet ik het helaas ook niet. Ik zou bijna zeggen, begin eens helemaal overnieuw, verse installatie van Gingerbread, reset van je wifi router of stel je router in op het mac adres van je X10, maar gevoelsmatig klikt ook dat weer niet omdat het voor de update wel gewerkt heeft. It sucks big way als er niet even een eenvoudig fix voor is…

Oz

Bewerkt (6 oktober 2011 16:59)

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren