Naar content
Trending apps
  • Inbox by Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

  • Facebook

Trending games
  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

  • The Elder Scrolls: Blades

  • Ghostbusters World

Trending smartphones
  • Microsoft Surface Duo

  • OnePlus 7T Pro

  • Nokia 7.2

  • Xiaomi Mi 9T Pro

  • Samsung Galaxy Note 10 Plus

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Jorika

Jorika

  • Lid sinds 12 september 2011
  • Berichten 2
  • Reputatie 0
  • #1
  • 12 september 2011
  • 11:50

Goedemorgen,

ik heb sinds een week of 3 Sony E. Xperia 10i. De telefoon heb ik, direct na overname, ge-update, via de het menu op de telefoon en dus via internet en niet via de laptop en PC Companion. Meteen begonnen de problemen: constant opnieuw opstarten. Als ik de batterij er voor langere tijd uitliet dan startte de telefoon op en bleef hij wat langer aan, maar zodra ik een app als bijvoorbeeld Android Market gebruikte startte hij weer opnieuw op. naarmate de tijd vorderde werd de tijd tussen het steeds opnieuw opstarten steeds langver en uiteindelijk kon hij soms wel een paar dagen aan blijven, zonder problemen. Hierna heb ik hem opnieuw ge-update toen bleek dat PC Companion aangaf dat er nieuwe software voor de telefoon beschikbaar was. En opnieuw begon het steeds weer opstarten. Maar…………..als ik bijvoorbeeld een nacht lang de batterij eruit liet, ging het weer beter.
Nu heb ik zaterdag weer een nieuwe update gedaan, toen PC Companion dat aangaf en in eerste instantie ging het goed daarna en gisteren gaf de telefoon ineens ‘geen service’ aan. De simkaart heb ik in een andere telefoon gechecked, maar die is oké. En nu is er een nieuwe probleem bijgekomen: de telefoon wil ineens niet meer aan en opladen geeft ook geen resultaat. Ik zie niet eens een lampje dat gaat branden bij het opladen. Ik kan niet opladen via het elec. net én ook niet via de laptop………
Btw: ik ben een vrouw van 44 en heb geen uitgebreide technische kennis. Wie geeft me goede raad? Eeen garantiebewijs heb ik niet. Als ik de batterij eruit heb gehaald en de telefoon aansluit op de usb (met de terugknop ingedrukt) brandt knippert er een rood lampje.

Bewerkt (12 september 2011 11:50)
Jorika

Jorika

  • Lid sinds 12 september 2011
  • Berichten 2
  • Reputatie 0
  • #2
  • 12 september 2011
  • 18:39

Vanmiddag contact gehad met SE, via de online chat en mijn hele verhaal gedaan. Die meneer gaf me een downloadlink voor SE Update Service. Het programma komt niet verder dan de telefoon te zoeken, omdat de telefoon niets doet na het aansluiten op de pc, met de terugknop ingedrukt………. Ik weet het nu echt niet meer.

Bewerkt (12 september 2011 18:39)
patrick71994

patrick71994

  • Lid sinds 07 maart 2011
  • Berichten 238
  • Reputatie 0
  • #3
  • 12 september 2011
  • 19:31

een ROODknipperend lampje?
oke, dat is waarschijnlijk om aan te tonen dat je telefoon naar de zak is:
ik heb mijn SE Z530i een keer een half uur lang onder water gehouden (zat in m'n zwembroek) en zodra je de accu plaatste brandde er alleen een rood lampje
zelfde verhaal met mijn SE w610i (een ezel stoot zich geen 2e keer aan dezelfde steen? nou dus wel!)

naar mijn ervaring betekend ROOD, dat hij het voor gezien heeft gehouden…

Bewerkt (12 september 2011 19:31)
Notopic

Notopic

  • Lid sinds 28 februari 2011
  • Berichten 46
  • Reputatie 0
  • #4
  • 13 september 2011
  • 00:32

Rood knipperend betekend dat de Batterij totaal leeg is.
Hang hem een nacht aan de oplader daarna weer aanzetten.

Edit: zie dat je hem overgenomen hebt. als nog voor andere mensen geld de regel hier onder.

Mocht je gepinnend hebben dit is ook een Garantie bewijs kunnen ze terug zoeken in hun systeem.
Transactie uitprinten en tonen.

Ik heb nooit iets gelezen over een X10 die kapot is.

Bewerkt (13 september 2011 00:32)
verschs

verschs

  • Lid sinds 13 november 2011
  • Berichten 1
  • Reputatie 0
  • #5
  • 13 november 2011
  • 11:29

Ik heb ook iets raars met mijn batterije van de X10.

Normaal knippert hij rood als hij bijna leeg is. Als ik m dan aan de oplader leg dan geeftie constant rood licht.
Nu heb ik m aan de oplader gelegd, de telefoon is uit, en toch blijf hij rood knipperen. Ik krijg m niet meer aan.

Iemand dit ooit mee gemaakt?

Bewerkt (13 november 2011 11:29)
Android_User

Android_User

  • Lid sinds 06 november 2010
  • Berichten 692
  • Reputatie 0
  • #6
  • 13 november 2011
  • 17:39

verschs;237604
Ik heb ook iets raars met mijn batterije van de X10.

Normaal knippert hij rood als hij bijna leeg is. Als ik m dan aan de oplader leg dan geeftie constant rood licht.
Nu heb ik m aan de oplader gelegd, de telefoon is uit, en toch blijf hij rood knipperen. Ik krijg m niet meer aan.

Iemand dit ooit mee gemaakt?

Ja, dit is normaal. De batterij is dan zo leeg dat de telefoon niet meer aan kan, omdat er simpelweg geen charge meer in zit. Gewoon opladen en dan doet hij het weer.

Bewerkt (13 november 2011 17:39)

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren