Naar content
Trending apps
  • Inbox by Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

  • Facebook

Trending games
  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

  • The Elder Scrolls: Blades

Trending smartphones
  • Moto G8 Plus

  • Microsoft Surface Duo

  • OnePlus 7T Pro

  • Nokia 7.2

  • Xiaomi Mi 9T Pro

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Gvog

Gvog

  • Lid sinds 11 september 2011
  • Berichten 2
  • Reputatie 0
  • #1
  • 11 september 2011
  • 12:32

Hallo,

Ik wil mijn software van mijn Xperia X10 updaten naar 2.3.3. Als ik PC compagion opstart wordt er gelijk gezegd dat er een update is, die ik gelijk kan beginnen. Na een aantal keer op doorgaan geklikt te hebben wordt mijn pc voorbereid op de update, dit gaat goed, maar de volgende stap is het voor bereiden van de telefoon. Maar dat wil niet.
Er wordt gezegd dat ik de usb kabel uit de telefoon moet halen, dan checken of de telefoon voor meer dan 50% vol is, in vervolg de telefoon uit zetten, 5 seconden wachten, de kabels weer aansluiten terwijl ik de terug toets inhoud. Ik doe dit allemaal maar er gebeurd helemaal niks. ik heb het tig keer geprobeerd, maar er gebeurd gewoon helemaal niks.

Iemand de oplossing??

Bewerkt (11 september 2011 12:32)
Patrick

Patrick

  • Lid sinds 14 januari 2009
  • Berichten 6186
  • Reputatie 180
  • AdminAdmin
  • #2
  • 11 september 2011
  • 12:42

Naar juiste forum (X10) verplaatst

Bewerkt (11 september 2011 12:42)
patrick71994

patrick71994

  • Lid sinds 07 maart 2011
  • Berichten 238
  • Reputatie 0
  • #3
  • 11 september 2011
  • 14:13

zet je telefoon uit
haal de accu eruit, wacht 5 seconden en zet hem er terug in
sluit de kabel aan op de COMPUTER
houd nu de terugtoets ingedrukt en steek terwijl je terug ingedrukt houd, de kabel in de telefoon

dan is bij mij de eerste vraag: brand er een groen lampje op je telefoon?
zo ja, dan staat je telefoon in flash-mode, en is er wat mis met de computer
zo nee, dan is er iets met de telefoon of usb-verbinding

Bewerkt (11 september 2011 14:13)
Gvog

Gvog

  • Lid sinds 11 september 2011
  • Berichten 2
  • Reputatie 0
  • #4
  • 11 september 2011
  • 14:47

Ik zal dat met de accu gelijk even proberen.

Als ik de telefoon uitzet (zoals ik nu al paar keer gedaan heb) brandt er indd een groen lampje.
Wat moet er mis zijn met de computer?

Edit:
Als ik de batterij er uithaal, er weer indoe, en dan de boel weer aansluit met de terug knop etc doet hij het nog niet.

Groen lampje brandt nu ook.

Bewerkt (11 september 2011 14:47)
patrick71994

patrick71994

  • Lid sinds 07 maart 2011
  • Berichten 238
  • Reputatie 0
  • #5
  • 11 september 2011
  • 21:22

oke, het is dus je pc, en waarschijnlijk een foutje met de drivers…

gebruik sony ericsson software update eens
downloadlink: http://dl-www.sonyericsson.com/cws/download/1/110/61/1315209439/Update_Service_Setup-2.11.9.6.exe

ik hoop dat het hiermee werkt…

Bewerkt (11 september 2011 21:22)

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren