Naar content
Trending apps
  • Inbox by Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

  • Facebook

Trending games
  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

  • The Elder Scrolls: Blades

Trending smartphones
  • Realme X2 Pro

  • Moto G8 Plus

  • Samsung Galaxy A51

  • Microsoft Surface Duo

  • OnePlus 7T Pro

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

MaxvandenBrink

MaxvandenBrink

  • Lid sinds 27 augustus 2011
  • Berichten 2
  • Reputatie 0
  • #1
  • 27 augustus 2011
  • 15:23

Ik heb de Xperia X10 nu ongeveer een jaar en ik heb er altijd een paar kleine problemen mee gehad,
Alle Problemen heb ik gehad bij alle updates dus ook bij de nieuwste update 2.3.3 GB

Ten eerste heb ik vaak dat de xperia x10 blijft hangen als ik naar een ander menu wil gaan of bij het opstart scherm. Hij gaat dan uit zich zelf vaak heen en weer en blijft dan haken.

Ook heb ik vaak dat hij gaat ‘'trippen’' als ik aan het typen ben, dit gebeurt zowel bij het standaard toetsenbord en bij gedownloade toetsenborden.


-Verder lukt het me niet om het LED licht standaard aan te zetten bij het opstarten van de Camera App.

Max van den Brink

Bewerkt (27 augustus 2011 15:23)
MaxvandenBrink

MaxvandenBrink

  • Lid sinds 27 augustus 2011
  • Berichten 2
  • Reputatie 0
  • #2
  • 27 augustus 2011
  • 15:41

vergeten te zeggen: Ook ziet hij de geheugenkaart niet altijd.

Bewerkt (27 augustus 2011 15:41)
Android_User

Android_User

  • Lid sinds 06 november 2010
  • Berichten 692
  • Reputatie 0
  • #3
  • 28 augustus 2011
  • 00:16

Trippen bij typen ligt er gewoon aan dat er te weinig ram vrij is op het moment dat je aan het typen bent, dus andere toepassingen je telefoon even belasten. De flits bij de camera standaard aanzetten is gewoon niet mogelijk. Over het hangen weet ik niets. Kan ook aan de app liggen of omdat de telefoon even traag is.

Sent from my X10i using Tapatalk

Bewerkt (28 augustus 2011 00:16)
Jupi21

Jupi21

  • Lid sinds 15 januari 2011
  • Berichten 4
  • Reputatie 0
  • #4
  • 30 augustus 2011
  • 21:17

MaxvandenBrink;211576
vergeten te zeggen: Ook ziet hij de geheugenkaart niet altijd.
Heb je daar al iets op gevonden? Mijn geheugenkaart wordt namelijk helemaal niet gezien..

Bewerkt (30 augustus 2011 21:17)
remco.k

remco.k

  • Lid sinds 01 augustus 2010
  • Berichten 592
  • Reputatie 0
  • #5
  • 31 augustus 2011
  • 22:40

Wat ik zou proberen is hem in een externe sdcard houder te doen die kun je krijgen in usb vorm… dan koppelen aan de pc en dan formateren hopelijk werkt hij dan wel….

Bewerkt (31 augustus 2011 22:40)
ozzybulldog

ozzybulldog

  • Lid sinds 04 december 2010
  • Berichten 240
  • Reputatie 0
  • #6
  • 1 september 2011
  • 10:03

remco.k;212907
Wat ik zou proberen is hem in een externe sdcard houder te doen die kun je krijgen in usb vorm… dan koppelen aan de pc en dan formateren hopelijk werkt hij dan wel….

Dan ben je wel alles kwijt. Als de SD kaart wel gezien wordt door de PC zou ik eerst de belangrijkste bestanden veilig stellen, zoals foto's e.d. en dan pas formatteren. Het is onder 2.3.3 een bekend “probleem” dat SD kaarten die al langere tijd in gebruik zijn problemen kunnen geven. Een format kan dan de oplossing zijn.

Oz

Bewerkt (1 september 2011 10:03)
Jupi21

Jupi21

  • Lid sinds 15 januari 2011
  • Berichten 4
  • Reputatie 0
  • #7
  • 1 september 2011
  • 11:43

ozzybulldog;212966
Dan ben je wel alles kwijt. Als de SD kaart wel gezien wordt door de PC zou ik eerst de belangrijkste bestanden veilig stellen, zoals foto's e.d. en dan pas formatteren. Het is onder 2.3.3 een bekend “probleem” dat SD kaarten die al langere tijd in gebruik zijn problemen kunnen geven. Een format kan dan de oplossing zijn.

Oz

Ok dankjewel, dat ga ik proberen!

Bewerkt (1 september 2011 11:43)
frapple

frapple

  • Lid sinds 27 januari 2011
  • Berichten 145
  • Reputatie 0
  • #8
  • 11 september 2011
  • 15:54

Vrijdag had ik een probleempje: De x10 lag in mijn locker en bleek vanzelf uit te zijn gegaan. Hoe dat kan?
Soms wil de gps niet meer uit.
Verder weinig problemen.
De groeten!

Bewerkt (11 september 2011 15:54)
frapple

frapple

  • Lid sinds 27 januari 2011
  • Berichten 145
  • Reputatie 0
  • #9
  • 10 januari 2012
  • 14:23

Ik heb mijn x10 nu bijna een jaar. Sinds een tijdje heeft het ding het probleem dat hij vast loopt. Dan is er nog maar 1 oplossing: de batterij eruit. Dan herstarten.

Bewerkt (24 april 2013 14:01)
Bartjk

Bartjk

  • Lid sinds 11 juli 2011
  • Berichten 9
  • Reputatie 0
  • #10
  • 13 januari 2012
  • 15:55

frapple;216233
Vrijdag had ik een probleempje: De x10 lag in mijn locker en bleek vanzelf uit te zijn gegaan. Hoe dat kan?
Soms wil de gps niet meer uit.
Verder weinig problemen.
De groeten!

Dat kan komen omdat je klusje (licht) magnetisch is en de batterij leeg trekt ;-)

Bewerkt (24 april 2013 14:03)

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren