Naar content
Trending apps
  • Inbox by Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

  • Facebook

Trending games
  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

  • The Elder Scrolls: Blades

  • Ghostbusters World

Trending smartphones
  • Xiaomi Mi 9T Pro

  • Samsung Galaxy Note 10 Plus

  • ASUS ZenFone 6

  • OnePlus 7 Pro

  • Google Pixel 3a XL

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Budelstein

Budelstein

  • Lid sinds 09 november 2010
  • Berichten 18
  • Reputatie 0
  • #1
  • 4 augustus 2011
  • 03:33

Hallo allemaal,

Sinds dat ik vorige week mijn X10 heb geupgraded naar 2.3 heb ik last van haperingen in mijn muziek. Zowel mp3-tjes die op de SD kaart staan alsmede ook streaming via bijvoorbeeld TuneIn. Elke 30 seconden komt het weleens voor dat de muziek ff een hele kleine hapering vertoont. Nu was het afspelen van muziek iets waar ik veel gebruik van maakte en ik eigenlijk ook niet zonder kan. Is er bij jullie bekend dat hier problemen mee zijn en weten jullie misschien een oplossing hiervoor?

Heb trouwens de originele gingerbread draaien, heb de build.prop vervangen met deze versie: http://www.androidworld.nl/forum/sony-ericsson-xperia-x10/21083-2-3-a-2.html#post198737 en daarna gewoon met pc companion geupdate.

Alvast bedankt!

Bewerkt (4 augustus 2011 03:33)
rvd1969

rvd1969

  • Lid sinds 08 juli 2011
  • Berichten 1702
  • Reputatie 0
  • #2
  • 4 augustus 2011
  • 13:14

Het is altijd raadzaam om een fabrieks-reset uit te voeren na een update ivm conflicten met je vorige rom/firmware. Vergeet niet om een backup te maken van je gegevens. http://www.androidworld.nl/forum/tips-trucs-howtos-geen-vragen-plaatsen/14669-tip-factory-reset-uitvoeren-wat-komt-er-bij-kijken.html

Bewerkt (4 augustus 2011 13:14)

Samsung Galaxy S1, Samsung Galaxy S2, Samsung Galaxy S3, Samsung Galaxy S4, Samsung Galaxy S5, Samsung Galaxy S6, Samsung Galaxy S7 Edge, Samsung Galaxy S8+, Samsung Galaxy S9+, Samsung Galaxy S10 Plus 12GB 1TB.
Samsung Galaxy Note1, Samsung Galaxy Note2, Samsung Galaxy Note3, Samsung Galaxy Note4, Samsung Galaxy Note7, Samsung Galaxy Note8, Samsung Galaxy Note9.

remco.k

remco.k

  • Lid sinds 01 augustus 2010
  • Berichten 592
  • Reputatie 0
  • #3
  • 4 augustus 2011
  • 15:46

Dat probleem heb ik ook en ook een fabrieks herstel gedaan heeft bij mij niet geholpen ?

Bewerkt (4 augustus 2011 15:46)
NoCo33

NoCo33

  • Lid sinds 15 november 2010
  • Berichten 37
  • Reputatie 0
  • #4
  • 4 augustus 2011
  • 16:01

Dit komt bij meer gebruikers voor. Ik denk niet dat een factory reset zal helpen, maar je kunt het proberen. 2.3 van SE heeft het ook. Ik gebruik al een poosje de CyanogenMod 2.2 ROM van Wolfbreak, daarbij hapert het geluid alleen bij draaien van het scherm, niet echt een big deal. De gepreroote 2.3 ROM van Wolfbreak is veelbelovend, maar draait bij mij nog niet zo vloeiend als 2.2. Als je echt op verbeteringen zit te wachten op je X10 zou ik meer vertrouwen op de MODs dan op SE. Daar gaan de ontwikkelingen gewoon sneller.

Bewerkt (4 augustus 2011 16:01)
Budelstein

Budelstein

  • Lid sinds 09 november 2010
  • Berichten 18
  • Reputatie 0
  • #5
  • 4 augustus 2011
  • 16:16

fabrieks-reset kan ik dan altijd nog proberen, rooten en een mod erop zetten wacht ik liever nog ff mee. Heb dat al een keer gedaan en toen was me hele foon kaduuk. Dus ben daar nu wel wat voorzichtiger mee. Bedankt iig!

Bewerkt (4 augustus 2011 16:16)
ozzybulldog

ozzybulldog

  • Lid sinds 04 december 2010
  • Berichten 240
  • Reputatie 0
  • #6
  • 4 augustus 2011
  • 17:19

Een van de oorzaken een gefragmenteerde of te volle SD kaart zijn. SD kaart leeghalen, Fat32 formatteren en je files terug zetten, het zou kunnen helpen. Andere oorzaken zouden CPU Governor or Process Priority kunnen zijn, daar wordt op XDA over gesproken.

Oz

Bewerkt (4 augustus 2011 17:19)
calibra

calibra

  • Lid sinds 04 augustus 2010
  • Berichten 46
  • Reputatie 0
  • #7
  • 4 augustus 2011
  • 20:08

ik heb hier totaal geen last van zelfs muziekvideo's speelt ie vloeiend af zonder haperingen.
enkel als ik het scherm draai maar dit is normaal.
als ik muziek afspeel of video's zet ik wifi en bt altijd af.
ik denk dat er bij u 1 of ander program op de achtergrond draait .
probeer eens met wifi en bt uit

Bewerkt (4 augustus 2011 20:08)
Budelstein

Budelstein

  • Lid sinds 09 november 2010
  • Berichten 18
  • Reputatie 0
  • #8
  • 5 augustus 2011
  • 00:14

Het gekke is eigenlijk dat het alleen bij muziek is en niet bij video's, maar ik zal het eens proberen met alle verbindingen uit.

Bewerkt (5 augustus 2011 00:14)
Chida

Chida

  • Lid sinds 30 oktober 2010
  • Berichten 614
  • Reputatie 0
  • #9
  • 5 augustus 2011
  • 17:32

Elke stock 2.3.3 ROM van SE heeft haperende muziek. We moeten wachten op een fix van SE of een van onze Devs…

Bewerkt (5 augustus 2011 17:32)
remco.k

remco.k

  • Lid sinds 01 augustus 2010
  • Berichten 592
  • Reputatie 0
  • #10
  • 5 augustus 2011
  • 17:38

thanks voor de info greets Remco

Bewerkt (5 augustus 2011 17:38)

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren