Naar content
Trending apps
  • Inbox by Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

  • Facebook

Trending games
  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

  • The Elder Scrolls: Blades

Trending smartphones
  • Realme X2 Pro

  • Moto G8 Plus

  • Samsung Galaxy A51

  • Microsoft Surface Duo

  • OnePlus 7T Pro

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Casparovic

Casparovic

  • Lid sinds 13 mei 2010
  • Berichten 50
  • Reputatie 0
  • #1
  • 14 juni 2011
  • 13:22

Hallo allemaal,

Sinds kort heb ik een probleem met mijn custom rom(s).
Na een reboot waren al mijn apps op de sd-kaart weg en kon ik niks meer installeren via de Market of via een andere weg. Bij de Market doet ie niks als ik op installeren klik. Alles werkt nog, maar hij installeert gewoon niet als ik op ‘ok’ druk.

Via een andere weg apps installeren werkt ook niet: ik zeg installeren, dan krijg ik de statusbalk van de installatie maar die blijft maar doorgaan, en hij installeert niks maar blijft op het lopende statusbalkje staan.

Toen ik terugflashte naar de originele 2.1 rom deed de Market e.d. het gewoon weer, maar toen ik vervolgens weer een custom rom (welke dan ook) op mijn telefoon zette, dan deed hij het weer niet.

Iemand enig idee waar dit aan kan liggen?

Bij voorbaat dank!

Bewerkt (14 juni 2011 13:22)
Djembebi

Djembebi

  • Lid sinds 14 oktober 2010
  • Berichten 2778
  • Reputatie 0
  • #2
  • 14 juni 2011
  • 13:30

Heb je, nadat je de custom rom erop hebt gezet, ook een factory reset gedaan?
Wat je ook kunt proberen is cache en gegevens wissen in de market app.
Misschien voor de hulpverlening ook wel even handig om te vermelden welke telefoon je hebt en om welke roms het gaat …

Bewerkt (14 juni 2011 13:30)
Casparovic

Casparovic

  • Lid sinds 13 mei 2010
  • Berichten 50
  • Reputatie 0
  • #3
  • 14 juni 2011
  • 13:33

Als ik bij instellingen kijk blijft ie de grootte van elke app berekenen en kan ik cache en dergelijke niet verwijderen. In de market app zelf kan dit toch niet? Moet ik nadat ik de rom heb geinstalleerd ook weer een factory reset doen? Ik heb al zo vaak roms gebruikt, maar nu doet ie het ineens niet meer.

Het gaat om de Xperia X10, met welke rom dan ookhet werkt gewoon niet, echt heel vreemd.

Bewerkt (14 juni 2011 13:33)
Djembebi

Djembebi

  • Lid sinds 14 oktober 2010
  • Berichten 2778
  • Reputatie 0
  • #4
  • 14 juni 2011
  • 13:38

Voor meer info en begrip over factory reset zou je deze TIP eens kunnen lezen: http://www.androidworld.nl/forum/tips-trucs-howtos/14669-tip-factory-reset-uitvoeren-wat-komt-er-bij-kijken.html
Je toestel frist er in ieder geval flink van op … Verder weet ik niet precies hoe het op de Xperia werkt, maar bij de sgs kun je bij de toepassingen de market opzoeken, erop klikken en dan gegevens en cache wissen.
Misschien moet je 's op zoek in het Xperia forum naar info hierover.

Bewerkt (14 juni 2011 13:38)
Chida

Chida

  • Lid sinds 30 oktober 2010
  • Berichten 614
  • Reputatie 0
  • #5
  • 14 juni 2011
  • 15:26

Het zou fijn zijn als je verteld welke Custom ROM je gebruikt en hoe jij die Custom ROM installeerd, dan komen we al een heel eind.

Bewerkt (14 juni 2011 15:26)
kwarkje

kwarkje

  • Lid sinds 24 september 2010
  • Berichten 274
  • Reputatie 10
  • #6
  • 14 juni 2011
  • 19:50

Ik had ongeveer hetzelfde probleem (alleen bij mijn werkten de updates niet meer….) bij mijn Custom ROM, de laatste tijd. ik heb Wolfbreaks ROM erop staan. Heb tig keer geprobeerd de cache en de gegevens van de Marketn te wissen, uitgelogd bij Gtalk, maar daar kwam ik allemaal niks verder mee…

Heb zijn NewMarket.zip toen gedownload en geinstalleerd via xRecocery, en ziedaar: de Market werkt weer! Vlekkeloos! Werkje van een paar minuten!

Misschien heb je hier iets aan. Overigens sluit ik me aan bij Chida's opmerking: vertele even wat je erop hebt staan, dat maakt het nadenken wat makkelijker…

Succes,
kwarkje

Bewerkt (14 juni 2011 19:50)
Casparovic

Casparovic

  • Lid sinds 13 mei 2010
  • Berichten 50
  • Reputatie 0
  • #7
  • 19 juni 2011
  • 20:21

Bedankt voor de hulp mensen. Het heeft helaas alleen nog steeds niet geholpen.
Het maakt helaas niet zoveel uit op welke rom ik zit, bij geen enkele rom doet de Market of een andere manier van installeren van Apps het namelijk niet.
Op de standaard rom werkt het helemaal prima, vervolgens root ik weer en zet ik er een custom rom op, en vanaf dan doet de market het prima, maar installeert hij geen apps of games. Ik heb al vaker custom roms gebruikt en destijds deden ze het altijd prima.

Iemand enig idee of er nog een andere optie is?

Bewerkt (19 juni 2011 20:21)
Android_User

Android_User

  • Lid sinds 06 november 2010
  • Berichten 692
  • Reputatie 0
  • #8
  • 19 juni 2011
  • 20:52

Misschien kun je proberen als je IN de custom rom zit een factory reset te doen vanuit de rom zelf, dus terug naar fabrieksinstellingen, en dan opnieuw rooten. Anders fix permisions in xrecovery. Dan misschien een google apps package downloaden en zo via crevoery de market opnieuw installeren.

Bewerkt (19 juni 2011 20:52)
Casparovic

Casparovic

  • Lid sinds 13 mei 2010
  • Berichten 50
  • Reputatie 0
  • #9
  • 19 juni 2011
  • 21:06

Ok.. misschien dat ik dat idd nog kan proberen.
Hoe doe ik dat? een Factory reset in de custom rom?

Bewerkt (19 juni 2011 21:06)
patrick71994

patrick71994

  • Lid sinds 07 maart 2011
  • Berichten 238
  • Reputatie 0
  • #10
  • 19 juni 2011
  • 21:42

instellingen > privacy > terugzetten naar fabrieksinstellingen

het kan zijn dat de rom die je gebruikt andere benamingen gebruikt

Bewerkt (19 juni 2011 21:42)

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren