Naar content
Trending apps
  • Inbox by Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

  • Facebook

Trending games
  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

  • The Elder Scrolls: Blades

  • Ghostbusters World

Trending smartphones
  • Microsoft Surface Duo

  • OnePlus 7T Pro

  • Nokia 7.2

  • Xiaomi Mi 9T Pro

  • Samsung Galaxy Note 10 Plus

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

jon

jon

  • Lid sinds 28 augustus 2010
  • Berichten 40
  • Reputatie 0
  • #1
  • 11 mei 2011
  • 21:44

Ik heb ergens in een instelling mijn telefoon zo ingesteld dat hij, als hij aan de lader ligt, niet het scherm op slot gooit. Het scherm blijft dan ook aan en is 's nachts best irritant als hij op het nachtkastje ligt.
oplossing zou zijn om mobiel te slaapkamer uit te flikkeren maar het liefst zet ik die optie weer uit. . . . . .
Maar ja, waar zat dat ook alweer?????
Weet iemand waar ik dat weer terug kan zetten? instellingen? alles al doorgelopen, maar niet te vinden. In de instellingen van de app Open Home misschien?

Bewerkt (11 mei 2011 21:44)
kwarkje

kwarkje

  • Lid sinds 24 september 2010
  • Berichten 274
  • Reputatie 10
  • #2
  • 12 mei 2011
  • 08:03

Waar die instelling zit weet ik niet, maar: misschien heel even op de aan/uit-knop duwen? Bij mij gaat dan het scherm op zwart…

En omdraaien, dan ben je ook al heel wat licht kwijt….

En misschien is dit wat voor je: “Settings -> Applications -> Development: make sure Stay awake its not selected” (Gevonden via googlen….!)

Succes,

kwarkje

Bewerkt (12 mei 2011 08:03)
Shifty

Shifty

  • Lid sinds 23 augustus 2010
  • Berichten 331
  • Reputatie 0
  • #3
  • 12 mei 2011
  • 10:50

Instellingen -> Toepassingen -> Ontwikkeling -> Stand-by vinkje weghalen.

Kwarkje vond de oplossing en bij deze bevestig ik hem aangezien hij gegoogled had

Bewerkt (12 mei 2011 10:50)
kwarkje

kwarkje

  • Lid sinds 24 september 2010
  • Berichten 274
  • Reputatie 10
  • #4
  • 13 mei 2011
  • 06:52

@Jon: laat even horen of het werkt?

@Shifty: dank je!

Greetz,

kwarkje

Bewerkt (13 mei 2011 06:52)
jon

jon

  • Lid sinds 28 augustus 2010
  • Berichten 40
  • Reputatie 0
  • #5
  • 19 mei 2011
  • 22:05

Ja, het werkt. Thnx!!!

Bewerkt (19 mei 2011 22:05)

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren