Naar content
Trending apps
  • Google Meet

  • Google Duo: videogesprekken van hoge kwaliteit

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OPPO Find X2 Pro

  • Nokia 8.3

  • Samsung Galaxy A51

  • Poco F2 Pro

  • Xiaomi Mi Note 10 Pro

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Agirua

Agirua

  • Lid sinds 02 januari 2013
  • Berichten 14
  • Reputatie 0
  • #1
  • 15 januari 2014
  • 14:01

Hallo,

Graag zou ik mijn tab 8.9 willen updaten naar 4.2…
Echter de tab is nog niet geroot.

Omdat ik weinig tot niets bruikbaars kon vinden op Internet stel ik de vraag hier: weet iemand hoe ik mijn tab 8.9 welke draait op Android 4.0.4 kan rooten?

Of heeft iemand ervaring met het gebruiken van een rootmethode voor de tab 10.1 op de tabs 8.9?


Alvast bedankt!

nanders

nanders

  • Lid sinds 05 oktober 2010
  • Berichten 6033
  • Reputatie 300
  • ModeratorModerator
  • ModeratorModerator
  • #2
  • 15 januari 2014
  • 14:58

hier staan een aantal topics over recoveries/rooten van de tab 8.9: http://forum.xda-developers.com/showthread.php?t=1580071

je kunt niet de recovery voor de tab 10.1 gebruiken voor je tab 8.9.

Agirua

Agirua

  • Lid sinds 02 januari 2013
  • Berichten 14
  • Reputatie 0
  • #3
  • 15 januari 2014
  • 17:02

Nanders, Dank je wel. Mooie lijst, alleen zijn de topics welke voor mij van toepassing zijn ofwel afgesloten of voor een andere versie. Helaas.
(Tenminste ik neem aan dat een rootbestand wat geschikt is voor Android 3.1 de klus op mijn tab - die op stock 4.0.4 draait, niet zal klaren…)

nanders

nanders

  • Lid sinds 05 oktober 2010
  • Berichten 6033
  • Reputatie 300
  • ModeratorModerator
  • ModeratorModerator
  • #4
  • 15 januari 2014
  • 17:13

oh ik had niet gezien dat die voor 3.1 waren. Ik durf niet te zeggen wat dat op 4.0 doet.. (denk het niet)

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren