Naar content
Trending apps
  • Inbox by Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

  • Facebook

Trending games
  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

  • The Elder Scrolls: Blades

  • Ghostbusters World

Trending smartphones
  • Microsoft Surface Duo

  • OnePlus 7T Pro

  • Nokia 7.2

  • Xiaomi Mi 9T Pro

  • Samsung Galaxy Note 10 Plus

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

ciss

ciss

  • Lid sinds 23 april 2013
  • Berichten 1
  • Reputatie 0
  • #1
  • 23 april 2013
  • 16:47

Ik heb sinds een maand de samsung galaxy tab 2 p3100 in het begin kon ik nog filmpjes kijken via facebook rtl xl youtube enz. En nu kan ik sinds 4 dagen geen filmpjes meer kijken de apps doen het wel en het openen wil ook wel alleen als die geopend is wil het filmpje niet laden de tijd blijft op 000 staan en als ik lang wacht dan verdwijnt dat ronddraaiende dingetje wel maar het beeld blijft zwart en de tijd op 000 kan iemand me alsjeblieft helpen want ik weet het niet meer .mijn tab is ook niet geroot ofzo

Bewerkt (23 april 2013 16:47)
Headcase

Headcase

  • Lid sinds 25 juni 2013
  • Berichten 2
  • Reputatie 0
  • #2
  • 25 juni 2013
  • 21:30

ciss
Ik heb sinds een maand de samsung galaxy tab 2 p3100 in het begin kon ik nog filmpjes kijken via facebook rtl xl youtube enz. En nu kan ik sinds 4 dagen geen filmpjes meer kijken de apps doen het wel en het openen wil ook wel alleen als die geopend is wil het filmpje niet laden de tijd blijft op 000 staan en als ik lang wacht dan verdwijnt dat ronddraaiende dingetje wel maar het beeld blijft zwart en de tijd op 000 kan iemand me alsjeblieft helpen want ik weet het niet meer .mijn tab is ook niet geroot ofzo

Hier exact hetzelfde probleem, maar dan op model GT-P5110. Het enige dat werkt is hem helemaal uitzetten en weer opstarten, dat werkt voor video's in apps meestal wel. Op internet, met name uitzendinggemist.nl, werkt helemaal niets meer, terwijl dat eerst wel perfect werkte. Flash is netjes geïnstalleerd.

Ik zie deze vraag vaker terugkeren op forums, maar nog nergens een antwoord.

eejeewee

eejeewee

  • Lid sinds 03 februari 2011
  • Berichten 167
  • Reputatie 0
  • #3
  • 29 juni 2013
  • 11:02

Al een andere speler geprobeerd, zoals VLC beta?

steff

steff

  • Lid sinds 01 augustus 2013
  • Berichten 1
  • Reputatie 0
  • #4
  • 1 augustus 2013
  • 21:29

Ik had hetzelfde probleem, geen enkel filmpje werkte meer. Ik hoopte het op te lossen door te upgraden van 4.1.1 naar 4.1.2 maar dat hielp niet. Het probleem verdween toen ik op zoek ging naar codecs en “All codecs for Archos” vond. Dit geinstalleerd, opnieuw gestart, en probleem opgelost. Ik draai nu de 4.1.2 officieel, tablet is (nog) niet geroot.

MiraL

MiraL

  • Lid sinds 01 oktober 2012
  • Berichten 5
  • Reputatie 0
  • #5
  • 29 augustus 2013
  • 14:29

Ook ik had dit probleem. Meteen na aankondiging van een update van RTLXL kon ik niet 1 RTL-filmpje meer draaien!
Het KAN bijna niet anders dan dat dit met die nieuwe update te maken heeft. Ik heb al 2 keer RTL gemaild hierover, maar ik krijg geen antwoord. Ook de RTL-nieuws filmpjes werken niet. Heel jammer.
Updates van mijn tablet worden automatisch gecheckt en bijgewerkt. Ik heb een Samsung Galaxy Note 10.1
Heeft iemand nog een oplossing gevonden?

Bewerkt (29 augustus 2013 23:14)
MiraL

MiraL

  • Lid sinds 01 oktober 2012
  • Berichten 5
  • Reputatie 0
  • #6
  • 25 september 2013
  • 22:59

Een paar dagen geleden kreeg ik nieuwe updates voor RTL-nieuws en RTLXL.
Natuurlijk ben ik meteen daarna uit gaan proberen of ik nu eindelijk weer RTL-filmpjes af kon spelen.
En Yesssssss!!!!!! de filmpjes doen het weer!

willem1701

willem1701

  • Lid sinds 26 november 2012
  • Berichten 5
  • Reputatie 0
  • #7
  • 4 december 2013
  • 07:56

Ik heb een zelfde soort probleem. Ik heb op mijn samsmung galaxy tab2 7.0 wifi een aantal films gedownload. Dit doe ik al een jaar. Nooit geen problemen met afspelen. Je klikt het bestand aan wat je wilt bekijken en het gaat draaien. Nu krijg ik als ik op een filmpje druk een pop up dat ik moet kiezen tussen openen met foto's of met videoplayer?? Druk ik op videoplayer dan staat er dat het bestand niet afgespeeld kan worden. Ik heb geen update gehad en dit is gebeurd zo van de één op de andere dag. Wie kent dit probleem en wat kan ik hieraan doen?
Alvast dank.

Bewerkt (4 december 2013 07:57)
willem1701

willem1701

  • Lid sinds 26 november 2012
  • Berichten 5
  • Reputatie 0
  • #8
  • 5 december 2013
  • 09:23

Ik moest mijn tab gisteren aan de lader leggen. Nadat ik natijd op het punt stond om te resetten naar de fabrieksinstellingen, kon ik ineens weer films kijken. Ik denk dat het opgelost is na het aan en uit zetten van het toestel. Hopelijk nu geen problemen meer…

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren