Naar content
Trending apps
  • Inbox by Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

  • Facebook

Trending games
  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

  • The Elder Scrolls: Blades

  • Ghostbusters World

Trending smartphones
  • Microsoft Surface Duo

  • OnePlus 7T Pro

  • Nokia 7.2

  • Xiaomi Mi 9T Pro

  • Samsung Galaxy Note 10 Plus

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Guido

Guido

  • Lid sinds 15 september 2010
  • Berichten 19
  • Reputatie 0
  • #1
  • 14 februari 2011
  • 16:57

Oorspronkelijk stond er 1.5 op, nu 2.1
Hoe kan ik hem terug zetten naar 1.5, net zoals hij uit de doos kwam?
Bvd.

Bewerkt (14 februari 2011 16:57)
redmaner

redmaner

  • Lid sinds 24 januari 2011
  • Berichten 2787
  • Reputatie 10
  • #2
  • 14 februari 2011
  • 17:04

Waarom terug naar 1.5 als ik vragen mag? Ik kan je verders niet helpen want ik heb geen spica maar 2.1 zelf 2.2 is veel beter als 1.5

Bewerkt (14 februari 2011 17:04)

Android hacker / MIUI vertaler:
Xiaomi Mi2 / Motorola Xoom

maikelvds

maikelvds

  • Lid sinds 17 februari 2010
  • Berichten 303
  • Reputatie 0
  • #3
  • 14 februari 2011
  • 22:34

Zonder te rooten? Dus via de officiele weg?

Bewerkt (14 februari 2011 22:34)
redmaner

redmaner

  • Lid sinds 24 januari 2011
  • Berichten 2787
  • Reputatie 10
  • #4
  • 14 februari 2011
  • 22:53

maikelvds;102411
Zonder te rooten? Dus via de officiele weg?

Zal niet gaan denk k


Sent with tapatalk

Bewerkt (14 februari 2011 22:53)

Android hacker / MIUI vertaler:
Xiaomi Mi2 / Motorola Xoom

maikelvds

maikelvds

  • Lid sinds 17 februari 2010
  • Berichten 303
  • Reputatie 0
  • #5
  • 16 februari 2011
  • 10:21

redmaner;102437
Zal niet gaan denk k


Sent with tapatalk
Ik denk het ook niet idd..

Bewerkt (16 februari 2011 10:21)
Xeno

Xeno

  • Lid sinds 27 maart 2010
  • Berichten 2176
  • Reputatie 0
  • #6
  • 20 februari 2011
  • 11:18

Je kan odin gebruiken, is wel niet officieel maar zo moeilijk is het niet. Ik heb een tijdje geleden ook terug 1.5 erop gezet. Vond het wel oldschool

Bewerkt (20 februari 2011 11:18)

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren