Naar content
Trending apps
  • Inbox by Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

  • Facebook

Trending games
  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

  • The Elder Scrolls: Blades

Trending smartphones
  • Realme X2 Pro

  • Moto G8 Plus

  • Samsung Galaxy A51

  • Microsoft Surface Duo

  • OnePlus 7T Pro

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Feniks

Feniks

  • Lid sinds 03 juli 2019
  • Berichten 1
  • Reputatie 0
  • #1
  • 3 juli 2019
  • 22:53

Helemaal blij was ik met mn 9plus, maar ik krijg hem niet gekoppeld aan mijn autoradio, niet via usb en niet via bluetooth. Hij laadt  zelfs niet op. Als ik hem aan de usb koppel dan laadt hij 1 sec op en dan weer niet en dan weer wel en dit blijft zo doorgaan. Kenwood radio blijft zeggen dat ‘no device’ is. Via de app van Kenwood is de boodschap dat ik via de usb het device moet aansluiten…Ik heb inmiddels 2 kabels geprobeerd, dus dat is het niet.
Via bluetooth lukt het ook niet, als ik bluetooth aanzet, zegt de telefoon dat er contact is, maar uit de radio komt niets. Het geluid op de telefoon is ook weg dan. 
Wie kan mij helpen? Heb nu geen oplader, geen draadloos bellen en geen muziek… 
Wie herkent dit en is het probleem op te lossen? Help?

EST

EST

  • Lid sinds 08 december 2018
  • Berichten 14
  • Reputatie 0
  • #2
  • 8 juli 2019
  • 23:13

Ligt misschien voor de hand maar kan het zijn dat je instelling met usb aansluiten dat hij alleen oplaad
En in ontwikkelaars opties heb je ook nog een paar usb mogelijkheden

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren