Naar content
Trending apps
  • Inbox by Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

  • Facebook

Trending games
  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

  • The Elder Scrolls: Blades

Trending smartphones
  • Realme X2 Pro

  • Moto G8 Plus

  • Microsoft Surface Duo

  • OnePlus 7T Pro

  • Nokia 7.2

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Gigantica

Gigantica

  • Lid sinds 31 mei 2015
  • Berichten 1
  • Reputatie 0
  • #1
  • 31 mei 2015
  • 07:56

Beste allemaal,


Mijn naam is Fred, ben 43 jaar en sinds vandaag nieuw op het forum.

Sinds gisteren heb ik een S6 edge in mijn bezit. Prachtig apparaat en ben al geruime tijd bezig met het personaliseren. Ik heb alles overgezet van mijn vorige device (blackberry Z10) en ik moet zeggen dat mijn S6 in veel opzichten de Z10 overtreft. Toch heb ik een groot bezwaar bij de inkomende Emails. Dit gaat bijzonder goed bij de Z10 maar bij de S6 is het een regelrechte ramp. Mails komen alleen handmatig binnen (ik heb een @live en Outlook account) en synchronisatieinstellingen verschillen ook (voor outlook is het handmatig en voor @live om de 15 minuten(!). Ik kan bij @live niet op automatisch zetten, kortweg omdat de optie niet voorkomt in de settings. Daarbij is het @live ingesteld op standaard, terwijl ik dat helemaal niet wil. Ik kan het ook niet wijzigen. Dit is toch raar?

Nu heb ik de accounts op gecombineerd gezet en nu is alles opeens handmatig ingesteld. Wat doe ik in hemelsnaam fout? Ik wil graag dat alle mails binnenkomen wanneer ze worden verzonden. Hoe kan ik dit instellen?

Ook een vraag waarom ik een 'Afz. met prioriteit' heb? Deze heb ik naar mijn weten niet aangemaakt.



gizmobinky

gizmobinky

  • Lid sinds 18 april 2012
  • Berichten 6593
  • Reputatie 250
  • #2
  • 11 juni 2015
  • 17:41

Welkom op het androidworld forum

Een beetje laat maar misschien heb je er nog wat aan.

Volgens mij heb je master sync uitstaan om dat aan te zetten sleep met twee vingers tegelijk de notificatie balk naar beneden en zet sync aan als het goed is komen berichten nu wel automatisch binnen.

Wat de Afz met prioriteit betreft die kun je meestal wijzigen in de instellingen van de mail app zelf.

Bewerkt (11 juni 2015 17:45)

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren