Naar content
Trending apps
  • Inbox by Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

  • Facebook

Trending games
  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

  • The Elder Scrolls: Blades

  • Ghostbusters World

Trending smartphones
  • Xiaomi Mi 9T Pro

  • Samsung Galaxy Note 10 Plus

  • ASUS ZenFone 6

  • OnePlus 7 Pro

  • Google Pixel 3a XL

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

michiell

michiell

  • Lid sinds 01 juli 2012
  • Berichten 11
  • Reputatie 0
  • #1
  • 13 februari 2015
  • 11:01

Bij mij (en mijn vrouw) ook hetzelfde probleem. We hebben beide afgelopen week de firmware update naar 5.0 gedaan. Sindsdien blijft ie hoppen. Ook de app profile manager werkt niet meer goed…… laat data constant aanstaan, terwijl hij eigenlijk uit moet zijn.

Bewerkt (13 februari 2015 12:10)

Samsung S5
Android-Versie: 6.0.1

Audiowaste

Audiowaste

  • Lid sinds 24 mei 2011
  • Berichten 523
  • Reputatie 0
  • #2
  • 13 februari 2015
  • 13:22

Oplossing voor 95% van alle problemen: FACTORY RESET.
Zonder al te veel moeite te doen op Google, zal je dat antwoord overal terug vinden.
Heb je nog geen factory reset gedaan, eerst doen en daarna pas met je issues hier komen.

Een tweede punt, niet alle apps zijn klaar voor Android 5.*
Mocht je een issue hebben met een bepaalde app, deïnstalleren en pas weer installeren zodra er een update is gedaan door de developer.

dickengberts

dickengberts

  • Lid sinds 13 februari 2015
  • Berichten 1
  • Reputatie 0
  • #3
  • 13 februari 2015
  • 13:50

Hallo kayleep en esther 1801
Ik heb precies hetzelfde probleem gehad na mijn update naar android 5.0 toestel s5 switste ook constant tussen wifi en 4g netwerk , en werd zelfs warm van het heen en weer switsen ! Ik heb de wifi verbinding geannuleerd en daarna compleet met wachtwoord weer opnieuw geïnstalleerd en het probleem is over ! Zojuist bij mijn ouders precies hetzelfde met wifi , verwijdert , opnieuw geïnstalleert en probleem verholpen !

r.otto7

r.otto7

  • Lid sinds 29 mei 2014
  • Berichten 2
  • Reputatie 0
  • #4
  • 15 februari 2015
  • 23:55

Door het vinkjes uit te zetten bij slimme netwerkwissel is het probleem van slechte verbinding met wifi opgelost. Wel merk ik dat de batterij veel sneller leeg is en dat hij constant verbinding blijft maken met bepaalde programma's die standaard op de s5 zitten.
Ook wordt mijn telefoon giga warm. Voor deze dingen heb ik nog geen oplossing g kunnen vinden.
Ik heb clean master er al een paar keer overheen gegooid maar die lost het probleem maar voor even op. Ook kan mijn telefoon niet meer op stil alleen maar op trillen? ??? En zo zijn er nog wel een aantal dingen…..
Tips??????

Had ik die update er maar nooit overheen gezet. Drama!!!!

Mathieu2

Mathieu2

  • Lid sinds 03 maart 2015
  • Berichten 2
  • Reputatie 0
  • #5
  • 3 maart 2015
  • 11:47

Je moet je telefoon terug zetten naar fabriek instellingen, vaak is het dan opgelost bij mij dus wel. wel gaan de 2 pijltjes onder het Wifi icoontje zo nu en dan aan en uit waar dat van komt weet ik niet mischien kan dat mij iemand mee helpen. maar na het terug zetten naar de fabriek instellingen en dan ook de update ophalen heb ik geen probleem met aan en uit van wifi en naar 4g . hoop dat de oplossing goed is.

Mathieu2

Mathieu2

  • Lid sinds 03 maart 2015
  • Berichten 2
  • Reputatie 0
  • #6
  • 3 maart 2015
  • 11:47

Je moet je telefoon terug zetten naar fabriek instellingen, vaak is het dan opgelost bij mij dus wel. wel gaan de 2 pijltjes onder het Wifi icoontje zo nu en dan aan en uit waar dat van komt weet ik niet mischien kan dat mij iemand mee helpen. maar na het terug zetten naar de fabriek instellingen en dan ook de update ophalen heb ik geen probleem met aan en uit van wifi en naar 4g . hoop dat de oplossing goed is.

DaveDH

DaveDH

  • Lid sinds 07 november 2010
  • Berichten 2801
  • Reputatie 60
  • #7
  • 3 maart 2015
  • 20:33

Mathieu2
Je moet je telefoon terug zetten naar fabriek instellingen, vaak is het dan opgelost bij mij dus wel. wel gaan de 2 pijltjes onder het Wifi icoontje zo nu en dan aan en uit waar dat van komt weet ik niet mischien kan dat mij iemand mee helpen. maar na het terug zetten naar de fabriek instellingen en dan ook de update ophalen heb ik geen probleem met aan en uit van wifi en naar 4g . hoop dat de oplossing goed is.

Dit houd dus in dat men een factory reset moet uitvoeren. Dit betekend dus dat de interne SD gewist wordt!!! Dus ook foto's etc.!!!
Dit wordt vaak vergeten te melden wanneer iemand, goedbedoeld, het advies geeft om een reset uit te voeren. Maar… Dit zal vast zeker wel helpen met deze vreemde klachten.

DaveDH

DaveDH

  • Lid sinds 07 november 2010
  • Berichten 2801
  • Reputatie 60
  • #8
  • 3 maart 2015
  • 20:33

Mathieu2
Je moet je telefoon terug zetten naar fabriek instellingen, vaak is het dan opgelost bij mij dus wel. wel gaan de 2 pijltjes onder het Wifi icoontje zo nu en dan aan en uit waar dat van komt weet ik niet mischien kan dat mij iemand mee helpen. maar na het terug zetten naar de fabriek instellingen en dan ook de update ophalen heb ik geen probleem met aan en uit van wifi en naar 4g . hoop dat de oplossing goed is.

Dit houd dus in dat men een factory reset moet uitvoeren. Dit betekend dus dat de interne SD gewist wordt!!! Dus ook foto's etc.!!!
Dit wordt vaak vergeten te melden wanneer iemand, goedbedoeld, het advies geeft om een reset uit te voeren. Maar… Dit zal vast zeker wel helpen met deze vreemde klachten.

rotri75

rotri75

  • Lid sinds 19 juli 2015
  • Berichten 1
  • Reputatie 0
  • #9
  • 19 juli 2015
  • 08:05

Ik heb hetzelfde probleem maar niets helpt. Het wifibereik is vanuit het niets heel slecht en traag.Netwerkwissel staat uit. Dat ie anders steeds wisselt/overschakelt lijkt me logisch. . Als je slecht wifibereik hebt dan zoekt je apparaat andere verbinding (3 of 4g indien dataverbinding/mobiele gegevens aanstaat). Ik heb mijn Samsung S5 naar fabrieksinstellingen gezet maar dat helpt dus ook niet! In maart had ik dit probleem ook; mijn toestel was tot 2 keer toe ter reparatie opgestuurd, zonder resultaat. Ze konden niets vinden. Tot ik er opeens geen last meer van had, ik had weer prima wifibereik. Overigens ligt het niet hier aan de router. Andere apparaten werken wel gewoon prima op de wifi. (Dit bericht schrijf ii met een tablet). Het rare is dat mijn telefoon wel aangeeft dat het wifibereik heel sterk is en dat zie je ook aan het aantal streepjes. Maar het werkt alsof er maar 1 streepje zou staan.Pagina's laden niet of heel slecht. Ik word er stapelgek van en mijn databundel is inmiddels helemaal verbruikt. Zo kan ik niets met mijn toestel! Iemand aleen oplossing gevonden?

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren