Naar content
Trending apps
  • Inbox by Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

  • Facebook

Trending games
  • Ghostbusters World

  • Asphalt 9: Legends - 2018’s New Arcade Racing Game

  • Pokémon Quest

  • PUBG Mobile

  • Super Mario Run

Trending smartphones
  • ASUS ZenFone 6

  • OnePlus 7 Pro

  • Google Pixel 3a XL

  • Xiaomi Mi 9T

  • Huawei P30 Pro

Nieuwste tablets
  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

  • Sony Xperia Z4 Tablet

tbvo

tbvo

  • Lid sinds 30 juli 2014
  • Berichten 2
  • Reputatie 0
  • #1
  • 30 juli 2014
  • 23:17

Beste mensen,

Ik probeer al een tijdje mijn S5 te updaten naar de nieuwste firmware (Firmware gedownload via Samfirmware).
Ik krijg echter elke keer weer een fout in het update proces (hidden.img.ext4)!
Met de CWM Recovery krijg ik het apparaat dan wel weer werkende, maar het apparaat draait dan nog steeds niet op de nieuwste firmware.

Ik heb al meerdere firmware-versies (van verschillende sites) geprobeerd, maar bij geen enkel bestand loopt de update goed door.

Heeft er iemand een idee wat er mis met het apparaat kan zijn?

roylievers

roylievers

  • Lid sinds 25 oktober 2012
  • Berichten 92
  • Reputatie 0
  • #2
  • 31 juli 2014
  • 15:50

Hallo,

Ik had het zelfde probleem toen ik Omega-ROM wou installeren……
De telefoon is beveiligd tegen opnieuw installeren (bij diefstal bijvoorbeeld…)

Instellingen -> Beveiliging -> Heractiv. vergrendeling -> uitvinken

Dan moet het lukken….

Succes!

tbvo

tbvo

  • Lid sinds 30 juli 2014
  • Berichten 2
  • Reputatie 0
  • #3
  • 6 augustus 2014
  • 22:12

Beste Roy,

Dank voor je bericht.
De optie stond echter al uitgevinkt.
Voor de zekerheid toch maar weer aangevinkt, toestel herstart, en weer uitgevinkt.
Maar ook dit heeft niet geholpen!!

Ik heb meerdere MD5-bestanden geprobeerd (Via Samfirmware Stock Vodafone en Unbranded),
maar ben inmiddels een beetje ten einde raad.
Er zijn namelijk al een aantal updates voor de S5 uitgekomen.


Foutmelding:
————-
ODIN MODE
PRODUCT MODE: SM-G900F
CURRENT BINARY: Custom
SYSTEM STATUS: Custom
REACTIVATION LOCK(KK): OFF
KNOW WARRANTY VOID: 0x1 (2)
QUALCOMM SECUREBOOT: ENABLE (CSB)
RP SWREV: S1, T1, R1, A1, P1
UDC START
ODIN: Invalid ext4 image
————-


Nieuwe rondes, nieuwe kansen?!

roylievers

roylievers

  • Lid sinds 25 oktober 2012
  • Berichten 92
  • Reputatie 0
  • #4
  • 7 augustus 2014
  • 08:00

Beste tvbo,

Ik heb daar dan helaas geen oplossing voor….
Die andere fout zoals ik beantwoord heb, heb ik al eens bij de hand gehad, en uitgezocht.
Dit ken ik niet, dus kan ik je geen zinnig antwoord geven.

Heel veel succes!

DaveDH

DaveDH

  • Lid sinds 07 november 2010
  • Berichten 2801
  • Reputatie 60
  • #5
  • 7 augustus 2014
  • 21:09

Je hebt zo te zien al een custom rom/recovery geflashed. Heb ik dat fout?

bartzeeland

bartzeeland

  • Lid sinds 28 oktober 2011
  • Berichten 32
  • Reputatie 0
  • #6
  • 19 augustus 2014
  • 21:02

Hoi. Het is een bekend probleem. Je hebt niet de juiste firmware gedownload. Ik denk dat je die van tmobileb hebt. Download via sammobile maar de juiste variant. Als je een unbranded bent, moet je die ook downloaden. Ik had hetzelfde probleem toen ik een ROM van tmobile op mijn unbranded KPN toestel wilde zetten met Odin. Succes

DaveDH

DaveDH

  • Lid sinds 07 november 2010
  • Berichten 2801
  • Reputatie 60
  • #7
  • 20 augustus 2014
  • 12:23

In principe zou dat niet mogen uitmaken. Maar goed, je kan het altijd proberen.

Mafiatounes

Mafiatounes

  • Lid sinds 17 februari 2011
  • Berichten 3
  • Reputatie 0
  • #8
  • 26 augustus 2014
  • 00:45

Heb hetzelfde voorgehad gisteren met de S5 zijn er restricties bij het flashen, ik had een SFR branded toestel toen ik de NL fw wou flashen kreeg ik een fail melding en was het toestel soft bricked, oplossing de pit file voor NL (PHN) downloaden en flashen, nadien is het toestel klaar voor gebruik!

The_Skull

The_Skull

  • Lid sinds 05 juli 2012
  • Berichten 16
  • Reputatie 10
  • #9
  • 14 september 2014
  • 04:02

1. Orginele kabel gebruiken.
2. SD-kaartje uit foon halen.

Deze 2 zaken geven de ext4 melding. Pit heb je dan geeneens nodig.

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren