Naar content
Trending apps
  • Inbox by Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

  • Facebook

Trending games
  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

  • The Elder Scrolls: Blades

  • Ghostbusters World

Trending smartphones
  • Microsoft Surface Duo

  • OnePlus 7T Pro

  • Nokia 7.2

  • Xiaomi Mi 9T Pro

  • Samsung Galaxy Note 10 Plus

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

alexanderverbeek

alexanderverbeek

  • Lid sinds 26 oktober 2014
  • Berichten 1
  • Reputatie 0
  • #1
  • 26 oktober 2014
  • 23:16

Ik had al wat zitten googlen maar ik kon niet echt gelijkende problemen of concrete oplossingen vinden.

Ik heb sinds 2,5 jaar een S2 en ik ben er nog altijd heel tevreden over. Draait nu op de laatste Android versie voor dit toestel, 4.1.2 stock ROM. In December 2013 heb ik een factory reset gedaan en daarna het OS vers geinstalleerd en hij loopt nog altijd als een zonnetje.

Maar, sinds vorige week zaterdag heb ik gedoe met m'n 3G verbinding. Ik heb een KPN pre-paid SIM (die ondertussen 8 jaar oud is ofzo) en een 200MB mobiele internetbundel. Meer data gebruik ik ook niet echt, heb bijna altijd Wifi tot m'n beschikking.

Soms werkt het gewoon goed (H+ of 3G icoontje in de statusbalk), maar het gebeurt sinds zaterdag ook dat ik met enige regelmaat Edge krijg op plekken waar ik voorheen altijd gewoon H of H+ dekking had, en na een tiental seconden wordt dat G en na nog enkele seconden is de verbinding weg. Dit herhaalt zich eindeloos totdat ik er iets aan doe. Als ik de telefoon een uurtje niet gebruik omdat ik aan ‘t werk ben, zuigt dat de accu ook behoorlijk rap leeg. Soms helpt het om de telefoon een minuutje op vliegtuigstand te zetten, en is daarna alles weer normaal. Mobiele gegevens uitschakelen en vervolgens weer inschakelen kan soms ook helpen. Vanmiddag deed het probleem zich weer voor, en werkte bovenstaande remedie niet. Toen ik thuis kwam en verbond met ’t Wifi netwerk had ik daarna ook ‘t idee dat het netwerkgedoe zich alsnog voordeed en daardoor ging de accu ook weer sneller leeg dan ik gewend ben. Wifi uitgeschakeld en inderdaad. E-G-niks.

Ook had ik de afgelopen week twee keer dat m’n telefoon helemaal geen netwerken kon vinden. Het enige wat toen hielp was de telefoon rebooten. Het bovenstaande probleem gaat dan weer niet weg na een reboot.

Zou dit iets softwarematigs of iets hardwarematigs zijn? Ik heb niet echt veel zin in een factory reset en nieuwe installatie, maar als het iets oplost moet ik dat maar doen.

Ik heb de telefoon los gekocht en ik heb geen abbonement wat afloopt, en deze telefoon bevalt me alsnog best dus ik hoop 'm nog even te kunnen gebruiken.

Groet,
Alexander.

Makker

Makker

  • Lid sinds 12 oktober 2010
  • Berichten 2169
  • Reputatie 250
  • #2
  • 27 oktober 2014
  • 12:14

Een oplossing zou kunnen zijn om de stock rom opnieuw te flashen, maar dan zou je ook een factory reset moeten doen. Omdat ook je accu sneller leeg loopt, vermoed ik dat (sinds enige tijd) een app op de achtergrond meedraait en dat dat ten koste van je batterij lading gaat.
Een simpele en mogelijke oplossing is om de app ‘App Cache Cleaner’ op je telefoon te zetten. Je kunt hem gratis uit de Play Store downloaden. Met deze app kun je al je caches leeg maken en mogelijk is dat voor jou de oplossing. Helpt het niet dan kun je hem bewaren of ‘weggooien’.
Makker

Galaxy S2 -> 4.1.2
Galaxy S4 ->5.0.1 (lollipop)
Galaxy S8 -> 9 (Pie)

Tab 2 10.1 -> 6.0.1(lollipop)

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren