Naar content
Trending apps
  • Inbox by Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

  • Facebook

Trending games
  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

  • The Elder Scrolls: Blades

Trending smartphones
  • Samsung Galaxy Z Flip

  • Samsung Galaxy Note 10 Lite

  • Realme X2 Pro

  • Samsung Galaxy S20 Ultra

  • Moto G8 Plus

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

mrpike

mrpike

  • Lid sinds 11 juni 2013
  • Berichten 2
  • Reputatie 0
  • #1
  • 11 juni 2013
  • 12:28

Ik heb een vreemd probleem met mijn SGS2 en gebruik van bluetooth. Ik heb sinds twee maanden een nieuwe Renault Laguna met een carkit erin.
Wanneer ik mijn bluetooth aanzet wanneer ik in de auto stap om handsfree te kunnen bellen werkt dit allemaal goed. Maar het vreemde is dat wanneer ik de radio of CD afluister het geluid na ongeveer 20 sec. stopt en na 3 seconden weer hervat wordt.Ik zie dan op het display van mijn carkit dat mijn verbinding telkens weer opnieuw tot stand wordt gebracht. Ben terug geweest naar de Renault dealer en deze heeft met zijn smartphone Iphone en Samsung S5620 een koppeling gemaakt en met beide phones geen probleem, dus alleen met mijn SGS2 heb ik het probleem. Er is vorige maand wel een update geweest van mijn SGS2.
Overigens werkte mijn SGS2 in mijn oude Renault en hetzelfde type carkit wel goed.
Ik heb al opnieuw pairing uitgevoerd maar helpt niet.
Telefoonshop geraadpleegd en die adviseerde mij om met behulp van KIES op mijn laptop alles te backuppen en opnieuw te instaleren, maar vraag mij af of er toch nog een iets eenvoudigere manier is.

Peter-036

Peter-036

  • Lid sinds 12 november 2011
  • Berichten 2431
  • Reputatie 10
  • #2
  • 11 juni 2013
  • 20:04

mrpike
Ik heb een vreemd probleem met mijn SGS2 en gebruik van bluetooth. Ik heb sinds twee maanden een nieuwe Renault Laguna met een carkit erin.
Wanneer ik mijn bluetooth aanzet wanneer ik in de auto stap om handsfree te kunnen bellen werkt dit allemaal goed. Maar het vreemde is dat wanneer ik de radio of CD afluister het geluid na ongeveer 20 sec. stopt en na 3 seconden weer hervat wordt.Ik zie dan op het display van mijn carkit dat mijn verbinding telkens weer opnieuw tot stand wordt gebracht. Ben terug geweest naar de Renault dealer en deze heeft met zijn smartphone Iphone en Samsung S5620 een koppeling gemaakt en met beide phones geen probleem, dus alleen met mijn SGS2 heb ik het probleem. Er is vorige maand wel een update geweest van mijn SGS2.
Overigens werkte mijn SGS2 in mijn oude Renault en hetzelfde type carkit wel goed.
Ik heb al opnieuw pairing uitgevoerd maar helpt niet.
Telefoonshop geraadpleegd en die adviseerde mij om met behulp van KIES op mijn laptop alles te backuppen en opnieuw te instaleren, maar vraag mij af of er toch nog een iets eenvoudigere manier is.
Laat op beide apparaten de verbinding ‘vergeten’, herstart, en voer opnieuw een pairing uit.
Vrij grote kans dat 't dan wel weer werkt.

Je kunt een paard naar het water leiden, maar je kunt het paard niet dwingen te drinken……..

mrpike

mrpike

  • Lid sinds 11 juni 2013
  • Berichten 2
  • Reputatie 0
  • #3
  • 14 juni 2013
  • 11:03

Peter-036
mrpike
Ik heb een vreemd probleem met mijn SGS2 en gebruik van bluetooth. Ik heb sinds twee maanden een nieuwe Renault Laguna met een carkit erin.
Wanneer ik mijn bluetooth aanzet wanneer ik in de auto stap om handsfree te kunnen bellen werkt dit allemaal goed. Maar het vreemde is dat wanneer ik de radio of CD afluister het geluid na ongeveer 20 sec. stopt en na 3 seconden weer hervat wordt.Ik zie dan op het display van mijn carkit dat mijn verbinding telkens weer opnieuw tot stand wordt gebracht. Ben terug geweest naar de Renault dealer en deze heeft met zijn smartphone Iphone en Samsung S5620 een koppeling gemaakt en met beide phones geen probleem, dus alleen met mijn SGS2 heb ik het probleem. Er is vorige maand wel een update geweest van mijn SGS2.
Overigens werkte mijn SGS2 in mijn oude Renault en hetzelfde type carkit wel goed.
Ik heb al opnieuw pairing uitgevoerd maar helpt niet.
Telefoonshop geraadpleegd en die adviseerde mij om met behulp van KIES op mijn laptop alles te backuppen en opnieuw te instaleren, maar vraag mij af of er toch nog een iets eenvoudigere manier is.
Laat op beide apparaten de verbinding ‘vergeten’, herstart, en voer opnieuw een pairing uit.
Vrij grote kans dat 't dan wel weer werkt.



Beste Peter,

Ik heb het uitgevoerd en het probleem is inderdaad verdwenen.
Hartelijk dank voor je reactie en je tip.

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren