Naar content
Trending apps
  • Inbox by Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

  • Facebook

Trending games
  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

  • The Elder Scrolls: Blades

Trending smartphones
  • Samsung Galaxy Z Flip

  • Samsung Galaxy Note 10 Lite

  • Realme X2 Pro

  • Samsung Galaxy S20 Ultra

  • Moto G8 Plus

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Funnykareltje

Funnykareltje

  • Lid sinds 11 juni 2012
  • Berichten 29
  • Reputatie 0
  • #1
  • 23 december 2012
  • 21:57

Hallo

Sinds 1½ week heb ik een Samsung Galaxy Plus S2, prima toestel. Android 4.0 draait beter dan de 2.3.6 op mijn oud Samsung Galaxy S Plus !!


Maar sinds gisteren kom ik erachter dat bijna de helft van mijn foto's en ook de thumbnails in de Gallery zwart worden weergegeven. Als ik op de (zwarte) thumbnail klik krijg ik niks te zien.
De hele Gallery (5 mappen) heeft er last van, ik heb de Kingston 16 GB Micro SD (300 foto's) kaart er al ff uitgehaald en er weer ingeplaatst maar dit hielp niets.

6448

Heeft iemand een idee waar het probleem vandaan komt en wat de oplossing is ???

Bewerkt (24 april 2013 16:03)
snahtter

snahtter

  • Lid sinds 16 september 2012
  • Berichten 8
  • Reputatie 0
  • #2
  • 24 december 2012
  • 18:01

Hmm, ik heb zelf een vergelijkbaar probleem. Draai momenteel een custom rom. Zelf denk ik dat het te maken heeft met een brakke rom. Misschien even een andere rom opzoeken en installeren. Wellicht is het probleem dan opgelost.

Bewerkt (24 april 2013 16:04)
iDroid

iDroid

  • Lid sinds 05 januari 2012
  • Berichten 175
  • Reputatie 0
  • #3
  • 24 december 2012
  • 18:11

Je Gallery is een beetje corrupt –> ga naar instellingen> apps> kies “gallery” > gedwongen stoppen >
“gegevens wissen” <– wist niet de fotos maar je Gallery cache.Hopelijk lost dit je probleem op.

Tip om dit in de toekomst te voorkomen: Na het flashen van een rom altijd via recovery de Data/cache verwijderen en dalvik cache als het mogelijk is.

Bewerkt (24 april 2013 16:04)
Funnykareltje

Funnykareltje

  • Lid sinds 11 juni 2012
  • Berichten 29
  • Reputatie 0
  • #4
  • 26 december 2012
  • 10:47

Snahtter
Het toestel heb ik nieuw gekocht, dus alles is 100% origineel, geen Custom ROM !!

iDroid

Ik heb je methode geprobeerd maar heeft niet geholpen, heb ook via CWM de partition chache verwijderd maar de helft van de foto's zijn nog zwart.

Heb de complete map naar de PC gekopieerd en daar worden ze wel goed weergegeven. Het zijn vooral de foto's die ik heb gemaakt met mijn SGS+, de foto's die ik nu maak worden wel weergegeven.

Zou het een compitable probleem zijn tussen Gingerbread en Ice Cream Sandwich ??

Heb een nieuwe Samsung Essential microSDHC Card 16 GB kaart besteld, het kan natuurlijk ook aan mij oude Kingston SD kaart liggen.

Bewerkt (24 april 2013 16:04)
Denny966

Denny966

  • Lid sinds 15 juni 2011
  • Berichten 145
  • Reputatie 0
  • #5
  • 27 december 2012
  • 03:21

Ik heb dit toevallig ook, en ik denk niet dat het aan mijn SD kaart ligt. Maar ik zou het ook niet weten waar het wel aan ligt.

Bewerkt (24 april 2013 16:04)
Funnykareltje

Funnykareltje

  • Lid sinds 11 juni 2012
  • Berichten 29
  • Reputatie 0
  • #6
  • 27 december 2012
  • 21:04

Denny966

Het ligt dus niet aan je SD kaart, heb er net een nieuwe ingeplaatst, bestanden en foto's gekopieërd maar het resultaat is hetzelfde.

De helft van de foto's zijn nog zwart

de foto's die ik nu maak worden wel goed weergegeven

Bewerkt (24 april 2013 16:04)
adriaantje

adriaantje

  • Lid sinds 18 oktober 2011
  • Berichten 139
  • Reputatie 0
  • #7
  • 28 december 2012
  • 11:09

Ik heb soms ook dat er in de galerij foto's zwart weergegeven zijn.
Het betreft dan die foto's die ik heb verwijderd via een draadloze verbinding.
Als ik ze daarna verwijder met de daarvoorverziene functie in de Galerij-app zijn ze pas echt verdwenen.
Ook heb ik het eens meegemaakt dat enkel die foto's zwart bleven die in mijn galerij stonden maar afkomstig waren van een ander toestel.
Net als in Uw voorbeeld.

Tot daar enkel mijn bevindingen.

Bewerkt (24 april 2013 16:04)
Yagoozy

Yagoozy

  • Lid sinds 02 april 2010
  • Berichten 61
  • Reputatie 0
  • #8
  • 28 december 2012
  • 17:52

Probeer Quicpic eens…
https://play.google.com/store/apps/details?id=com.alensw.PicFolder&feature=search_result#?t=W251bGwsMSwxLDEsImNvbS5hbGVuc3cuUGljRm9sZGVyIl0.

Bewerkt (24 april 2013 16:05)
Denny966

Denny966

  • Lid sinds 15 juni 2011
  • Berichten 145
  • Reputatie 0
  • #9
  • 28 december 2012
  • 22:43

Yagoozy;369368
Probeer Quicpic eens…
https://play.google.com/store/apps/details?id=com.alensw.PicFolder&feature=search_result#?t=W251bGwsMSwxLDEsImNvbS5hbGVuc3cuUGljRm9sZGVyIl0.

Ook zwart.

Bewerkt (24 april 2013 16:05)
Funnykareltje

Funnykareltje

  • Lid sinds 11 juni 2012
  • Berichten 29
  • Reputatie 0
  • #10
  • 31 december 2012
  • 12:56

Probleem opgelost !!!

Hoe weet ik niet maar heb wel een vermoeden, ik heb met “Easy Uninstaller” de YouTube App (update) eraf gehaald (Netwerkfouten) en opnieuw geinstalleerd, of het kan aan de Facebook App (Traag) hebben gelegen die heb ik er ook afgehaald en er opnieuw opgezet.

Meest waarschijnlijk lijkt mij de YouTube App !!

Anyway al mijn foto's kan ik nu weer bekijken, leuk begin voor 2013 !!


Ik wens iedereen een prettige jaarwisseling en een goed en gelukkig 2013 :thumbs:

Bewerkt (24 april 2013 16:05)

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren