Naar content
Trending apps
  • Inbox by Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

  • Facebook

Trending games
  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

  • The Elder Scrolls: Blades

Trending smartphones
  • Realme X2 Pro

  • Moto G8 Plus

  • Microsoft Surface Duo

  • OnePlus 7T Pro

  • Nokia 7.2

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Plofje007

Plofje007

  • Lid sinds 18 december 2012
  • Berichten 2
  • Reputatie 0
  • #1
  • 18 december 2012
  • 08:17

Sinds enkele weken valt het toestel van mijn vrouw steeds vaker uit met “Verificatieprobleem opgetreden”. Verbindingsfout! Wifi is dan opeens weg.
Vaak als het toestel even weg is geweest, komt hij niet automatisch terug op het Wifi netwerk. Ligt niet aan mijn Wifi, appledinges doen het prima, Ace van mijn zoon ook, laptop etc.. niets heeft problemen, alleen de S2. De laatste week valt hij ook weg van Wifi als het toestel even niet is gebruikt (5 minuten ofzo).
Op het forum lees ik vergelijkbare problemen met de S3. Wij hebben echter een S2 en de fix die daar voor is werkt dus niet.
Iemand ook dergelijke problemen? Het is begonnen ergens begin november 2012. Daarvoor deed de S2 het prima. Wellicht een update die gedaan is?

Help, we worden er poepchaggie van. :cry:

Bewerkt (24 april 2013 16:02)
ficino

ficino

  • Lid sinds 27 oktober 2011
  • Berichten 29
  • Reputatie 0
  • #2
  • 18 december 2012
  • 21:32

Je hebt niet toevallig een app als juicedefender geïnstalleerd? Zo'n batterij reguleringsapp wil nog wel eens een vreemd effect hebben op de netwerk verbindingen.

Bewerkt (24 april 2013 16:02)
Plofje007

Plofje007

  • Lid sinds 18 december 2012
  • Berichten 2
  • Reputatie 0
  • #3
  • 1 januari 2013
  • 14:44

Nee, we hebben geen nieuwe app's er op gezet. Toestel is redelijk basic gebleven. Blijft erg raar. Problemen zijn er nog steeds. Wel zijn we er achter gekomen dat Wifi wel eens spontaan werkt (dus niet altijd) als we het toestel aanzetten en even 2-3 minuten wachten. Niet echt gebruiksvriendelijk…
Blijft frustreren als alles wel gewoon werkt en het toestel het ook altijd gedaan heeft. Router is ook nog eens redelijk nieuw, heeft 2Ghz en 5Ghz.

Iemand nog een idee?

Bewerkt (24 april 2013 16:05)
Peter-036

Peter-036

  • Lid sinds 12 november 2011
  • Berichten 2431
  • Reputatie 10
  • #4
  • 1 januari 2013
  • 17:18

Welke van die twee frequenties gebruik je? 2,4 of 5 GHz scheelt nogal kennelijk,want mijn toestel werd erg warm als ik ‘m op 5 GHz gebruikte. Die staat nu dus op 2,4 GHz. Hij werkt overigens wel (en goed) op 5. Maar misschien laat je ’m automatisch (zelf) kiezen, en als er op een of zelfs beide frequenties (veel) storing is zou dat het probleem kunnen veroorzaken of verergeren. Probeer nog 'ns wat.

Bewerkt (24 april 2013 16:05)

Je kunt een paard naar het water leiden, maar je kunt het paard niet dwingen te drinken……..

Peter_Van_Minsel

Peter_Van_Minsel

  • Lid sinds 28 december 2012
  • Berichten 29
  • Reputatie 0
  • #5
  • 12 januari 2013
  • 17:00

Goede tip dat doe ik ook nu,inschakelen en even wachten

Bewerkt (24 april 2013 16:08)

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren