Naar content
Trending apps
  • Inbox by Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

  • Facebook

Trending games
  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

  • The Elder Scrolls: Blades

Trending smartphones
  • Samsung Galaxy Z Flip

  • Samsung Galaxy Note 10 Lite

  • Realme X2 Pro

  • Samsung Galaxy S20 Ultra

  • Moto G8 Plus

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Dikkay

Dikkay

  • Lid sinds 06 mei 2012
  • Berichten 4
  • Reputatie 0
  • #1
  • 6 mei 2012
  • 23:17

Goedenavond allen,

Ik bezit sinds 2 maanden een SGSII. Tot nu to naar volle tevredenheid, afgezien van dat hij zo nu en dan zonder aanleiding zichzelf opnieuw opstart. An sich geen probleem, wel vreemd. Maar het is mijn eerste smartphone en ik ben er tot nu toe erg blij mee.. totdat!

Ik heb vorige week een carkit aangeschaft en in de auto aangelegd. Het betreft een Parrot CK3100. Deze heb ik toen getest en werkte. Het toestel en carkit koppelden goed, carkitje kent mijn telefoonboek, en het geluid kwam goed over de speakers. Echter, toen reed ik vrijdag naar huis en moest ik iemand bellen.. en er kwam geen geluid door! Ik heb thuis nog eens geprobeerd, en nog steeds niets. Daarna heb ik de oude nokia van mijn vader gekoppeld en geprobeerd, hierna werkte het systeem wel. Na het terug aankoppelen (pairen) met mijn samsung deed deze het ook weer. Echter.. jawel.. nog een keer auto starten, weer ergens heen rijden, naar iemand bellen, en weer geen geluid.

Hieruit trek ik de conclusie dat het aan mijn toestel ligt. Maar ik weet dus niet waar het zit. Ik heb mijn bluetooth permanent aan, en tevens continu zichtbaar.

Kan iemand mij vertellen wat ik moet doen om dit op te lossen, waar dit zit? Want google was tot nu toe nog niet mijn vriend!

Alvast bedankt,
Dik

Bewerkt (24 april 2013 14:47)
jwhoutepen

jwhoutepen

  • Lid sinds 18 juli 2011
  • Berichten 1561
  • Reputatie 50
  • #2
  • 6 mei 2012
  • 23:26

Heb dit probleem ook gehad maar na een update van de parrot werkt het perfect.

Bewerkt (24 april 2013 14:47)
Dikkay

Dikkay

  • Lid sinds 06 mei 2012
  • Berichten 4
  • Reputatie 0
  • #3
  • 6 mei 2012
  • 23:29

Dus toch de parrot.. kon het me niet voorstellen na de test met de nokia, en het feit dat ik de kit net vorige week heb aangeschaft. Ik zal eens kijken hoe dat gaat, en het proberen.

Bewerkt (24 april 2013 14:47)

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren