Naar content
Trending apps
  • Google Meet

  • Google Duo: videogesprekken van hoge kwaliteit

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • Huawei P30 Pro New Edition

  • OPPO Find X2 Pro

  • Nokia 8.3

  • Samsung Galaxy A51

  • Poco F2 Pro

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

AnnRob

AnnRob

  • Lid sinds 28 april 2012
  • Berichten 3
  • Reputatie 0
  • #1
  • 30 april 2012
  • 16:59

Hallo,

Ik heb een probleem met m'n SGSII. Het opstarten gaat goed maar dan worden allerlei applicaties weer afgesloten(exchange service is gestopt, com.android.phone is gestop)en begint het opstarten op nieuw. Heb al verschillende kernels geflashed maar het probleem blijft zich voor doen. Oja Odin herkent het toestel wel in downloadmode, maar in explorer zie ik het tostel niet. Doordat het opstarten niet lunkt kom ik ook niet mee in CWM.

Wie weet raad?

Bewerkt (24 april 2013 14:44)
DNyeah

DNyeah

  • Lid sinds 16 oktober 2011
  • Berichten 597
  • Reputatie 0
  • #2
  • 30 april 2012
  • 17:05

Factory reset.

Bewerkt (24 april 2013 14:44)
AnnRob

AnnRob

  • Lid sinds 28 april 2012
  • Berichten 3
  • Reputatie 0
  • #3
  • 30 april 2012
  • 17:10

DNyeah;295946
Factory reset.

Thx voor de snelle reactie, maar hoe? Vanuit Odin?

Bewerkt (24 april 2013 14:45)
Peter-036

Peter-036

  • Lid sinds 12 november 2011
  • Berichten 2431
  • Reputatie 10
  • #4
  • 30 april 2012
  • 17:18

AnnRob;295952
Thx voor de snelle reactie, maar hoe? Vanuit Odin?
Nee dus, maar vanuit recovery: Vol up + home + power tegelijk.
Bijna hetzelfde als voor download.

Bewerkt (24 april 2013 14:45)

Je kunt een paard naar het water leiden, maar je kunt het paard niet dwingen te drinken……..

Prouden

Prouden

  • Lid sinds 27 november 2010
  • Berichten 564
  • Reputatie 0
  • #5
  • 30 april 2012
  • 17:57

Gebruik de volgende keer wel de tread van de rom zelf

Bewerkt (24 april 2013 14:45)
AnnRob

AnnRob

  • Lid sinds 28 april 2012
  • Berichten 3
  • Reputatie 0
  • #6
  • 30 april 2012
  • 19:34

Dank allen, het werkt weer!

Bewerkt (24 april 2013 14:45)

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren