Naar content
Trending apps
  • Inbox by Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

  • Facebook

Trending games
  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

  • The Elder Scrolls: Blades

Trending smartphones
  • Moto G8 Plus

  • Microsoft Surface Duo

  • OnePlus 7T Pro

  • Nokia 7.2

  • Xiaomi Mi 9T Pro

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Jurgi

Jurgi

  • Lid sinds 21 oktober 2011
  • Berichten 47
  • Reputatie 0
  • #1
  • 18 december 2011
  • 11:33

Hai guys,

Ik wou vandaag mijn SGS2 upgraden naar de laatste nightly van CM7 (18/12/11). Ik download de file, zet hem op mn internal sdkaart en wil hem flashen.

Nu krijg ik "assert failed: getprop….. getpropp… etc etc.

Dus ik denk, oke np, ik flash een andere nightly

En wederom dezelfde error..

Enig idee wat dat betekent?

Bewerkt (24 april 2013 13:53)
L00n3y

L00n3y

  • Lid sinds 11 mei 2011
  • Berichten 355
  • Reputatie 0
  • #2
  • 18 december 2011
  • 14:02

Ik heb geen idee wat het betekend of wat het doet, simpelweg omdat ik geen developer ben.
Wel kan ik google gebruiken, en een zoektocht naar “getprop cm7” kwam ik bij de eerste hit al een topic van XDA tegen.
Daarin zeggen ze ongeveer hetzelfde probleem te hebben en iemand die zegt dat hij het simpelweg voor hem heeft opgelost.

Check dit topic CM7.1 stable install failed. getprop error - xda-developers

En een kleine hint van deze kant, Google is je VRIEND

Bewerkt (24 april 2013 13:53)

Android liefhebber sinds de Samsung Galaxy S 1.

Samsung Galaxy S 1, 2, 3 & 4 in bezig gehad.
Nu trotse eigenaar van een LG Nexus 5.

Jurgi

Jurgi

  • Lid sinds 21 oktober 2011
  • Berichten 47
  • Reputatie 0
  • #3
  • 18 december 2011
  • 14:04

Haha alsof ik geen google gebruikt heb :')

Dr stond dat er een fout in mn build.prop zat. En dat je dat alleen aan kunt passen als je telefoon BOOT, en die van mij boot dus niet.
Lekker terug naar stock en weer opnieuw geflashed. Toch bedankt voor je antwoord.

Bewerkt (24 april 2013 13:53)
L00n3y

L00n3y

  • Lid sinds 11 mei 2011
  • Berichten 355
  • Reputatie 0
  • #4
  • 18 december 2011
  • 14:07

t was te proberen
anyway, scheeld dat t nu wel weer werkt dan

Bewerkt (24 april 2013 13:53)

Android liefhebber sinds de Samsung Galaxy S 1.

Samsung Galaxy S 1, 2, 3 & 4 in bezig gehad.
Nu trotse eigenaar van een LG Nexus 5.

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren