Naar content
Trending apps
  • Inbox by Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

  • Facebook

Trending games
  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

  • The Elder Scrolls: Blades

  • Ghostbusters World

Trending smartphones
  • Microsoft Surface Duo

  • OnePlus 7T Pro

  • Nokia 7.2

  • Xiaomi Mi 9T Pro

  • Samsung Galaxy Note 10 Plus

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

rvd1969

rvd1969

  • Lid sinds 08 juli 2011
  • Berichten 1702
  • Reputatie 0
  • #1
  • 25 juli 2011
  • 14:27

24matt;196808
Ja ik heb ook mijn helderheid aangepast, live achtergrond weg gedaan, geen widget, wifi en gps uit staan ( gebruik toch nooit hyves , facebook etc )
Ik heb het puur gedaan om te kijken hoelang mijn batterij mee gaat.
Ik heb hem sinds gister avond even opgeladen ( 100 % )
Nu vanmorgen dat ik op stond 8 uurtjes later, was er maar 5 % verbuikt.
Dus blijkbaar als je helemaal niks aan hebt staan en verbruikt hij rond de 5 % per 8 uur, althans als ik na de mijne kijk.

Je zou eens kunnen overwegen om een fabrieksreset te doen. Weet niet of het help maar het is het proberen waard.

Wel even een backup van je gegevens maken! Factory reset uitvoeren; wat komt er bij kijken?

Bewerkt (25 juli 2011 14:27)

Samsung Galaxy S1, Samsung Galaxy S2, Samsung Galaxy S3, Samsung Galaxy S4, Samsung Galaxy S5, Samsung Galaxy S6, Samsung Galaxy S7 Edge, Samsung Galaxy S8+, Samsung Galaxy S9+, Samsung Galaxy S10 Plus 12GB 1TB.
Samsung Galaxy Note1, Samsung Galaxy Note2, Samsung Galaxy Note3, Samsung Galaxy Note4, Samsung Galaxy Note7, Samsung Galaxy Note8, Samsung Galaxy Note9.

Sander_M

Sander_M

  • Lid sinds 22 september 2010
  • Berichten 5153
  • Reputatie 100
  • #2
  • 25 juli 2011
  • 14:37

Discussies samengevoegd. Topics openen over accu's die snel leeg gaan is niet nodig, als de zoekfunctie gebruikt word kom je zat info tegen. Als er dan twee op 1 dag aangemaakt worden, wordt het een beetje te veel.

Bewerkt (25 juli 2011 14:37)

Zie je iets op AW forum wat niet door de beugel kan? Laat het de moderators weten middels de rapporteer knop.
Inhoudelijke vragen over Android graag op het forum bespreken, deze worden per email/PM niet beantwoord.

jankees

jankees

  • Lid sinds 01 juli 2011
  • Berichten 105
  • Reputatie 0
  • #3
  • 25 juli 2011
  • 15:12

FireSt@rter;196727
Ook kan je door de network settings te veranderen nog wat accu %tjes sparen.
Deze kan je veranderen door op je telefoonkiezer *#*#4636#*#* (*#*#INFO#*#*) uit te voeren, dan naar telefooninformatie te gaan en vervolgens GSM/CDMA naar GSM auto te veranderen.

Net ook dit proberen aan te passen. Wanneer ik echter verander naar GSM auto (PRL) en vervolgens nogmaals kijk bij mijn telefooninformatie staat deze weer terug op GSM/CDMA. Iemand enig idee? Heeft het mss met provider (=Vodafone) te maken?

EDIT: een reboot, na aanpassen, werkt ook niet

Bewerkt (25 juli 2011 15:12)
munkel

munkel

  • Lid sinds 16 november 2010
  • Berichten 123
  • Reputatie 0
  • #4
  • 25 juli 2011
  • 16:17

24matt;196444
ik haal denk ik 24 tot 32 uur
dan mag je in je handjes knijpen

Bewerkt (25 juli 2011 16:17)
Bosman

Bosman

  • Lid sinds 20 juli 2011
  • Berichten 24
  • Reputatie 0
  • #5
  • 26 juli 2011
  • 06:13

Bosman;196837
Ik kan natuurlijk ook niet echt zeggen aan wat het nu net gelegen is dat er toch een zichtbare verbetering is, ik heb namelijk beide instellingen aangepast. En om nog ff te updaten, na mijn vorige post had ik 0% verbruikt na 3u, heb toen men wifi ingeschakeld omdat ik mails moet kunnen ontvangen van men werk, na 4u20min met 1u20 daarvan wifi ingeschakeld staat ie nu op 98%, heb ondertussen ook een 4-tal mails binnengehaald, tijd dat men scherm heeft aangestaan is 10min14sec wat natuurlijk niet veel is. Test met intensief gebruik volgt nog :-)

nieuwe update: na het aanpassen van de 2 instellingen ben ik uiteindelijk tot 19u doorgegaan zonder te laden, de batterij stond toen nog op 68%!!! Hou er wel rekening mee dat dit met zeer weinig gebruik is getest, enkel wifi stond hele tijd aan met uitzondering van de 1e 3 uur. Totale tijd dat het scherm aanstond was 52min32sec, in totaal 12 mails binnengehaald waarvan 6 met excel file als bijlage die ik bekeken heb, niet gedownload.

Vandaag volgt een test met iets intensiever gebruik, straks namelijk op stap met een vriend die staat te springen om de sgsII eens in zen handen te krijgen en natuurlijk krijgt ie een uitgebreide demo van me :-) Dat word een ganse dag prestaties vergelijken met zen iPhone 4 (die zwaar zal afgaan :p)

Bewerkt (26 juli 2011 06:13)
jankees

jankees

  • Lid sinds 01 juli 2011
  • Berichten 105
  • Reputatie 0
  • #6
  • 26 juli 2011
  • 08:43

jankees;196942
Net ook dit proberen aan te passen. Wanneer ik echter verander naar GSM auto (PRL) en vervolgens nogmaals kijk bij mijn telefooninformatie staat deze weer terug op GSM/CDMA. Iemand enig idee? Heeft het mss met provider (=Vodafone) te maken?

EDIT: een reboot, na aanpassen, werkt ook niet

Net nogmaals gedaan en nu niet op de terugknop maar via de homeknop eruit. Als ik dan weer terugga via *#*#4636#*#* staat de instelling (logischerwijs) wel goed, maar kom ik rechtsstreeks in het telefooninfo menu en niet in het testen keuzemenu. Lijkt me ook dat als ik via de homeknop terugga het proces niet afgesloten is en lijkt me daarom ook niet de juiste manier. Tips?

Bewerkt (26 juli 2011 08:43)

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren