Naar content
Trending apps
  • Inbox by Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

  • Facebook

Trending games
  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

  • The Elder Scrolls: Blades

Trending smartphones
  • Realme X2 Pro

  • Moto G8 Plus

  • Microsoft Surface Duo

  • OnePlus 7T Pro

  • Nokia 7.2

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

prinz

prinz

  • Lid sinds 06 november 2010
  • Berichten 7
  • Reputatie 0
  • #1
  • 6 november 2010
  • 10:27

Poe poe, dat heb ik weer.

Gisteren via KIES de 2.2 update uitgevoerd.
Update voltooid stond er op het computerscherm, maar de Galaxy S liet op het scherm alleen een batterij zien met hierin een rondje/zandlopertje, je weet wel, dat icoontje.

Als ik de usb kabel eruit trek, en de SGS opstart dan zie ik het startscherm, “Samsung Galaxy S gt i9000 blabla” dat na een seconde of 5 a 10 uitgaat en dan weer aan, en zo blijft hij maar doorgaan.

Als ik via HOME - POWER - VOLUME down knop opstart krijg ik dat gele verkeerdsbord achtige plaatje te zien waarin staat "downloading, do not turn of target' ofzoiets, maar dat scherm blijft staan en verder niets.
Als ik dan de USB kabel erin doe en KIES open dan staat er dat er wordt verbonden, maar dat lukt niet na een seconde of 30.

Is dit nog op te lossen? Ik heb de SGS net een week en geen fixes of wat dan ook erop gezet.

Bewerkt (6 november 2010 10:27)
mvenneker

mvenneker

  • Lid sinds 18 oktober 2010
  • Berichten 1596
  • Reputatie 0
  • #2
  • 6 november 2010
  • 10:32

vaag? zag je tijdens het update gereed tekstje op je PC je galaxy wel booten en gele letters verschijnen met allerlei tekst erop?

tis sowieso wel op te lossen lijkt mij, gezien je in recovery/download mode kan komen, dus je zou em wellicht ook met Odin kunnen flashen

Bewerkt (6 november 2010 10:32)
prinz

prinz

  • Lid sinds 06 november 2010
  • Berichten 7
  • Reputatie 0
  • #3
  • 6 november 2010
  • 10:44

Gele letters klinkt niet bekend…
Toen er op mijn pc scherm stond dat de update voltooid was liet mijn SGS alleen een batterij zien met hierin een zandloper/cirkeltje dingetje.

Bewerkt (6 november 2010 10:44)
prinz

prinz

  • Lid sinds 06 november 2010
  • Berichten 7
  • Reputatie 0
  • #4
  • 6 november 2010
  • 13:14

Ik neem aan dat dit gewoon onder garantie valt? aangezien ik het ding net een week heb en geen fixes of wat dan ook erop gezet heb.

Bewerkt (6 november 2010 13:14)
mvenneker

mvenneker

  • Lid sinds 18 oktober 2010
  • Berichten 1596
  • Reputatie 0
  • #5
  • 6 november 2010
  • 13:34

dat sowieso.

Bewerkt (6 november 2010 13:34)
Pindope

Pindope

  • Lid sinds 29 juli 2010
  • Berichten 21
  • Reputatie 0
  • #6
  • 6 november 2010
  • 14:46

heb ik als ik 19000xxjpp bij smalbandversie heb staan de update binnen ??

Bewerkt (6 november 2010 14:46)
mvenneker

mvenneker

  • Lid sinds 18 oktober 2010
  • Berichten 1596
  • Reputatie 0
  • #7
  • 6 november 2010
  • 14:51

joah

Bewerkt (6 november 2010 14:51)
cornekleyer

cornekleyer

  • Lid sinds 23 februari 2010
  • Berichten 128
  • Reputatie 0
  • #8
  • 6 november 2010
  • 15:20

probeer even volume-up> home knop > aan/uit je komt dan in de recovery en kun je een factory reset uitvoeren.
daarna opnieuw opstarten, als die bij de S komt dan gewoon laten staan en wachten totdat hij opstart (dit kan lang duren omdat het de eerste keer opstarten is).

Bewerkt (6 november 2010 15:20)
prinz

prinz

  • Lid sinds 06 november 2010
  • Berichten 7
  • Reputatie 0
  • #9
  • 6 november 2010
  • 18:53

In de recovery kon ik niet komen.
Maar ik heb vanmiddag het toestel omgeruild, goede service van Telfort

Bewerkt (6 november 2010 18:53)
AVS

AVS

  • Lid sinds 02 oktober 2009
  • Berichten 9893
  • Reputatie 0
  • #10
  • 6 november 2010
  • 18:59

lol…Da's zeker een goede service van telford…alleen nou maar hopen dat je een toestel terug hebt gekregen die je nog steeds in recovery en download modus kunt zetten.

Jouw probleem was overigens prima op te lossen hoor…
Het was al aangegeven hier maar gewoon naar recovery en de fabrieksinstellingen terugzetten. daarna even lang wachten met de opstart omdat het de eerste keer is en dat doet hij het gewoon.

Heb je op die nieuwe toestel nu wel 2.2 staan ?
Want als dat niet zo is dan zou ik me er wel eerst van verzekeren dat je toestel in download en recovery mode gezet kan worden,
anders heb je een rotter toestel teruggehad dan die je eerst had nl.

Bewerkt (6 november 2010 18:59)

Samsung Galaxy S8+

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren