Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OnePlus Nord N10 5G

  • OnePlus Nord N100

  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

bedege

bedege

  • Lid sinds 23 juli 2010
  • Berichten 82
  • Reputatie 0
  • #1
  • 19 augustus 2010
  • 13:07

hallo
ik heb geen internet meer nadat ik van 2.1 naar 2.2 ben gegaan.
ik heb alles volgens de handleiding (http://samsung-firmware.webs.com/Dutch%20guide%20Galaxy%20s.pdf) gedaan. en nu heb ik geen internet meer.
mijn provider is vodafone.

smalband versie: i9000xxjp3
kernel: 2.6.32.9
root@sep-53@1
buildnr: frf91.372

wie weet een oplossing
mvg bedege

Bewerkt (22 april 2013 12:34)
Toxic

Toxic

  • Lid sinds 26 juli 2010
  • Berichten 109
  • Reputatie 0
  • #2
  • 19 augustus 2010
  • 13:24

Zal wel instellingen zijn,bellen lukt wel?
Je kunt de gegevensverbinding ook aan/uit zetten,zie je instellingen.

Bewerkt (22 april 2013 12:34)
bedege

bedege

  • Lid sinds 23 juli 2010
  • Berichten 82
  • Reputatie 0
  • #3
  • 19 augustus 2010
  • 13:43

bellen lukt wel gewoon.

Bewerkt (22 april 2013 12:34)
AVS

AVS

  • Lid sinds 02 oktober 2009
  • Berichten 9885
  • Reputatie 0
  • #4
  • 19 augustus 2010
  • 14:42

staan je APN instellingen nog correct ?

Bewerkt (22 april 2013 12:34)

Samsung Galaxy S8+

bedege

bedege

  • Lid sinds 23 juli 2010
  • Berichten 82
  • Reputatie 0
  • #5
  • 19 augustus 2010
  • 14:49

AVS;35012
staan je APN instellingen nog correct ?

ik heb als provider vodafone gekozen. dit wordt aanvaard maar geen internet

Bewerkt (22 april 2013 12:34)
Miorob

Miorob

  • Lid sinds 29 juli 2010
  • Berichten 60
  • Reputatie 0
  • #6
  • 19 augustus 2010
  • 17:48

bedege;35014
ik heb als provider vodafone gekozen. dit wordt aanvaard maar geen internet
je moet volgens mij wel meer instellen dan alleen je provider

Bewerkt (22 april 2013 12:34)
AVS

AVS

  • Lid sinds 02 oktober 2009
  • Berichten 9885
  • Reputatie 0
  • #7
  • 19 augustus 2010
  • 18:43

sommige toestellen pakken die APN settings automatisch, maar sommigen ook niet.
Je provider alleen is niet genoeg, je moet ergens ook instellingen hebben (APN) waarin je kunt opgeven naar welk adres je telefoon bv verbinding moet maken voor internet access.

Zie onderstaande screenshots (excuus voor het gedraaide beeld van plaatje 1 hij roteerde net toen ik er een shot van nam )
in plaatje 1 heb je een menuitem dat heet “Namen toegangspunten” die moet je hebben, als je die opent dan krijg je zoiets als plaatje 2
In plaatje 2 zie je de naam van je provider en het adres waarmee je telefoon verbinding maakt voor internet.
272273

Bewerkt (22 april 2013 12:34)

Samsung Galaxy S8+

Toxic

Toxic

  • Lid sinds 26 juli 2010
  • Berichten 109
  • Reputatie 0
  • #8
  • 19 augustus 2010
  • 20:10

Settings? nodig,zie je provider site,meestal sturen ze je ook de juiste settings via sms o.a

Bewerkt (22 april 2013 12:34)
bedege

bedege

  • Lid sinds 23 juli 2010
  • Berichten 82
  • Reputatie 0
  • #9
  • 19 augustus 2010
  • 20:45

ik ben er ondertussen uit. alles werkt nu omder android 2.2

Bewerkt (22 april 2013 12:34)
AVS

AVS

  • Lid sinds 02 oktober 2009
  • Berichten 9885
  • Reputatie 0
  • #10
  • 19 augustus 2010
  • 20:55

Mooi
Vertel even wat er nou aan de hand was…dan hebben anderen er wellicht ook iets aan

Bewerkt (22 april 2013 12:34)

Samsung Galaxy S8+

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren