Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

  • Samsung Galaxy A51

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

RobGalaxyS

RobGalaxyS

  • Lid sinds 30 oktober 2010
  • Berichten 256
  • Reputatie 0
  • #1
  • 11 maart 2013
  • 14:01

Hallo mijn sgs draait op 4.1.1 CM10, (nightly 18/9/2012) maar wordt zo langzamerhand tergend traag. Kan ik direct over naar Slimbean en met welke stappen (wel/niet fact.reset)

Bewerkt (21 mei 2013 13:57)
Bodie

Bodie

  • Lid sinds 18 januari 2011
  • Berichten 588
  • Reputatie 10
  • #2
  • 11 maart 2013
  • 14:42

Van de website van Slimroms:


  • Download device_x.x.zip, Common_x,x.zip.
  • Enter CWM, wipe data, format system ( in mounts and storage)
  • Flash Device_x.x.zip***, then MUST flash Common_x.x.zip ( other files optional)
***- If the flash is too quick ( < 5 seconds or so), reflash device before flashing common or other zip files.

Had je zelf ook wel kunnen vinden denk ik…

Bewerkt (21 mei 2013 13:57)
Activate

Activate

  • Lid sinds 01 januari 2013
  • Berichten 66
  • Reputatie 0
  • #3
  • 25 maart 2013
  • 07:40

Ben hier du ook mee bezig maar gaat dus steeds mis.

De Flah duurt idd korter als 5 sec en het toestel start dan niet meer op.

Ik kom niet meer in het menu kan allen alles opnieuwe installeren naar 2.3.6 en weer opnieuw beginnen.

Dit heb ik inmiddels al 5 x gedaan….gggrrrhhh

Wat doe ik vaut.??

Alvast bedankt.

Bewerkt (21 mei 2013 14:13)
general

general

  • Lid sinds 08 maart 2011
  • Berichten 111
  • Reputatie 0
  • #4
  • 25 maart 2013
  • 08:36

Je hebt een pm.

Bewerkt (21 mei 2013 14:13)

Activate

Activate

  • Lid sinds 01 januari 2013
  • Berichten 66
  • Reputatie 0
  • #5
  • 25 maart 2013
  • 13:49

Het werkt!!!

Bedankt maar weer!!

Bewerkt (21 mei 2013 14:13)
Furki70

Furki70

  • Lid sinds 19 januari 2011
  • Berichten 452
  • Reputatie 0
  • #6
  • 5 april 2013
  • 18:40

wat deed je fout dan hoe is het weer gelukt?.

Bewerkt (21 mei 2013 14:26)
Activate

Activate

  • Lid sinds 01 januari 2013
  • Berichten 66
  • Reputatie 0
  • #7
  • 5 april 2013
  • 23:52

Ik moets eerst CM10 installeren en daarna na slimbean ik ging rechtstreeks naar Slimbean en dat wilde dus niet….

Bewerkt (21 mei 2013 14:26)

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren