Naar content
Trending apps
  • Google Meet

  • Google Duo: videogesprekken van hoge kwaliteit

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OPPO Find X2 Pro

  • Nokia 8.3

  • Samsung Galaxy A51

  • Poco F2 Pro

  • Xiaomi Mi Note 10 Pro

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Joshuamitchell

Joshuamitchell

  • Lid sinds 10 december 2011
  • Berichten 153
  • Reputatie 0
  • #1
  • 25 december 2012
  • 23:59

Hallo,

Ten eerste Merry Christmas,
En ik draai tegenwoordig op JB CM10 van nightly heb de originele bootanimation erop gezet van de SGS1 en uiteraard zit er geen geluid bij. Ik heb was gespeurt op het internet maar ik krijg het maar niet voor elkaar hoe het moet. Ik had al de originele PowerOn.wav gedownload van SGS en ik weet waar ik hem moet zetten System/Media maar ik weet niet waar ik het script kan vinden en hoe ik hem moet aanpassen :s
Ik had al geprobeerd om de poweroff sound erop te zetten met de animation van de std sgs maar kon even niks vinden daarover. Dus mijn vraag ik of iemand mij hier uit de brand kan helpen.

Btw ik draai kwam kernel op semaphore.

M.v.g. Joshua Mitchell

Edit:

Ik weet dat ik in init.rc deze line moet plaatsen;

set_perm(0, 0, 0644, "/system/etc/PowerOn.wav");

Maar in mijn init.rc zou ik niet weten waar precies ik hem moet plaatsen. Ik weet dat CM10 het niet ondersteund maar er is toch wel een manier om die line in te voegen in init.rc?

Bewerkt (24 april 2013 16:04)

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren