Naar content
Trending apps
  • Google Meet

  • Google Duo: videogesprekken van hoge kwaliteit

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OPPO Find X2 Pro

  • Nokia 8.3

  • Samsung Galaxy A51

  • Poco F2 Pro

  • Xiaomi Mi Note 10 Pro

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

LPM

LPM

  • Lid sinds 17 november 2012
  • Berichten 3
  • Reputatie 0
  • #1
  • 17 november 2012
  • 14:42

Sinds een aantal weken doet mijn galaxy S1 vrij vreemd.
Hij is wel eens gevallen, maar niet erg hard. Maar de problemen die zich voortkomen lijken mij ook eerder softwarefouten, maar weet dit natuurlijk niet zeker.

Dit zijn de dingen die mij zijn opgevallen:

Hij loopt erg langzaam. (Facebook laden duurt bijvoorbeeld hele minuten tot een crash toe soms, i.p.v. voorheen enkele seconden. Via whatsapp etc als ik een bericht typ gaat het typen van mijzelf 5x zo snel als wat er verschijnt op het beeld.

Wanneer ik hem met USB probeer te verbinden gebeurt er niets, en geeft mijn (Windows 7) PC aan dat er een fout is met het gekoppelde USB-unit.

75% van de tijd heb ik geen netwerkverbinding? Deze gaat uit zichzelf aan en uit, en ik krijg dan zo'n stopbordlogo rechtsbovenin tussen de icoontjes. Ik heb vodafone, maar mijn verbinding komt uit zichzelf willekeurig wel eens terug. Tenzij ik de telefoon reset(aan/uit schakelen), dan is de verbinding ook meestal weer terug.

Heb al wat rond geGoogle'd en werd niet erg veel wijzer, kwam wel op dit forum uit met iemand die ongeveer hetzelfde probleem had met USB maar dit kwam niet helemaal overeen met het mijne. En daar raadde ze een OS reset aan, dus ik wacht even advies af voordat ik dat doe :p.

Ik hoop dat iemand mij kan en wilt helpen

Bewerkt (24 april 2013 15:52)
Sander_M

Sander_M

  • Lid sinds 22 september 2010
  • Berichten 5147
  • Reputatie 100
  • #2
  • 17 november 2012
  • 16:28

Verplaatst naar correcte forum.(Samsung Galaxy S)
stond in Samsung Galaxy

Bewerkt (24 april 2013 15:52)

Zie je iets op AW forum wat niet door de beugel kan? Laat het de moderators weten middels de rapporteer knop.
Inhoudelijke vragen over Android graag op het forum bespreken, deze worden per email/PM niet beantwoord.

oodh

oodh

  • Lid sinds 15 juli 2010
  • Berichten 254
  • Reputatie 0
  • #3
  • 18 november 2012
  • 00:53

Ik zou een factory reset doen. Wellicht lost dat e.e.a. op.

Bewerkt (24 april 2013 15:52)
skynet2000

skynet2000

  • Lid sinds 14 juni 2011
  • Berichten 116
  • Reputatie 0
  • #4
  • 19 november 2012
  • 21:51

zo niet ff opnieuw flash en wippen

Bewerkt (24 april 2013 15:53)
catt4u

catt4u

  • Lid sinds 04 november 2010
  • Berichten 24
  • Reputatie 0
  • #5
  • 20 november 2012
  • 14:40

Ik heb dezelfde ervaring gehad m.u.v. de usb problemen (gebruik XP als ik bestanden wil overzetten/flashen)
Na twee jaar zeer intensief gebruik en installatie van heel veel apps, zie hieronder, werd mijn S1 ook traag.

catt4u's Apps on the Samsung Galaxy S on AppBrain

Harde reset gedaan, opnieuw geroot en toen apps terug geïnstalleerd die ik ook echt nog gebruik.
Dat maakt een groot verschil in snelheid!
En ik gebruik GoLauncher EX + GoWeather + GoLocker (lockscreen)

https://play.google.com/store/apps/details?id=com.gau.go.launcherex&feature=search_result#?t=W251bGwsMSwxLDEsImNvbS5nYXUuZ28ubGF1bmNoZXJleCJd

Bewerkt (24 april 2013 15:53)
GirlKillu

GirlKillu

  • Lid sinds 10 maart 2011
  • Berichten 581
  • Reputatie 10
  • #6
  • 20 november 2012
  • 15:23

Na lange tijd is het altijd wel eens aangeraden om een volledige reset te doen. Ook kan het helpen eens te updaten via Kies naar de laatste versie of via http://www.androidworld.nl/forum/samsung-galaxy-s/34537-howto-officiele-xwjw5-2-3-6-via-odin-nl.html

Bewerkt (24 april 2013 15:53)
LPM

LPM

  • Lid sinds 17 november 2012
  • Berichten 3
  • Reputatie 0
  • #7
  • 8 december 2012
  • 12:29

Thanks voor de reacties iedereen!
Het snelheidsprobleem is zeker opgelost, hij loopt veel sneller nu!

Alleen zit ik nogsteeds met het andere probleem, namelijk dat mijn netwerk willekeurig wegvalt..
Iemand enig idee waar dit aan kan liggen?

Het netwerk valt weg, en komt meestal niet uit zichzelf meer terug. Als ik de telefoon herstart is het netwerk er ook direct weer.

Bewerkt (24 april 2013 15:59)
LPM

LPM

  • Lid sinds 17 november 2012
  • Berichten 3
  • Reputatie 0
  • #8
  • 11 december 2012
  • 02:05

Schop omhoog!

Bewerkt (24 april 2013 16:00)
GirlKillu

GirlKillu

  • Lid sinds 10 maart 2011
  • Berichten 581
  • Reputatie 10
  • #9
  • 11 december 2012
  • 09:31

Misschien heb je hier wat aan: http://www.androidworld.nl/forum/samsung-galaxy-s/29953-nieuwe-update-2-3-6-wifi-probleem.html
Kan probleem van router zijn, of firmware. Welke versie heb je er nu opstaan? En reeds een factory uitgevoerd?

Bewerkt (24 april 2013 16:00)

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren