Naar content
Trending apps
  • Inbox by Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

  • Facebook

Trending games
  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

  • The Elder Scrolls: Blades

Trending smartphones
  • Samsung Galaxy Note 10 Lite

  • Realme X2 Pro

  • Samsung Galaxy S20 Ultra

  • Moto G8 Plus

  • Samsung Galaxy A51

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

*Anne

*Anne

  • Lid sinds 17 mei 2010
  • Berichten 13
  • Reputatie 0
  • #1
  • 24 oktober 2011
  • 12:49

Hoi hoi,

Sinds gistermiddag doet mijn telefoon het niet. Hij is uitgevallen doordat mijn batterij leeg was en toen ik hem had opgeladen en aan wilde zetten kreeg ik de welbekende S van Samsung en begon mijn telefoon om de minuut te trillen.
Ik ben toen flink gaan zoeken op internet en natuurlijk op dit forum en kwam wat handige how-to`s tegen!
Super fijn, dus heb ik alle stappen doorlopen maar nu herkent Odin mijn telefoon niet.
Er komt geen com poort?(of hoe dat heet).
Kan iemand me hierbij helpen?
Ik ben van plan eind van de middag naar een samsung servicepunt te gaan, maar dacht misschien kan iemand hier me helpen

Alvast bedankt!!

Bewerkt (24 oktober 2011 12:49)
mvenneker

mvenneker

  • Lid sinds 18 oktober 2010
  • Berichten 1596
  • Reputatie 0
  • #2
  • 24 oktober 2011
  • 12:52

Heb je wel je telefoon in downloadmode gezet, odin aamgezet en daarna je foon gekoppeld met usb?

Bewerkt (24 oktober 2011 12:52)
*Anne

*Anne

  • Lid sinds 17 mei 2010
  • Berichten 13
  • Reputatie 0
  • #3
  • 24 oktober 2011
  • 12:57

Ja, eerst die drie knoppen combo gebruikt waardoor die op dowload modus komt te staan. Daarna odin opgestart en daarna mn SGS gekoppeld aan de pc.. Ook mijn pc geeft dan een melding dathet stuurprogramma niet is gevonden of niet kan worden geinstalleerdd..?!

Bewerkt (24 oktober 2011 12:57)
boekee

boekee

  • Lid sinds 14 augustus 2011
  • Berichten 2
  • Reputatie 0
  • #4
  • 24 oktober 2011
  • 20:52

Probeer eens je usb kabel in een andere poort te steken dan je telefoon in download mode, en dan je telefoon aan de usb kabel te connecten.

Met name de kabel in een andere usb poort van je pc steken lost het probleem meestal op.

Laat ook even weten wat de uitkomst is.

Bewerkt (24 oktober 2011 20:52)
*Anne

*Anne

  • Lid sinds 17 mei 2010
  • Berichten 13
  • Reputatie 0
  • #5
  • 24 oktober 2011
  • 23:26

Nee, ook dat lukte niet. Ik heb alle poorten gehad. Ook nog drivers geïnstalleerd. Maar kreeg het niet voor elkaar. Ben vanmiddag nog naar de phonehouse gegaan met een technische dienst. Bij hem lukte het wel.
En nu doet alles het weer

Bewerkt (24 oktober 2011 23:26)
snipke

snipke

  • Lid sinds 22 augustus 2010
  • Berichten 368
  • Reputatie 0
  • #6
  • 25 oktober 2011
  • 11:43

*Anne;230967
Nee, ook dat lukte niet. Ik heb alle poorten gehad. Ook nog drivers geïnstalleerd. Maar kreeg het niet voor elkaar. Ben vanmiddag nog naar de phonehouse gegaan met een technische dienst. Bij hem lukte het wel.
En nu doet alles het weer

Wat hebben ze dan gedaan bij de phone house want ik heb hetzelfde probleem

Grtz

Bewerkt (25 oktober 2011 11:43)
*Anne

*Anne

  • Lid sinds 17 mei 2010
  • Berichten 13
  • Reputatie 0
  • #7
  • 26 oktober 2011
  • 01:05

Precies hetzelfde als wat ik zelf wilde doen.
Die vent daar zei dat het wss met drivers te maken had, op die pc in the phonehouse zelf stonden natuurlijk wel de goede drivers.. en lutke het dus wel.
Er zaten geen kosten aan verbonden en ze deden het ook zonder dat je telefoon ervandaan komt, want mijn telefoon komt van de Hi en heb hem niet bij the phonehouse vandaan. Aanradertje dus

Bewerkt (26 oktober 2011 01:05)

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren