Naar content
Trending apps
  • Inbox by Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

  • Facebook

Trending games
  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

  • The Elder Scrolls: Blades

Trending smartphones
  • Samsung Galaxy Note 10 Lite

  • Realme X2 Pro

  • Samsung Galaxy S20 Ultra

  • Moto G8 Plus

  • Samsung Galaxy A51

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

fonzie2003

fonzie2003

  • Lid sinds 20 juli 2011
  • Berichten 14
  • Reputatie 0
  • #1
  • 29 juli 2011
  • 14:17

rvd1969;194985
Hang je toestel aan de pc en start kies op. Kijk ook eens naar de blogpost van AW. Android 2.3.3 beschikbaar voor de Samsung Galaxy S.

Geld dit ook voor een tablet die standaard 2.1 eclaire heeft ??

Bewerkt (29 juli 2011 14:17)
rvd1969

rvd1969

  • Lid sinds 08 juli 2011
  • Berichten 1702
  • Reputatie 0
  • #2
  • 29 juli 2011
  • 14:39

fonzie2003;198632
Geld dit ook voor een tablet die standaard 2.1 eclaire heeft ??

Nee, helaas niet. Is toestel gebonden.

Bewerkt (29 juli 2011 14:39)

Samsung Galaxy S1, Samsung Galaxy S2, Samsung Galaxy S3, Samsung Galaxy S4, Samsung Galaxy S5, Samsung Galaxy S6, Samsung Galaxy S7 Edge, Samsung Galaxy S8+, Samsung Galaxy S9+, Samsung Galaxy S10 Plus 12GB 1TB.
Samsung Galaxy Note1, Samsung Galaxy Note2, Samsung Galaxy Note3, Samsung Galaxy Note4, Samsung Galaxy Note7, Samsung Galaxy Note8, Samsung Galaxy Note9.

fonzie2003

fonzie2003

  • Lid sinds 20 juli 2011
  • Berichten 14
  • Reputatie 0
  • #3
  • 29 juli 2011
  • 14:52

Dus bv de arnova serie van Archos die standaard 2.1 eclaire hebben kan ik niet upgraden naar 2.2 of hoger?
dan is bv een beter keus de ViewSonic ViewPad 7 die standaard 2.2 heeft ?

Groet
Fons

Bewerkt (29 juli 2011 14:52)
minibrekkers

minibrekkers

  • Lid sinds 16 juni 2011
  • Berichten 2271
  • Reputatie 10
  • #4
  • 29 juli 2011
  • 15:28

fonzie2003;198648
Dus bv de arnova serie van Archos die standaard 2.1 eclaire hebben kan ik niet upgraden naar 2.2 of hoger?
dan is bv een beter keus de ViewSonic ViewPad 7 die standaard 2.2 heeft ?

Groet
Fons

Ik weet niet of het kan maar het werkt anders dan een galaxy s. Stel je vraag een het geschikte forum van je tablet

Bewerkt (29 juli 2011 15:28)

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren