Naar content
Trending apps
  • Inbox by Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

  • Facebook

Trending games
  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

  • The Elder Scrolls: Blades

Trending smartphones
  • Samsung Galaxy Z Flip

  • Samsung Galaxy Note 10 Lite

  • Realme X2 Pro

  • Samsung Galaxy S20 Ultra

  • Moto G8 Plus

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

nlcrbnl

nlcrbnl

  • Lid sinds 30 mei 2011
  • Berichten 6
  • Reputatie 0
  • #1
  • 31 mei 2011
  • 11:47

hallo,

ik heb gisteren mijn sgs geflashed. (tut Custom ROM GingerCriskelo 2.3.3(JVB) STABLE ) maar sinds die doet mijn bluetooth het niet meer. ik had ook eerst een probleem met mijn 3g en gps en mijn email maar die heb ik ondertussen al opgelost.

als ik bluetooth wil activeren. dan probeert me galaxy het ook uit te voeren. het icoontje word dan wazig groen. en na een paar minuten zet hij hem zelf weer uit.( voor de rest gebeurt er niks)

weet iemand hoe je dit kan verhelpen?

Bewerkt (31 mei 2011 11:47)
Fraxon

Fraxon

  • Lid sinds 16 oktober 2010
  • Berichten 350
  • Reputatie 10
  • #2
  • 31 mei 2011
  • 11:50

Heb je een Factory Reset gedaan voordat je ging flashen?

Bewerkt (31 mei 2011 11:50)
nlcrbnl

nlcrbnl

  • Lid sinds 30 mei 2011
  • Berichten 6
  • Reputatie 0
  • #3
  • 31 mei 2011
  • 11:55

uhm nee. volgens mij niet. stond ook niet in de tut. is dat het probleem? (anders word het tijd om het allemaal opnieuw te doen *zucht*)

Bewerkt (31 mei 2011 11:55)
Bartito

Bartito

  • Lid sinds 11 april 2011
  • Berichten 2644
  • Reputatie 0
  • #4
  • 31 mei 2011
  • 12:08

Is wel noodzakelijk. Anders knn oude systeembestanden van je vorige rom achterblijven en een conflict veroorzaken met je huidige rom.
Het beste is eigenlijk een factory reset, wipe cache partition, wipe dalvik cache alvorens te flashen.
Als je daarna nog problemen of force closes hebt … nog 1x een factory reset en dan werkt het zeker als een zonnetje.

Sent from my GT-I9000 using Tapatalk

Bewerkt (31 mei 2011 12:08)
nlcrbnl

nlcrbnl

  • Lid sinds 30 mei 2011
  • Berichten 6
  • Reputatie 0
  • #5
  • 31 mei 2011
  • 12:09

oke bedanktga het vanavond uit proberen.

Bewerkt (31 mei 2011 12:09)
nlcrbnl

nlcrbnl

  • Lid sinds 30 mei 2011
  • Berichten 6
  • Reputatie 0
  • #6
  • 31 mei 2011
  • 12:12

nog 1 vraag? moet je dat factory reset, enz enz voor dat je die speedmod erop zet? of direct erna? (dus als je batterij eruit heb gehaald) en hem in cwm opstart?

Bewerkt (31 mei 2011 12:12)
Dutch

Dutch

  • Lid sinds 27 januari 2011
  • Berichten 224
  • Reputatie 0
  • #7
  • 31 mei 2011
  • 16:07

Voor speedmod is goed. erna ook, maakt niet zoveel verschil. Waarschijnlijk wel handig het te doen voordat je Criskelo erop flasht.

Ik heb met GingerPower pimp ook gedoe met de BT gehad. Met Pimp 2 was dit voorbij. Heb je natuurlijk niets aan…

Bewerkt (31 mei 2011 16:07)
nlcrbnl

nlcrbnl

  • Lid sinds 30 mei 2011
  • Berichten 6
  • Reputatie 0
  • #8
  • 31 mei 2011
  • 21:14

dit is wat ik heb gedaan
1. eerst heb ik me tel in CWM gezet enfactoryreset, wipe cache partition, wipe dalvik cache uitgevoerd.
2. vervolgens heb ik dus stock 2.3.3 GB MET bootloaders erop gezet (met standaardinstellingen van odin)
3. heb hem laten opstarten en zijnding laten doen (heb toen niet gecontroleerd of bluetooth het toen deed)
4. heb toen de zip vanCriskeloRom_GINGERBREAD_v45 op de sd kaart gezet (verder niks gedaan)
5. speedmod-kernel-k13c-500hz eropgezet via download mode
6. factory reset, wipe cachepartition, wipe dalvik cache uitgevoert.
7. CriskeloRom erop gezet viainstal zip from sd

daarna heb ik alleen mijn googleaccount gekoppeld. gps schijnt nu goed te werken. email ook.

maar heb nog steeds het zelfdeprobleem met mijn bluetooth (hij probeert op te starten, maar icoon blijftwazig, en doet voor de rest niets, en sluit af. krijg ook geen error bericht)

toch iets verkeerds gedaan?

Bewerkt (31 mei 2011 21:14)
JK1980

JK1980

  • Lid sinds 02 oktober 2010
  • Berichten 1645
  • Reputatie 10
  • #9
  • 31 mei 2011
  • 22:29

Is de stock GB die je erop hebt gezet dezelfde versie (JVK,JVB,JVO) als de basis van de CriskeloRom ? Want dat kan ook nog uitmaken.

Bewerkt (31 mei 2011 22:29)

Samsung Galaxy Note 2 N7100 Dr. Ketan 4.3
Samsung Galaxy Tab 10.1 P7510 Ganbarou 4.3

Dutch

Dutch

  • Lid sinds 27 januari 2011
  • Berichten 224
  • Reputatie 0
  • #10
  • 1 juni 2011
  • 10:44

JK1980;171123
Is de stock GB die je erop hebt gezet dezelfde versie (JVK,JVB,JVO) als de basis van de CriskeloRom ? Want dat kan ook nog uitmaken.
In de versie van Criskelo die ik ooit gebruikt heb zaten gewoon alle onderdelen. Ook de modem en de kernel? Dan zou het niet uit moeten maken als je de bootloaders maar hebt.

Zoals ik al schreef heb ik ook gedoe gehad met de BT, veroorzaakt door een foute flash van de modem. EN!!! SOMS DEED BT HET WEL, MAAR WEIGERDE DE GPS OF DE TELEFOON (HET BELLEN). Maar meestal de BT. Dit was met GingerPower Pimp 1, als ik het me goed herinner was die ook op basis van JVB. Misschien ligt het daaraan.

Criskelo is tegenwoordig al op V62. (ROM)GingerCriskeloV62- 9-LScreen + SIP + hackCam + NoIncRing I9000/T/M JVO stable - xda-developers

Bewerkt (1 juni 2011 10:44)

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren