Naar content
Trending apps
  • Inbox by Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

  • Facebook

Trending games
  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

  • The Elder Scrolls: Blades

Trending smartphones
  • Samsung Galaxy Note 10 Lite

  • Realme X2 Pro

  • Moto G8 Plus

  • Samsung Galaxy A51

  • Samsung Galaxy S10 Lite

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

roland821

roland821

  • Lid sinds 21 mei 2011
  • Berichten 33
  • Reputatie 0
  • #1
  • 23 mei 2011
  • 22:38

sinds een aantal dagen krijg ik geen verbinding meer met mijn sgs naar de PC.
PC geeft helemaal niks aan wanneer ik de tel eraan hang. ook geprobeerd met odin in downloadmodus maar lukt alleen wanneer ik de tel een aantal uren zonder accu neer leg en dan opstart in downloadmodus.
Dit geeft dan een eenmalige verbinding.

Opladen doet hij soms wel en soms niet. zit geen vast patroon in.
Wel merk ik dat de tel weet dat de usb kabel is aangesloten omdat hij wanneer deze is aangesloten steeds opnieuw opstart en zonder kabel niet.(kabel is getest)

problemen zijn ontstaan nadat de tel niet meer draaide naar portrait. toen op forum gelezen en opnieuw gekalibreerd.
daarna waren ineens een aantal koppelingen weg op home en na een factory-reset kreeg ik geen verbinding meer.

de tutorial over geen verbinding met kies heb ik al gedaan en verder kan ik zo geen direct gerelateerde topics vinden.

androidversie: 2.2.1
smalbandversie I9000XXJPY
kernel-versie: 2.6.32.9 hardcore @ speedmod-k13e-500hz #36
build-nummer: FROYO.XWJS5

weet niet of het van toepassing kan zijn maar toestel heeft geen nl. IMEI

heeft iemand een idee wat er hier aan de hand kan zijn?

alvast bedankt


Roland

Bewerkt (23 mei 2011 22:38)
Bartito

Bartito

  • Lid sinds 11 april 2011
  • Berichten 2644
  • Reputatie 0
  • #2
  • 24 mei 2011
  • 10:41

Je hebt geen IMEI meer of begrijp ik dat verkeerd?
Heb je wel ooit een backup gemaakt van je EFS map? http://www.androidworld.nl/forum/samsung-galaxy-s/12517-backup-altijd-je-efs-folder-voor-je-gaat-spelen-met-custom-roms.html
Dan kun je deze restoren en heb je je IMEI terug.

Bewerkt (24 mei 2011 10:41)
Djembebi

Djembebi

  • Lid sinds 14 oktober 2010
  • Berichten 2778
  • Reputatie 0
  • #3
  • 24 mei 2011
  • 10:46

Er staat geen nl.IMEI … is dit geen “Nederlandse” IMEI (bestaat dat wel?? of staat nl. voor “namelijk”?

Bewerkt (24 mei 2011 10:46)
JK1980

JK1980

  • Lid sinds 02 oktober 2010
  • Berichten 1645
  • Reputatie 10
  • #4
  • 24 mei 2011
  • 10:53

Heb je per ongeluk misschien efs clear aangevinkt in Odin? En als je verbinding met Odin krijgt, kun je dan firmware flashen of blijft ie hangen als je op start duwt?

Sent from Cyanogenmodded SGS

Bewerkt (24 mei 2011 10:53)

Samsung Galaxy Note 2 N7100 Dr. Ketan 4.3
Samsung Galaxy Tab 10.1 P7510 Ganbarou 4.3

roland821

roland821

  • Lid sinds 21 mei 2011
  • Berichten 33
  • Reputatie 0
  • #5
  • 24 mei 2011
  • 11:55

Ik heb volgens samsung geen imei afkomstig uit nederland omdat deze begint met 356.
Efs map staat op backup en imei klopt nog volgens telefoon. Ik kan als ik connectie heb wel alles gewoon dowloaden en flashen.
Scherm komt nu ook niet meer terug naar portrait. Alleen als ik factory-reset doe werkt het. Wanneer ik daarna opnieuw boot hangt ie weet in landscape vast
Ik begin er zelf aan te denken of er geen hardware probleem is omdat het ontstaan is toen de tel gewoon overdag in gebuik was.
Verdere functies werken gewoon. Heb sensor gecontroleerd in asphalt 5

Roland

Bewerkt (24 mei 2011 11:55)
Bartito

Bartito

  • Lid sinds 11 april 2011
  • Berichten 2644
  • Reputatie 0
  • #6
  • 24 mei 2011
  • 12:02

Als je de batterij eruit haalt en daar kijkt naar de IMEI op je toestellabel, is die dan hetzelfde als je op *#06# drukt in de dialer?

Bewerkt (24 mei 2011 12:02)
roland821

roland821

  • Lid sinds 21 mei 2011
  • Berichten 33
  • Reputatie 0
  • #7
  • 24 mei 2011
  • 12:23

Imei is hetzelfde. Starte net toen ik batterij terug deed vanzelf op en toen was portrait weer terug.
Na een herstart niet meer.

Roland

Bewerkt (24 mei 2011 12:23)
nanders

nanders

  • Lid sinds 05 oktober 2010
  • Berichten 6020
  • Reputatie 300
  • ModeratorModerator
  • ModeratorModerator
  • #8
  • 24 mei 2011
  • 12:27

bizar verhaal…
misschien kun je de usb-drivers opnieuw installeren: http://www.androidworld.nl/forum/samsung-galaxy-s/11673-howto-voor-mensen-die-hun-sgs-niet-kunnen-verbinden-met-hun-computer.html

en daarna de herstelrom flashen: http://www.androidworld.nl/forum/samsung-galaxy-s/8866-rom-kernel-herstelrom-jpu-2-2-1-a.html

Bewerkt (24 mei 2011 12:27)
roland821

roland821

  • Lid sinds 21 mei 2011
  • Berichten 33
  • Reputatie 0
  • #9
  • 24 mei 2011
  • 13:06

Ligt volgens mijniet aan pc. Deze ziet niks verschijnen op usb bus. Als ik htc van vrouwlief eran hang herkent hij deze direct. Op twee pc's hetzelfde.
Alletwee pc's howto geen verbinding al gedaan. Ligt naar mijn idee aan tel. Denk dat ik langzaam rma ga aanvragen…


Mocht er in de tussentijd iemand zijn met ideeën dan hoor ik dat graag.


Roland

Bewerkt (24 mei 2011 13:06)
Djembebi

Djembebi

  • Lid sinds 14 oktober 2010
  • Berichten 2778
  • Reputatie 0
  • #10
  • 24 mei 2011
  • 14:45

Je zou inderdaad haast denken dat dit een hardwareprobleem is. Iets met een “gammele” verbinding ofzo … zeker gezien het feit, dat je al van alles softwarematig hebt geprobeerd …. en het feit dat ie soms wel/soms niet oplaadt …

Bewerkt (24 mei 2011 14:45)

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren