Naar content
Trending apps
  • Inbox by Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

  • Facebook

Trending games
  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

  • The Elder Scrolls: Blades

Trending smartphones
  • Samsung Galaxy Z Flip

  • Samsung Galaxy Note 10 Lite

  • Realme X2 Pro

  • Samsung Galaxy S20 Ultra

  • Moto G8 Plus

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

DeBewoner

DeBewoner

  • Lid sinds 29 december 2010
  • Berichten 1097
  • Reputatie 0
  • #1
  • 17 mei 2011
  • 18:09

Hey allemaal,

Was/ben ik blij dat ik mijn sgs weer terug heb van reparatie heb ik het volgende probleem.
Ik had natuurlijk de standaard ROM erop enne die heb ik meteen omgeruild voor mijn vertrouwde ROM, maar wat ik merk is dat ik met geen een ROM netwerk krijg, dus ook geen internet.
Als ik denk ontvangst te hebben en kies iemand te bellen krijg ik de melding “netwerk niet beschikbaar”. Heb ik nu een volgend probleem of is dit te verhelpen??

Ik heb de herstel ROM erop gehad enne daaruit heb ik de 2.3.3 ROM van JVH erop gegooid.
Maakt niet uit wat ik voor ROM gebruik blijf geen netwerk krijgen, alleen als ik de 2.2.1 erop heb gezet krijg ik netwerk.

Wie o wie kan mij uitleggen wat er aan de hand is of moet die weer terug

Bewerkt (17 mei 2011 18:09)
Bartito

Bartito

  • Lid sinds 11 april 2011
  • Berichten 2644
  • Reputatie 0
  • #2
  • 17 mei 2011
  • 18:10

En je apn instellingen kloppen nog?

EDIT: dat verklaart nog niet dat je niet kan bellen

Probeer anders voor de test een andere modem?

Bewerkt (17 mei 2011 18:10)
Peter86

Peter86

  • Lid sinds 06 november 2010
  • Berichten 4291
  • Reputatie 0
  • #3
  • 17 mei 2011
  • 18:13

heb je al naar je imei nummer gekeken?

Bewerkt (17 mei 2011 18:13)
Bartito

Bartito

  • Lid sinds 11 april 2011
  • Berichten 2644
  • Reputatie 0
  • #4
  • 17 mei 2011
  • 18:22

Hij is te druk bezig met zijn verjaardagsbezoek
Gelukkige verjaardag BTW

Bewerkt (17 mei 2011 18:22)
DeBewoner

DeBewoner

  • Lid sinds 29 december 2010
  • Berichten 1097
  • Reputatie 0
  • #5
  • 17 mei 2011
  • 18:23

Nou zou het eventjes zo uitleggen.

Ik heb hem na reparatie van het sim-plaatje (zoals AVS het noemde) terug gekregen vandaag want hij vond me simkaart niet meer.
Nu als ik de simkaart plaats vind ik het hele mechanisme niet goed vast zitten zeg maar waarom niet ??

Nou het volgende, als ik de sim bij mijn vriendin in de sgs plaats en beweeg met de sim zie ik alleen beetje speling van de sim (simkaart gaat minimaal heen en weer)
Als ik de sim bij mij plaatsen doe enne dan beweeg met de sim zie ik het hele mechanisme bewegen inclusief waar de SD kaart zit (dat is omdat dat mechanisme uit een staat) lijkt dus dat het printplaatje niet goed vastgezet is na de reparatie…

Kan dit het veroorzaken of zit de ontvangst van de telefoon ergens anders, want de Sim herkend die wel gewoon…..
Heb nu na 2 of 3 keer opnieuw aan en uitgezet te hebben wel ontvangst enne internet…….
Maar moet zeker weten dat dit zo blijft anders ga ik weer kloten met ontvangst etc……


Hoop dat jullie mijn verhaaltje beetje snappen….

Bewerkt (17 mei 2011 18:23)
Bartito

Bartito

  • Lid sinds 11 april 2011
  • Berichten 2644
  • Reputatie 0
  • #6
  • 17 mei 2011
  • 18:27

Ik denk dat je plaatje idd niet goed bevestigd is en dat je nog wel terug problemen kunt krijgen door een los contact.
Het lijkt me meer geluk dat je nu terug ontvangst hebt, doordat het toevallig het juiste contact maakt.

Bewerkt (17 mei 2011 18:27)
DeBewoner

DeBewoner

  • Lid sinds 29 december 2010
  • Berichten 1097
  • Reputatie 0
  • #7
  • 17 mei 2011
  • 18:28

daar was ik ook al aan het denken, ik open eens me mobiel en beweeg eens weer voorzichtig kijken of die dan de ontvangt houdt


EDIT:
Na de telefoon weer geopend te hebben en beweegt ermee blijf ik ontvangst hebben, dus ik kijk het aan tot aan met het weekend mocht ik sukkelen gaan ermee gaat hij meteen terug, kan zijn dat het wel goed is dat het toeval is, maar vind het nog steeds een vreemde zaak dat het zo los allemaal zit…


ik hou jullie dan op de hoogte.

Bewerkt (17 mei 2011 18:28)
Bartito

Bartito

  • Lid sinds 11 april 2011
  • Berichten 2644
  • Reputatie 0
  • #8
  • 17 mei 2011
  • 18:47

Ok , we horen het wel.
Ga nu maar terug naar je bezoek

Bewerkt (17 mei 2011 18:47)
DeBewoner

DeBewoner

  • Lid sinds 29 december 2010
  • Berichten 1097
  • Reputatie 0
  • #9
  • 17 mei 2011
  • 18:59

Haha ja was ff heen en weer het rennen, te verslaafd zullen we maar zeggen haha.
Maar heb nu 3 a 4x achter elkaar goed met de sim beweegt enne tot nu toe telkens gewoon netwerk en internet dus ik denk dat ik te snel was met conclusies trekken….

Maar hou het toch in de gaten, want zit me toch op een of andere manier niet lekker.
Zie vanavond of anders morgen wel als jullie nog wat op of aanmerkingen hebben geplaatst.


Groetjes


DeBewoner.

Bewerkt (17 mei 2011 18:59)
Bartito

Bartito

  • Lid sinds 11 april 2011
  • Berichten 2644
  • Reputatie 0
  • #10
  • 17 mei 2011
  • 19:01

Ik zou het idd even aankijken. Terug binnenbrengen kun je altijd.
Maar dan ligt je theme weer stil

Bewerkt (17 mei 2011 19:01)

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren