Naar content
Trending apps
  • Inbox by Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

  • Facebook

Trending games
  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

  • The Elder Scrolls: Blades

Trending smartphones
  • Realme X2 Pro

  • Moto G8 Plus

  • Microsoft Surface Duo

  • OnePlus 7T Pro

  • Nokia 7.2

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

DaveDH

DaveDH

  • Lid sinds 07 november 2010
  • Berichten 2801
  • Reputatie 60
  • #1
  • 10 april 2011
  • 00:25

tumbadora;134779
Ik heb geen geluid met het opstarten,wel met het afsluiten/rebooten.Ik zit op Lite,ning 3.2
Ik zie wel het bestand PowerOn.wav in de map Boot-Sound : /system/etc/

en als je op dat bestand klikt ? krijg je dan wat te horen ? staat wel je geluid aan voordat je je telefoon reboot ?

Bewerkt (10 april 2011 00:25)
tumbadora

tumbadora

  • Lid sinds 30 oktober 2010
  • Berichten 112
  • Reputatie 0
  • #2
  • 10 april 2011
  • 01:14

Als ik op het bestand klik hoor ik gewoon geluid.Sinds ik de Lightning Rom(vanaf 1.6)gebruik,heb ik geen opstart geluid meer.Alleen een geluid met afsluiten.En ja het geluid staat gewoon aan.
Ik had dit al eerder gevraagd,maar kreeg toen het antwoord dat het niet kon met custom roms.
http://www.androidworld.nl/forum/samsung-galaxy-s/13062-opstart-geluid-aanpassen.html

Bewerkt (10 april 2011 01:14)
DaveDH

DaveDH

  • Lid sinds 07 november 2010
  • Berichten 2801
  • Reputatie 60
  • #3
  • 10 april 2011
  • 01:23

tumbadora;134779
Ik heb geen geluid met het opstarten,wel met het afsluiten/rebooten.Ik zit op Lite,ning 3.2
Ik zie wel het bestand PowerOn.wav in de map Boot-Sound : /system/etc/

uhm ja ik weet t eerlijk gezegd ook niet . maar je zegt dus dat powerOn.wav in een map zit die in /system/etc staat ?
het bestand moet in /system/etc staan en niet in een map boot-sound .

Bewerkt (10 april 2011 01:23)
tumbadora

tumbadora

  • Lid sinds 30 oktober 2010
  • Berichten 112
  • Reputatie 0
  • #4
  • 10 april 2011
  • 09:19

klopt ook,ik was niet helemaal duidelijk.het bestand staat in system/etc

Bewerkt (10 april 2011 09:19)
DaveDH

DaveDH

  • Lid sinds 07 november 2010
  • Berichten 2801
  • Reputatie 60
  • #5
  • 10 april 2011
  • 10:23

Bij mij werkt het wel . Raar dat het bij jou niet werkt ! En dit zou volgens mij op elke rom moeten werken . Lijkt mij dat de opbouw van deze software met elke rom hetzelfde is . Ik zou het nu even niet weten tumbadora . Ik kan je nu even niet helpen . Maar ik ga nog wel verder onderzoeken .

Zijn er meer mensen bij wie dit niet werkt ?

Bewerkt (10 april 2011 10:23)
Pindope

Pindope

  • Lid sinds 29 juli 2010
  • Berichten 21
  • Reputatie 0
  • #6
  • 18 juni 2011
  • 18:23

het draait eindelijk alleen mijn energiebalk widget en gps doen moeilijk

Bewerkt (18 juni 2011 18:23)
Pindope

Pindope

  • Lid sinds 29 juli 2010
  • Berichten 21
  • Reputatie 0
  • #7
  • 18 juni 2011
  • 18:32

het draait eindelijk alleen mijn energiebalk widget en gps doen moeilijk

Bewerkt (18 juni 2011 18:32)
DaveDH

DaveDH

  • Lid sinds 07 november 2010
  • Berichten 2801
  • Reputatie 60
  • #8
  • 19 juni 2011
  • 19:07

Pindope;180362
het draait eindelijk alleen mijn energiebalk widget en gps doen moeilijk


wat bedoel je precies ? ik snap je eventjes niet .

Bewerkt (19 juni 2011 19:07)

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren